Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Mało FPS na każdych detalach, mimo nie najgorszego sprzętu (CS:GO)


  • Zamknięty Temat jest zamknięty
54 odpowiedzi w tym temacie

#1 Peshus

Peshus
  • Nowicjusz

  • 24 postów
  • Miejscowość:Kraków

Napisano 10 wrzesień 2015 - 17:42

Witajcie. Pisałem już na wielu forach o tym.. I nikt jeszcze nie podał "Właściwej formuły" na tą bolączkę, a chciałbym zacząć nagrywać z CS:GO i te PRZYNAJMNIEJ stałe 60fpsów by się jednak przydało..

 

Sprzęt:

CPU: FX 8320 (stockowe chłodzenie, nie podkręcany)

GPU: Asus R9 270x (Nie podkręcany)

RAM: Kingston HyperX Black 4GB

PSU: SPC Deus G1 500W

HDD: Barracuda 1TB

Ano tak, zapomniałem o płycie: AsRock 970 extreme 3 R 2.0

 

Pomimo takiego sprzętu czy to na wysokich, czy na niskich, czy rozdzielczość 900p (Taki monitor), czy 4:3 dalej to samo... max 120fps przy grze, przy nagrywaniu 40-70 (waha się b. często.)

 

Próbowałem już chyba wszystkiego.. Komend w steam przy uruchamianiu gry (-novid i te inne), uruchamianie jako admin, ustawianie priorytetu dla aplikacji i wciąż nic.. może tutaj znajdę odpowiedź, a jeżeli uda się coś na to poradzić obiecuje, nabije chyba  ze sto limitów "Plusów" bo ta sprawa jest dla mnie ważna..

 

Z góry dziękuję za odpowiedź, pozdrawiam!


Użytkownik Peshus edytował ten post 10 wrzesień 2015 - 17:49

  • 0

#2 jarrino

jarrino
  • Maniak

  • 10486 postów
  • Miejscowość:Warszawa

Napisano 10 wrzesień 2015 - 18:16

Czy na tym zestawie sprzętowym zawsze tak miałeś, czy od jakiegoś czasu?


  • 1

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#3 Peshus

Peshus
  • Autor tematu
  • Nowicjusz

  • 24 postów
  • Miejscowość:Kraków

Napisano 10 wrzesień 2015 - 18:19

Czy na tym zestawie sprzętowym zawsze tak miałeś, czy od jakiegoś czasu?

W tym problem, że cały czas.. Odkąd zainstalowałem CS:GO (maj/czerwiec) tak mam. Kilkoro moich znajomych mają słabsze sprzęty, ba nawet laptopy i przy niskich mają duże zwiększenie fps, dochodzi do sytuacji, że mają nawet 200 a ja ... no 120 w porywach 140.


  • 0

#4 jarrino

jarrino
  • Maniak

  • 10486 postów
  • Miejscowość:Warszawa

Napisano 10 wrzesień 2015 - 18:24

https://support.riot...section-windows- spróbuj to przeglądnąć,rozwinąć parę punktów i przeczytać.Może coś znajdziesz.Próbowałeś wyłączyć w grafice Vsynh ?


  • 1

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#5 Peshus

Peshus
  • Autor tematu
  • Nowicjusz

  • 24 postów
  • Miejscowość:Kraków

Napisano 10 wrzesień 2015 - 18:25

https://support.riot...section-windows- spróbuj to przeglądnąć,rozwinąć parę punktów i przeczytać.Może coś znajdziesz.Próbowałeś wyłączyć w grafice Vsynh ?

Nie. Wytłumaczyłbyś jak to zrobić w CATALYST? 


  • 0

#6 jarrino

jarrino
  • Maniak

  • 10486 postów
  • Miejscowość:Warszawa

Napisano 10 wrzesień 2015 - 18:52

Cytuję: "Prawy przycisk myszki (PPM) na wolnej przestrzeni pulpitu -> ATI Catalyst Control Center (lub Właściwości/Ustawienia/Zaawansowane/potem szukamy w którejś zakładce wejścia do panelu Catalyst Control Center) -> Zakładka 3D -> All settings (Wszystkie ustawienia) -> szukamy "Wait for vertical refresh" (Czekaj na odświeżanie pionowe) i wyłączamy, przełączając pasek maksymalnie w lewo (aż pojawi się napis "Always off" czyli "Zawsze wyłączone"), Potem wszędzie Ok aż zamkniemy wszystkie okna i po sprawie."


  • 1

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#7 csMKJP

csMKJP
  • Amator

  • 73 postów

Napisano 10 wrzesień 2015 - 19:01

Jaki system?


  • 1

#8 Peshus

Peshus
  • Autor tematu
  • Nowicjusz

  • 24 postów
  • Miejscowość:Kraków

Napisano 10 wrzesień 2015 - 19:19

Jaki system?

7 (musiałem zmieniać z 10 ze względu na to, że jestem uzależniony od starego modemu, który może być zainstalowany MAX na w7), na 10 to samo.

@jarrino 

mam takie coś.. grzebię i grzebię i nie mogę dogrzebać Vsynca.

79185885810498138026.png


  • 0

#9 saganov

saganov
  • Amator

  • 60 postów
  • Miejscowość:Szczecin

Napisano 10 wrzesień 2015 - 19:31

Tak z ciekawosci, po co ci tyle fps skoro monitor i tak wyswietli tylko 60/75, nie wiem jakie odswierzanie ma twoj monitor bo nie podales modelu. Napisales tylko ze 900p po czym wnioskuje iz napewno nie jest to monitor 120/144hz. Co za tym idzie jedyne co osiagniesz ze 100, 120 czy 200 fpsow to szpan przed kolegami. Wszystko ponad te 60/75 to marnotrawienie mocy przerobowych karty bo ona wygeneruje te dodatkowe klatki (pobierajac wiecej pradu a co za tym idzie wydzieli wiecej ciepla), jednak twoje oko i tak nie dostrzeze roznicy bo niby jak skoro monitor i tak tych klatek nie wyswietli. Jedyny efekt jaki mozesz dostrzec przy wylaczonym vsync jest raczej negatywny (tzw. tearing). Reasumujac, wlacz vsync i bedzie najbardziej optymalnie. Pozdrawiam
  • 1

#10 Peshus

Peshus
  • Autor tematu
  • Nowicjusz

  • 24 postów
  • Miejscowość:Kraków

Napisano 10 wrzesień 2015 - 19:33

Tak z ciekawosci, po co ci tyle fps skoro monitor i tak wyswietli tylko 60/75, nie wiem jakie odswierzanie ma twoj monitor bo nie podales modelu. Napisales tylko ze 900p po czym wnioskuje iz napewno nie jest to monitor 120/144hz. Co za tym idzie jedyne co osiagniesz ze 100, 120 czy 200 fpsow to szpan przed kolegami. Wszystko ponad te 60/75 to marnotrawienie mocy przerobowych karty bo ona wygeneruje te dodatkowe klatki (pobierajac wiecej pradu a co za tym idzie wydzieli wiecej ciepla), jednak twoje oko i tak nie dostrzeze roznicy bo niby jak skoro monitor i tak tych klatek nie wyswietli. Jedyny efekt jaki mozesz dostrzec przy wylaczonym vsync jest raczej negatywny (tzw. tearing). Reasumujac, wlacz vsync i bedzie najbardziej optymalnie. Pozdrawiam

Gdybyś przeczytał pierwszy post, w którym napisałem, że przy nagrywaniu, co jest dla mnie kluczowe NIE MAM nawet 60fps tylko 40-50 czasaaasaaaami 60-70 to byś wiedział.


  • 1

#11 saganov

saganov
  • Amator

  • 60 postów
  • Miejscowość:Szczecin

Napisano 10 wrzesień 2015 - 19:37

Nagrywanie aby bylo jednoczesnie gralo sie komfortowo wymaga:szybkiego procesora(wysoka kompresja on the fly) lub szybkiego dysku (niska kompresja, duze pliki-do przekompresowania pozniej). Jesli w obu przypadkach masz slabe ogniwo to takie spadki beda sie zdarzaly.
  • 0

#12 Peshus

Peshus
  • Autor tematu
  • Nowicjusz

  • 24 postów
  • Miejscowość:Kraków

Napisano 10 wrzesień 2015 - 19:40

O czym Ty do mnie gadasz człowieku? W Wiedźminie 3 nie mam problemów (Ultra) nawet przy nagrywaniu, grałem również w nowego AC, Mad Max, Gta V, i inne produkcje.. W żadnym nie miałem problemów (czasami, ale ulegało to często zmianie na lepsze) a w CS:GO mam. Nawet w World of Tanks nie miałem problemów z FPS'ami i przy nagrywaniu (przy wymaxowanym HD teksturach miałem te stałe 45-50fps przy nagrywaniu tylko o 5 mniej) ale to było stałe.. A nie bujało się jak chorągiew na wietrze.


  • 0

#13 Freso

Freso
  • Maniak

  • 2087 postów

Napisano 10 wrzesień 2015 - 19:42

Tak z ciekawosci, po co ci tyle fps skoro monitor i tak wyswietli tylko 60/75, nie wiem jakie odswierzanie ma twoj monitor bo nie podales modelu. Napisales tylko ze 900p po czym wnioskuje iz napewno nie jest to monitor 120/144hz. Co za tym idzie jedyne co osiagniesz ze 100, 120 czy 200 fpsow to szpan przed kolegami. Wszystko ponad te 60/75 to marnotrawienie mocy przerobowych karty bo ona wygeneruje te dodatkowe klatki (pobierajac wiecej pradu a co za tym idzie wydzieli wiecej ciepla), jednak twoje oko i tak nie dostrzeze roznicy bo niby jak skoro monitor i tak tych klatek nie wyswietli.Jedyny efekt jaki mozesz dostrzec przy wylaczonym vsync jest raczej negatywny (tzw. tearing).Reasumujac, wlacz vsync i bedzie najbardziej optymalnie.Pozdrawiam

Polecasz włączyć vsync w CSie? Pojęcie "input lagu" (a takowy właśnie jest skutkiem włączenia vsync) jest Ci chyba obce.
  • 2

#14 sados2191

sados2191
  • Nowicjusz

  • 9 postów

Napisano 10 wrzesień 2015 - 19:43

Zainstaluj najnowsze sterowniki ze strony amd.


  • 1

#15 Peshus

Peshus
  • Autor tematu
  • Nowicjusz

  • 24 postów
  • Miejscowość:Kraków

Napisano 10 wrzesień 2015 - 19:43

Polecasz włączyć vsync w CSie? Pojęcie "input lagu" (a takowy właśnie jest skutkiem włączenia vsync) jest Ci chyba obce.

Vsync mam wyłączone. Spowalniało mi mysz, i było skakanie niemiłosierne FPS'ami.

 

Vsync mam wyłączone. Spowalniało mi mysz, i było skakanie niemiłosierne FPS'ami.

Dziś instalowałem, bo wczoraj reboot systemu ze względu na stary modem :/ Myślałem, że popularny "format" da coś radę, jednak nic..


Użytkownik Peshus edytował ten post 10 wrzesień 2015 - 19:45

  • 0

#16 jarnuszkiewiczm

jarnuszkiewiczm
  • Maniak

  • 4508 postów

Napisano 10 wrzesień 2015 - 20:35

A masz włączoną wielowątkowość w grze? Tam jakaś taka opcja jest żeby CS korzystał z 2 rdzeni 


  • 0

CPU: i7 4790k@4,5ghz + Fera HE1224 pro GPU: ZOTAC GTX 1070 mini 8GB MB: MSI Z87-G43 RAM: G-Sklill Ripjaws DDR3 16 GB 2400 OC CL10 1,7V OBUDOWA: Zalman Z9 plus SSD: Crucial BX100 250GB/ RADEON R3 120GB PSU: Corsair CX600M 600W


#17 Peshus

Peshus
  • Autor tematu
  • Nowicjusz

  • 24 postów
  • Miejscowość:Kraków

Napisano 10 wrzesień 2015 - 20:59

A masz włączoną wielowątkowość w grze? Tam jakaś taka opcja jest żeby CS korzystał z 2 rdzeni 

Chodzi Ci chyba o wielordzeniowy rendering? Ta opcję mam odznaczoną - mimo 8 rdzeni w moim CPU CS czasami... Dławił się (bez nagrywania, 50-70fps ;x)


  • 0

#18 sados2191

sados2191
  • Nowicjusz

  • 9 postów

Napisano 10 wrzesień 2015 - 21:20

Zainstaluj ze strony amd bo masz jakies asusa i wlacz renderowanie wielordzeniowe.


  • 0

#19 Peshus

Peshus
  • Autor tematu
  • Nowicjusz

  • 24 postów
  • Miejscowość:Kraków

Napisano 10 wrzesień 2015 - 22:01

Zainstaluj ze strony amd bo masz jakies asusa i wlacz renderowanie wielordzeniowe.

Asusa mam GPU -_-

Gdybyś czytał wszystkie posty, wiedziałbyś, że renderowanie wielordzeniowe SPOWALNIA mi grę...


Użytkownik Peshus edytował ten post 10 wrzesień 2015 - 22:01

  • 0

#20 sados2191

sados2191
  • Nowicjusz

  • 9 postów

Napisano 10 wrzesień 2015 - 22:25

 

79185885810498138026.png

Jak byk w lewym górnym rogu jest napisane asus catalyst control center. Usuń sterowniki tym http://www.guru3d.co...ownload,20.html i zainstaluj te http://support.amd.com/en-us/download/desktop?os=Windows+7+-+64 http://support.amd.com/en-us/download/desktop?os=Windows+7+-+32


Użytkownik sados2191 edytował ten post 10 wrzesień 2015 - 22:28

  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych