Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Obciążenie dysku sięgające 100%

obciązanie dysku siegające 100 100%

  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 gipsu27

gipsu27
  • Bywalec

  • 119 postów
  • Miejscowość:Jarosław

Napisano 22 sierpień 2015 - 16:20

Witam wszystkich.

Na wstępie zaznaczam że posiadam Windows 10 x64 w wersji Pro. Od wczoraj mam dziwny problem. Po Pół godziny przeglądania neta wywaliło mi Blue Screen z napisem Critical Process Died i komputer automatycznie się zamknął. Po ponownym uruchomieniu zauważyłem że startuje wolnej. Poszperałem trochę i znalazłem gdzieś wzmiankę o tym że błąd ten dotyczy dysku. Po wejściu w Menadżer Urządzeń ku mojemu zdziwieniu użycie dysku sięgało prawie 100% gdzie przeglądałem tylko internet. Szybko zjechałem na dół sprawdzić która usługa aż tak obciąża dysk i był to jakiś "Host Usługi: System lokalny". Żałuje że nie zrobiłem Screen'a ale po chwili wszystko wróciło do normy i użycie dysku nie przekraczało nawet 8%. To samo dzisiaj tyle że bez Blue Screen'a. Najpierw wolniej niż zwykle się uruchamiał a potem przez kilka minut mulił bo obciążenie sięgało blisko 100%. Wie ktoś z was co to może być? Nigdy wcześniej mi się to nie zdarzyło. Zrobiłem test pamięci i nie znalazło żadnego błędu więc to nie to.

Proszę o jakieś rady bo nie chcę żeby przez jakieś głupie usługi mój dysk wyzionął ducha ;/

Pozdrawiam. 

 

Po starcie komputera wygląda to tak. Chwilami skakało nawet do 33 MB/s i obciążało dysk w 100%. Inne procesy które chwilami obciążały też dysk to "GlaryutilitiesUpdate" i "Spooler SubSystem App" ale było to max do 1 MB/s

 

beztytuumxsqk.jpg

 

Raport z CrystalDiscInfo:

 

 

----------------------------------------------------------------------------

CrystalDiskInfo 6.5.2 © 2008-2015 hiyohiyo
                                Crystal Dew World : http://crystalmark.info/
----------------------------------------------------------------------------
 
    OS : Windows 10 Professional [10.0 Build 10240] (x64)
  Date : 2015/08/22 17:35:46
 
-- Controller Map ----------------------------------------------------------
 + ATA Channel 0 (0) [ATA]
   - WDC WD5000AAKX-22ERMA0 ATA Device
 + ATA Channel 1 (1) [ATA]
   - HL-DT-ST DVDRAM GH24NS95 ATA Device
 - ATA Channel 0 (0) [ATA]
 - ATA Channel 1 (1) [ATA]
 + Intel® 6 Series/C200 Series Chipset Family 4 port Serial ATA Storage Controller - 1C00 [ATA]
   - ATA Channel 0 (0)
   - ATA Channel 1 (1)
 + Intel® 6 Series/C200 Series Chipset Family 2 port Serial ATA Storage Controller - 1C08 [ATA]
   - ATA Channel 0 (0)
   - ATA Channel 1 (1)
 - Kontroler miejsc do magazynowania firmy Microsoft [SCSI]
 
-- Disk List ---------------------------------------------------------------
 (1) WDC WD5000AAKX-22ERMA0 : 500,1 GB [0/0/0, pd1] - wd
 
----------------------------------------------------------------------------
 (1) WDC WD5000AAKX-22ERMA0
----------------------------------------------------------------------------
           Model : WDC WD5000AAKX-22ERMA0
        Firmware : 17.01H17
   Serial Number : ***************
       Disk Size : 500,1 GB (8,4/137,4/500,1/500,1)
     Buffer Size : 16384 KB
     Queue Depth : 32
    # of Sectors : 976773168
   Rotation Rate : Nieznany
       Interface : Serial ATA
   Major Version : ATA8-ACS
   Minor Version : ----
   Transfer Mode : SATA/600 | SATA/600
  Power On Hours : 4334 godzin
  Power On Count : 2005 razy
     Temperature : 30 C (86 F)
   Health Status : dobry
        Features : S.M.A.R.T., 48bit LBA, NCQ
       APM Level : ----
       AAM Level : ----
 
-- S.M.A.R.T. --------------------------------------------------------------
ID Cur Wor Thr RawValues(6) Attribute Name
01 200 200 _51 000000000000 Liczba błędów odczytu
03 144 143 _21 000000000EBF Czas do "rozkręcenia" talerzy dysku
04 _98 _98 __0 0000000007D7 Ilość cykli start/stop
05 200 200 140 000000000000 Ilość realokowanych sektorów
07 200 200 __0 000000000000 Liczba błędów pozycjonowania
09 _95 _95 __0 0000000010EE Czas pracy dysku
0A 100 100 __0 000000000000 Liczba prób uruchomienia osi napędowej dysku
0B 100 100 __0 000000000000 Liczba prób kalibracji
0C _98 _98 __0 0000000007D5 Ilość włączeń dysku
C0 200 200 __0 00000000002E Ilość wyłączeń spowodowanych odcięciem zasilania
C1 200 200 __0 0000000007A8 Ilość cykli obciążenia/odciążenia
C2 113 102 __0 00000000001E Temperatura dysku
C4 200 200 __0 000000000000 Liczba operacji realokacji
C5 200 200 __0 000000000000 Liczba sektorów niestabilnych (oczekujących na remapowanie)
C6 200 200 __0 000000000000 Ilość nie naprawionych sektorów
C7 200 200 __0 000000000000 Liczba błędów CRC podczas pracy w trybie Ultra DMA
C8 200 200 __0 000000000000 Liczba błędów zapisu
 

Użytkownik gipsu27 edytował ten post 22 sierpień 2015 - 16:37

  • 0

#2 tomkusi1

tomkusi1
  • Entuzjasta

  • 502 postów

Napisano 22 sierpień 2015 - 17:57

Daj SCREEN z Crystal disk info ale najpierw w funkcjach zmień wartość raw  na 10 dec i dopiero daj screen. Może być tez program hd tune ,bo potrzebujemy też benchmark dysku ( Wszystkie programy nawet antywirus musisz wyłączyć ) Może masz wirusa ? Sprawdzimy to jak dasz screen z hd tune/crystal disk info ,bo nie wiadomo na ile dysk jest sprawny.


  • 0

#3 gipsu27

gipsu27
  • Autor tematu
  • Bywalec

  • 119 postów
  • Miejscowość:Jarosław

Napisano 23 sierpień 2015 - 11:56

Zmieniłem wartość RAW na 10 DEC :)

 

Tak to wygląda w HD Tune. Według mnie wszystko z dyskiem jest w porządku więc problem musi leżeć gdzieś w systemie. Zrobiłem również pełny skan i ku mojemu zdziwieniu " Koń Trojański Patched3_c.BLDE ". Antywirus się nim zajął i po ponownym uruchomieniu system tak jakby szybciej wystartował. Włączyłem Menadżer Urządzeń i obserwowałem. Dysk chodził spokojnie a po włączeniu Microsoft Edge momentalnie użycie wzrosło na 100% na jakąś minutkę dwie.  

 

1m5s4s.jpg

 

3pz4u1t.jpg

 

4pktspq.jpg

 

2pbzswa.jpg


Użytkownik gipsu27 edytował ten post 23 sierpień 2015 - 13:04

  • 0

#4 kokosnh

kokosnh
  • Maniak

  • 11317 postów
  • 3DMark 06:24404

Napisano 23 sierpień 2015 - 14:27

Wszystkie zrzuty z hd tune są w porządku.
Dysk jest w bardzo dobrym stanie. Nawet widać że temperatura odpowiednia.

Wina lezy/ leżała po stronie programowej.

Zwykle albo aktualizacje. Albo defragmentator. Archiwizacja czy archiwizacja w chmurze mogą powodować takie zachowania. + aktualizacje programów jak Adobe czy java przeprowadzane w tle.

No i oczywiście wirusy tez.

Pamiętam że chyba eset miał wersję antywirusa na botowolna płytę i ściągam aktualna bazę z sieci. I dkanowal ci dysk. Chyba było darmowe Ale głowy nie daje.

Botowalne antywirusy to jeden z lepszych metod skanowania.
  • 0

Spoiler

#5 gipsu27

gipsu27
  • Autor tematu
  • Bywalec

  • 119 postów
  • Miejscowość:Jarosław

Napisano 23 sierpień 2015 - 16:43

No też myślę że to wina systemu. Coś jest nie tak. Rozumiem że niektóre procesy mogą obciążać dysk no ale bez przesady nie do 100% tym bardziej że są to procesy systemowe. Strasznie dużo mam też procesów które działają w tle bo ok 60. Nie biorę tutaj pod uwagę tych systemu Windows i takich programów jak sterowniki czy antywirus bo to wiadomo że musi działać.


  • 0

#6 kokosnh

kokosnh
  • Maniak

  • 11317 postów
  • 3DMark 06:24404

Napisano 23 sierpień 2015 - 18:51

Ojj tu się mylisz, taka aktualizacja obciąża dysk na 100 % zresztą jak większość operacji. Różnica jest na jak długo obciążają tak dysk.

No ale jak zauważysz użycie dysku to zrób tak jak wcześniej tzn. Menager użycie dysku i popatrz co ci używa, później wygoogluj dany proces i dowiesz się wszystkiego
  • 0

Spoiler

#7 tomkusi1

tomkusi1
  • Entuzjasta

  • 502 postów

Napisano 23 sierpień 2015 - 19:04

Spróbuj też oczyścić komp z syfu ( Zainstaluj adw cleaner i Ccleaner i przeczyśc tymi 2 programami kompa.) 


  • 0

#8 gipsu27

gipsu27
  • Autor tematu
  • Bywalec

  • 119 postów
  • Miejscowość:Jarosław

Napisano 24 sierpień 2015 - 15:57

Staram się czyścić go na bieżąco. Przeważnie używam do tego Glary Utilities 5. No właśnie to znaczne obciążenie dysku trwa jakąś minutę może dwie i nie jest stałe tylko % użycia cały czas się zmienia tz. spada, wzrasta, kilka minut zatrzymuje się na 90 kilku bądź 100% i spada. Po chwili wszystko wraca do normy.


  • 0

#9 anhus

anhus
  • Zapaleniec

  • 1349 postów

Napisano 24 sierpień 2015 - 20:09

Miałem u siebie to samo i u mnie problemem był Kaspersky. Zmieniłem antywira i problem się rozwiązał.


  • 0

#10 gipsu27

gipsu27
  • Autor tematu
  • Bywalec

  • 119 postów
  • Miejscowość:Jarosław

Napisano 25 sierpień 2015 - 19:11

Wybaczcie ale szlak mnie normalnie z tym trafi ;/ Usunąłem tego konia trojańskiego którego miałem, system przyśpieszył. Kilka razy przeskanowałem do Glary Utilities w poszukiwaniu błędów było czysto i wczoraj system dalej zwolnił a Glary wywala jakiś błąd w Systemie ( Dysk C ). Przeskanowałem go AVG ten nic nie znalazł, ściągnąłem dodatkowo " Malwarebytes Anti Malware" który wykrył 40 "potencjalnych zagrożeń". Po usunięciu kolejny skan jest czysto, to samo w Glary tyle że Malware całkiem wyłączył mi AVG który przestał startować podczas systemu. Wyłączyłem mu opcje startu wraz z systemem Windows a mimo to nadal się uruchamiał i blokował AVG który wgl nie chciał się włączyć nawet przez aplikacje;/ Usunąłem "MAM" to Glary dalej wyrzuca jakiś błąd na dysku C ;/ Nie obejdzie się chyba bez reinstalacji systemu ;/

 
  • 0





Również z jednym lub większą ilością słów kluczowych: obciązanie, dysku, siegające, 100, 100%

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych