Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Logitech DFGT - problem ze zmianą biegów


  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 NgiffigN

NgiffigN
  • Bywalec

  • 89 postów

Napisano 21 sierpień 2015 - 21:12

Witam!
Od​ pewnego czasu mam dziwny problem z łopatkami do zmiany biegów, otóż zamiast zmienić bieg o 1, to zmieniają o 2, 3, a nawet 4. Mam udokumentowany fragment rozgrywki w Project CARS, zmiana biegów manualna i widać na nim co się dzieje.

 


  • 0

#2 jarrino

jarrino
  • Maniak

  • 10543 postów
  • Miejscowość:Warszawa

Napisano 21 sierpień 2015 - 21:21

Długo już ją masz?


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#3 NgiffigN

NgiffigN
  • Autor tematu
  • Bywalec

  • 89 postów

Napisano 21 sierpień 2015 - 21:25

Z 3-4 lata.                    


  • 0

#4 jarrino

jarrino
  • Maniak

  • 10543 postów
  • Miejscowość:Warszawa

Napisano 21 sierpień 2015 - 21:50

Specem od tych spraw jest tu Lukson.Daj mu znać,on może znać przyczynę i ewentualną możliwość naprawy....


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#5 rjl97

rjl97
  • Nowicjusz

  • 14 postów
  • Miejscowość:Niechcice

Napisano 21 sierpień 2015 - 22:48

Spróbuj tego:

http://simracing.pl/...-logitech-8139/


  • 1

PHANTEKS Enthoo Pro | XFX XTR 650W | Gigabyte GA-Z87X-D3H | i7 4770K | Thermalright HR-02 Macho BW | 2x8 GB G.SKILL RipjawsX 2400 CL11 | Crucial MX200 250GB | WD Blue 1TB | Gigabyte GTX770 2GB | BenQ XL2411Z | Tracer Recon | Bloody B540 | Kingston HyperX Cloud | AIM SC8000


#6 Rudinxon

Rudinxon
  • Dyskutant

  • 162 postów
  • 3DMark 06:http://www.3dmark.com/3dm/4478390

Napisano 22 sierpień 2015 - 09:14

Ja mam taki sam problem tyle że w kierownicy Thrustmaster F430.


  • 0

CPU: Intel Core i5 4460 3.2GHz Cooler: Be Quiet! Shadow Rock Slim GPU: ASUS STRIX GTX1060 6GB MOBO: AsRock H97M PRO4 RAM: Kingston HyperX Blu 8GB CL9 1600MHz PSU: XFX Core 450W SSD: Crucial M500 120GB HDD 1: Segate 160GB 7200RPM HDD 2: Samsung HD503HI 500GB 5400RPM Monitor: LG 23EA63-VP Obudowa: Fractal Design Arc Mini R2


#7 NgiffigN

NgiffigN
  • Autor tematu
  • Bywalec

  • 89 postów

Napisano 30 sierpień 2015 - 18:51

Na PC pomogło, na PS3 tak jak się spodziewałem, czyli nie. Z tego co przeczytałem, to padły microswitche. Znalazłem coś takiego

http://allegro.pl/mi...5022077560.htmli teraz pytanie, czy będzie pasować?


  • 0

#8 NgiffigN

NgiffigN
  • Autor tematu
  • Bywalec

  • 89 postów

Napisano 17 wrzesień 2015 - 19:01

Odświeżam ^


  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych