Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Aim SC8000 - szum w słuchawkach

aim sc8000 szum

  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 dr_MroZZ

dr_MroZZ
  • Dyskutant

  • 160 postów

Napisano 20 sierpień 2015 - 17:01

Witam

 

Dzisiaj zakupiłem w komputroniku kartę dźwiękową - Aim SC8000

Chciałbym się dowiedzieć czy to normalne jeżeli słyszę szum w słuchawkach gdy mam ustawioną głośność w systemie powyżej około 50% nawet jeśli nie słucham żadnej muzyki ani żadne dźwięki nie są odtwarzane? Dodam iż na integrze nie miałem takiego problemu a moje słuchawki to Superlux hd681.


Użytkownik dr_MroZZ edytował ten post 20 sierpień 2015 - 17:02

  • 0

#2 FeX

FeX
  • Nieudaczny parapet audiofilski

  • 4307 postów

Napisano 20 sierpień 2015 - 18:31

Problem przeważnie jest bardziej złożony. Sprawdź w ustawieniach dźwięku, czy któreś z urządzeń nie generuje szumu. Wycisz po kolei i sprawdź, które te szumy generuje.

 

Jeśli to karta, to problem wynika ze złego uziemienia/słabego zasilacza, który przenosi syf dalej. Ja u siebie mam błogą ciszę do 100%.


Użytkownik fexxer edytował ten post 20 sierpień 2015 - 18:31

  • 1

Recenzje: SS RAW Prism / HyperX Cloud / HyperX Cloud Drone / Chińskie słuchawki, czyli tanio i dobrze

AIM SC808 - z czym to się je? / ISK HP-580

Ekspert działu: Głośniki, słuchawki i urządzenia audio / Pełne zestawienie ekspertów

Audio: SC808, ISK HD9999, Focal Listen BT, SOMiC V2Recab + Vel Earpads, VE MONK+, Qian69, ShareMe Mixcder Pro, Bluedio TM

i7 7700K + NH-D15 / XFX RX580 GTS XXX OC+ / ASRock Z170 Extreme4 / 2x8GB LPX 3000MHz / Plextor M5S 128GB / XFX Core 650W


#3 F0rfrey

F0rfrey
  • Gaduła

  • 301 postów
  • Miejscowość:Brzeg

Napisano 20 sierpień 2015 - 19:14

Możesz spróbować podłączyć kartę bez śledzia. Tj, odkręcić śledź. Może wystarczyć też poluzowanie śrubki mocującej kartę w wypuście PCI w obudowie. Ale zanim przystąpisz do jakichkolwiek operacji, zwiększ próbkowanie w ustawieniach karty.


  • 1

i7 7700K NZXT Kraken x62 AsRock Z270 Extreme4 EVGA GTX1080Ti FTW3 4x8GB DDR4 Corsair Vengeance LED 3200MHz CL16 Samsung 950 PRO 256GB Samsung 850 PRO 512GB HGST Travelstar 7K1000 EVGA SuperNOVA 850 G2 Aune T1-SE NZXT H440NB ELoop B14.2+2xNB ELoop B12.2 / Dell S2716DG Corsair K95 Platinum / Corsair Scimitar / Corsair MM300 Extended


#4 dr_MroZZ

dr_MroZZ
  • Autor tematu
  • Dyskutant

  • 160 postów

Napisano 20 sierpień 2015 - 23:00

Sprawdziłem na komputerze siostry, na 2 różnych zasilaczach (myślę że nie są to złe zasilacze, ja posiadam ocz stealthxstream 2 600W a siostra xfx'a 550W),  włącznie z wyjęciem wszystkich części z obudowy, przekładaniem tej karty dźwiękowej w różne sloty, odkręcaniem śledzia itd, masę kombinacji, tak samo z różnymi ustawieniami karty dźwiękowej, próbkowania, dosłownie co tylko znalazłem w internecie i nic nie pomogło, po prostu idę jutro oddać tą kartę dźwiękową do sklepu i albo dostanę zwrot kasy albo inną, tak czy inaczej dzięki za pomoc ;)


Użytkownik dr_MroZZ edytował ten post 20 sierpień 2015 - 23:06

  • 0

#5 F0rfrey

F0rfrey
  • Gaduła

  • 301 postów
  • Miejscowość:Brzeg

Napisano 20 sierpień 2015 - 23:43

Cóż, jeżeli w każdym wypadku jest to samo, to faktycznie nie pozostaje Ci nic innego jak ją zwrócić. Obyś następnym razem trafił lepiej :)


  • 0

i7 7700K NZXT Kraken x62 AsRock Z270 Extreme4 EVGA GTX1080Ti FTW3 4x8GB DDR4 Corsair Vengeance LED 3200MHz CL16 Samsung 950 PRO 256GB Samsung 850 PRO 512GB HGST Travelstar 7K1000 EVGA SuperNOVA 850 G2 Aune T1-SE NZXT H440NB ELoop B14.2+2xNB ELoop B12.2 / Dell S2716DG Corsair K95 Platinum / Corsair Scimitar / Corsair MM300 Extended






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych