Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Wysokie temperatury GPU, Gigabyte GTX 980 G1.

Gigabyte GTX 980 G1 temperatu

  • Zaloguj się, aby dodać odpowiedź
55 odpowiedzi w tym temacie

#41 broodeeck

broodeeck
  • Zapaleniec

  • 1065 postów

Napisano 26 lipiec 2015 - 14:59

Tak, gdyz wejscie DVI-I jest domyslnym. 


  • 0

CPUi7 8086K (@5.2GHz)GPU: Asus RTX 2080Ti Strix OCCooler: NZXT Kraken x62MoBo: Asrock z390 Phantom Gaming ITXPSUSeasonic Focus+ 850PX (Platinum) CaseNZXT H400iRAMTeam Group (8 pack edition) 2x8GB 3600Mhz CL16 (OC @4000MHz CL17), HDD: SSD Samsung 860Evo, Samsung 970 EVO Plus 500GB NVMe M.2MonitorAcer Predator XB271HU,  Keyboard: Corsair K65 RGB Rapid MX Speed, Mouse: Logitech G900 Chaos Spectrum,  MousePad: Logitech G640.

 


#42 Michadex

Michadex
  • Autor tematu
  • Amator

  • 29 postów

Napisano 26 lipiec 2015 - 15:10

Podczas flasha wszystko poszło dobrze, było napisane że podmienił bios, pokazał wersje. Raz pipną, pokazał że successful i po restarcie kompa monitor nie wystartował, Komputer nie wydał żadnego dzwięku. Masakra.


Tak, gdyz wejscie DVI-I jest domyslnym. 

Rozumiem. Ale nie mogę tego zrobić z DVI-D, musze albo z hdmi albo z zintegrowanej ?


Jeśli będę chciał pobrać najnowszy bios ręcznie to jest to dokłanie ten sam bios który pobrała mi aplikacja guru II.

http://www.gigabyte....x?pid=5208#bios

:(


Użytkownik Michadex edytował ten post 26 lipiec 2015 - 15:10

  • 0

#43 broodeeck

broodeeck
  • Zapaleniec

  • 1065 postów

Napisano 26 lipiec 2015 - 15:12

Nie mozesz tego zrbic z wejscia DVI-D bo an tym wjesciu mozesz flaszowac tylko to wejscie. 

 

Zobacz w ogole czy monitor dziala jak podepniesz pod HDMI?


Użytkownik broodeeck edytował ten post 26 lipiec 2015 - 15:13

  • 0

CPUi7 8086K (@5.2GHz)GPU: Asus RTX 2080Ti Strix OCCooler: NZXT Kraken x62MoBo: Asrock z390 Phantom Gaming ITXPSUSeasonic Focus+ 850PX (Platinum) CaseNZXT H400iRAMTeam Group (8 pack edition) 2x8GB 3600Mhz CL16 (OC @4000MHz CL17), HDD: SSD Samsung 860Evo, Samsung 970 EVO Plus 500GB NVMe M.2MonitorAcer Predator XB271HU,  Keyboard: Corsair K65 RGB Rapid MX Speed, Mouse: Logitech G900 Chaos Spectrum,  MousePad: Logitech G640.

 


#44 Michadex

Michadex
  • Autor tematu
  • Amator

  • 29 postów

Napisano 26 lipiec 2015 - 15:16

A co ciekawe tej wersji biosu którą miałem (F10) nawet nie ma na liście. Wcześniejsza to F51, sądząc po dacie.


Nie mozesz tego zrbic z wejscia DVI-D bo an tym wjesciu mozesz flaszowac tylko to wejscie. 

 

Zobacz w ogole czy monitor dziala jak podepniesz pod HDMI?

Idę bo kabel DHMI, zaraz wracam.


  • 0

#45 broodeeck

broodeeck
  • Zapaleniec

  • 1065 postów

Napisano 26 lipiec 2015 - 15:17

Oni na liscie maja tylko najnowsze biosy. Wybrales dobry bios, f11 to nastepca f10 wedlug strony Gigabyte. Wiec tu nie powinno byc problemu. Sprawdz to wejscie HDMI, podepnij do niego monitor i zobacz czy dziala.


  • 1

CPUi7 8086K (@5.2GHz)GPU: Asus RTX 2080Ti Strix OCCooler: NZXT Kraken x62MoBo: Asrock z390 Phantom Gaming ITXPSUSeasonic Focus+ 850PX (Platinum) CaseNZXT H400iRAMTeam Group (8 pack edition) 2x8GB 3600Mhz CL16 (OC @4000MHz CL17), HDD: SSD Samsung 860Evo, Samsung 970 EVO Plus 500GB NVMe M.2MonitorAcer Predator XB271HU,  Keyboard: Corsair K65 RGB Rapid MX Speed, Mouse: Logitech G900 Chaos Spectrum,  MousePad: Logitech G640.

 


#46 Michadex

Michadex
  • Autor tematu
  • Amator

  • 29 postów

Napisano 26 lipiec 2015 - 15:26

Ok, 

 

Oni na liscie maja tylko najnowsze biosy. Wybrales dobry bios, f11 to nastepca f10 wedlug strony Gigabyte. Wiec tu nie powinno byc problemu. Sprawdz to wejscie HDMI, podepnij do niego monitor i zobacz czy dziala.

Ok, wyłączam komputer odpinam DVI i podłączam przez HDMI.


HDMI też nie działa, jest tak samo jak przy DVI-I. Czyli to ewidentnie kwestia biosu bo hdmi używa tego samego co DVI-I :(
  • 0

#47 broodeeck

broodeeck
  • Zapaleniec

  • 1065 postów

Napisano 26 lipiec 2015 - 15:31

Czyli cos nie tak z biosem. Zachowales kopie poprzedniego biosu?


  • 1

CPUi7 8086K (@5.2GHz)GPU: Asus RTX 2080Ti Strix OCCooler: NZXT Kraken x62MoBo: Asrock z390 Phantom Gaming ITXPSUSeasonic Focus+ 850PX (Platinum) CaseNZXT H400iRAMTeam Group (8 pack edition) 2x8GB 3600Mhz CL16 (OC @4000MHz CL17), HDD: SSD Samsung 860Evo, Samsung 970 EVO Plus 500GB NVMe M.2MonitorAcer Predator XB271HU,  Keyboard: Corsair K65 RGB Rapid MX Speed, Mouse: Logitech G900 Chaos Spectrum,  MousePad: Logitech G640.

 


#48 Michadex

Michadex
  • Autor tematu
  • Amator

  • 29 postów

Napisano 26 lipiec 2015 - 15:39

Czyli cos nie tak z biosem. Zachowales kopie poprzedniego biosu?

Oczywiście. Tak było napisane w poradniku. Kopie zrobiłem programem GPU-Z w rozszerzeniu rom.


  • 0

#49 broodeeck

broodeeck
  • Zapaleniec

  • 1065 postów

Napisano 26 lipiec 2015 - 15:41

Twoj processor posiada zintegrowana karte graficzna? Jezeli tak, to uruchom komputer z zintegrowanej karty graf. i sflaszuj tym starym biosem, ktory skopiowales gpu-z swoja karte. Oczywiscie wylaczajac uprzednio sterowniki do nvidii na karcie gtx980


Użytkownik broodeeck edytował ten post 26 lipiec 2015 - 15:42

  • 1

CPUi7 8086K (@5.2GHz)GPU: Asus RTX 2080Ti Strix OCCooler: NZXT Kraken x62MoBo: Asrock z390 Phantom Gaming ITXPSUSeasonic Focus+ 850PX (Platinum) CaseNZXT H400iRAMTeam Group (8 pack edition) 2x8GB 3600Mhz CL16 (OC @4000MHz CL17), HDD: SSD Samsung 860Evo, Samsung 970 EVO Plus 500GB NVMe M.2MonitorAcer Predator XB271HU,  Keyboard: Corsair K65 RGB Rapid MX Speed, Mouse: Logitech G900 Chaos Spectrum,  MousePad: Logitech G640.

 


#50 Michadex

Michadex
  • Autor tematu
  • Amator

  • 29 postów

Napisano 26 lipiec 2015 - 16:03

Twoj processor posiada zintegrowana karte graficzna? Jezeli tak, to uruchom komputer z zintegrowanej karty graf. i sflaszuj tym starym biosem, ktory skopiowales gpu-z swoja karte.

A posiada, ma nawet zintegrowane HDMI. Ale te zintegrowane porty nie działają. Szukam w instrukcji biosu jak je włączyć...


Twoj processor posiada zintegrowana karte graficzna? Jezeli tak, to uruchom komputer z zintegrowanej karty graf. i sflaszuj tym starym biosem, ktory skopiowales gpu-z swoja karte. Oczywiscie wylaczajac uprzednio sterowniki do nvidii na karcie gtx980

Ok, wczesniej też wylaczyłem sterowniki. Tą samą wersją nvflasha wgrać te stare czy lepiej najnowszą ?

Nie widzę tej opcji w biosie, tej zeby wlaczyc ten zintegrowany port dvi :(


  • 0

#51 broodeeck

broodeeck
  • Zapaleniec

  • 1065 postów

Napisano 26 lipiec 2015 - 16:15

Robisz tak samo, ta sama wersja nvflash co poprzednio. Musi tam byc opcja w biosie plyty zeby uruchomic zintegrowana grafike.


  • 1

CPUi7 8086K (@5.2GHz)GPU: Asus RTX 2080Ti Strix OCCooler: NZXT Kraken x62MoBo: Asrock z390 Phantom Gaming ITXPSUSeasonic Focus+ 850PX (Platinum) CaseNZXT H400iRAMTeam Group (8 pack edition) 2x8GB 3600Mhz CL16 (OC @4000MHz CL17), HDD: SSD Samsung 860Evo, Samsung 970 EVO Plus 500GB NVMe M.2MonitorAcer Predator XB271HU,  Keyboard: Corsair K65 RGB Rapid MX Speed, Mouse: Logitech G900 Chaos Spectrum,  MousePad: Logitech G640.

 


#52 Michadex

Michadex
  • Autor tematu
  • Amator

  • 29 postów

Napisano 26 lipiec 2015 - 17:30

Robisz tak samo, ta sama wersja nvflash co poprzednio. Musi tam byc opcja w biosie plyty zeby uruchomic zintegrowana grafike.

Dobra. Też tak myślę że musi ale jej nie widze na dobrą sprawę nawet nie wiem jak się dokładnie nazywa, szukam teraz na necie...


Może komuś się przyda, ta opcja na płycie głównej Gigabyte z97x gaming 7 jest w "peripherals" a nazywa się "initial display output" trzeba ja ustawić na igfx żeby zintegrowana karta graficzna działała. Broodeeck fles****e starym bios em. ..

 

 

 

Zrobiłem łeb w łeb wszystko tak samo jak wcześniej tylko wgrałem inny bios (stary, oryginalny).

Teraz port DVI-I działa, ja tego nie rozumiem...

 

Chciałbym bardzo ale to bardzo podziękować za pomoc Broodeeck-owi.

Bez Ciebie nie dałbym rady!

Dziękuję, Broodeeck :*


Użytkownik Michadex edytował ten post 26 lipiec 2015 - 17:36

  • 0

#53 broodeeck

broodeeck
  • Zapaleniec

  • 1065 postów

Napisano 26 lipiec 2015 - 17:44

Nie ma za co. Dobrze, ze dziala. Nie rozumiem dlaczego nowy bios ze strony producenta nie zadzialal. Mozliwe, ze cos nie tak jest z ich plikiem lub to jednak nie ta wersja (moze blednie oznaczona?). Nie ma co gdybac. Wracajac do meritum sprawy, zadbaj o lepsza wentylacje obudowy a temperatury na pewno beda mniejsze.


  • 0

CPUi7 8086K (@5.2GHz)GPU: Asus RTX 2080Ti Strix OCCooler: NZXT Kraken x62MoBo: Asrock z390 Phantom Gaming ITXPSUSeasonic Focus+ 850PX (Platinum) CaseNZXT H400iRAMTeam Group (8 pack edition) 2x8GB 3600Mhz CL16 (OC @4000MHz CL17), HDD: SSD Samsung 860Evo, Samsung 970 EVO Plus 500GB NVMe M.2MonitorAcer Predator XB271HU,  Keyboard: Corsair K65 RGB Rapid MX Speed, Mouse: Logitech G900 Chaos Spectrum,  MousePad: Logitech G640.

 


#54 Michadex

Michadex
  • Autor tematu
  • Amator

  • 29 postów

Napisano 26 lipiec 2015 - 18:39

Chyba coś z plikiem, jeśli chce pobrać ta wersje F11 ręcznie to sie da ale juz nie da sie wyodrebnic plikow, mógłbyś sprawdzić czy też tak masz ?
http://www.gigabyte....x?pid=5208#bios
  • 0

#55 broodeeck

broodeeck
  • Zapaleniec

  • 1065 postów

Napisano 26 lipiec 2015 - 19:08

Tak, ten plik jest uszkodzony. Wiec wszystko jasne. Dziwne, ze przeszlo flaszowanie.


  • 0

CPUi7 8086K (@5.2GHz)GPU: Asus RTX 2080Ti Strix OCCooler: NZXT Kraken x62MoBo: Asrock z390 Phantom Gaming ITXPSUSeasonic Focus+ 850PX (Platinum) CaseNZXT H400iRAMTeam Group (8 pack edition) 2x8GB 3600Mhz CL16 (OC @4000MHz CL17), HDD: SSD Samsung 860Evo, Samsung 970 EVO Plus 500GB NVMe M.2MonitorAcer Predator XB271HU,  Keyboard: Corsair K65 RGB Rapid MX Speed, Mouse: Logitech G900 Chaos Spectrum,  MousePad: Logitech G640.

 


#56 Michadex

Michadex
  • Autor tematu
  • Amator

  • 29 postów

Napisano 26 lipiec 2015 - 19:57

Ale ten ściągniety przez program gigabyte guru II wydawał się dobry, tez był w zipie spakowany ale dało się wyodrębnic pliki, hmmm sam juz nie wiem :)

Użytkownik Michadex edytował ten post 26 lipiec 2015 - 19:59

  • 0




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 0 gości, 0 anonimowych


    Bing (1)