Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Nie działający dotyk na dole ekranu w nexusie 4

nexus ekran dotyk smartfon

  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 maciek1425

maciek1425
  • Nowicjusz

  • 4 postów

Napisano 27 maj 2015 - 12:58

Witam wszystkich. Jestem nowy na forum i od razu mam problem ze swoim nexusem 4, a mianowicie nie cały miesiąc temu gdzies na poczatku maja korzystalem sb z yt i wszystko działało dobrze lecz gdy chciałem wyjśc z kanału nic sie nie działo zadnej reakcji nie działały przyciski ekranowe wyłączyłem tel i włączyłem znowu ale dalej nic następnego dnia gdy chciałem wejść w menu też sie nie dało nie działał teraz ekran na całej szerokości powyżej przyciskami następnego dnia taka sama sytuacja tylko wyżej ekranu. W następnych dniach zaobserwowałem że tel wariuje same przesuwają sie strony wchodził do menu itd. więc go wyłączyłem i tak leżał aż do teraz kiedy nie działają cały czas te przyciski i wyżej gdzie jest menu natomiast nad menu już działa pomocy co mam zrobić android 5.1 nigdy mi nie spadł ani nie zamoczył itd. tel jest cały czas w case, Telefon kupiłem z drugiej ręki nacieszyłem się nim jakieś 2 miesiące :(  poradźcie coś na google patrzyłem to nikt nie ma takiego problemu


  • 0

#2 Longhorn

Longhorn
  • Maniak

  • 3281 postów

Napisano 27 maj 2015 - 15:03

Coś dociska ekran. Nie zauważyłeś przypadkiem aby ekran był wymieniany?


  • 1

i5 4690K | 2x4GB 2400MHz | Asus GTX 1060 6GB | SSD 256GB + 2TB + 250GB | Thermaltake SmartSE 630W | Thermaltake Commander GS-III | LG 22MP65 | CM Storm Devastator | Win 10 Pro | Microlab Solo7c * Dell Vostro 5471 + Dell Latitude E5430 + E7240


#3 maciek1425

maciek1425
  • Autor tematu
  • Nowicjusz

  • 4 postów

Napisano 27 maj 2015 - 16:46

powiem tak rozkręcałem go sam ale tylko tylną klapke nic więcej i widać było że nie był wczesniej rozkręcany jakiś niebieski klej był na sróbkach i w środku czysto :)


  • 0

#4 Longhorn

Longhorn
  • Maniak

  • 3281 postów

Napisano 27 maj 2015 - 16:58

Jeśli nic nie było majstrowane przy ekranie (z uwżykami nic nie wiadomo) to najpewniej zostaje tylko oddanie na gwarancję.
  • 1

i5 4690K | 2x4GB 2400MHz | Asus GTX 1060 6GB | SSD 256GB + 2TB + 250GB | Thermaltake SmartSE 630W | Thermaltake Commander GS-III | LG 22MP65 | CM Storm Devastator | Win 10 Pro | Microlab Solo7c * Dell Vostro 5471 + Dell Latitude E5430 + E7240


#5 maciek1425

maciek1425
  • Autor tematu
  • Nowicjusz

  • 4 postów

Napisano 27 maj 2015 - 20:46

a jak myślisz może to wina systemu może ustawienia fabryczne przywrócić albo poczekać na 5.1.1 ??


  • 0

#6 Rica1

Rica1
  • Uczę się

  • 2055 postów
  • Miejscowość:Pruszków
  • 3DMark 06:17924

Napisano 28 maj 2015 - 00:20

Fabryczne zawsze możesz przywrócić, jak i tak jest perspektywa gwarancji to nie zaszkodzi spróbować. W serwisie i tak to zrobią na dzień dobry.


  • 1

CPU: Intel i5 6400 @ 4.3 GHz Cooler: SPC HE1225 Fortis  GPU: Asus Expedition GTX 1050Ti 4GB  RAM: Kingston HyperX Fury Black 2400 MHz DDR4  MOBO: MSI Z170A-G43 Plus  SSD: Crucial m500 120 Gb  HDD: Maxtor stm3250 250 GB PSU: OCZ StealthXstream 2 500W  Case: Zalman Z3 Plus White  Mouse: Roccat Kone Pure Optical Mousepad: Roccat Taito  Keyboard: Razer Lycosa Headset: AKG GHS1  Monitors: LG M2262DP + Philips 170A  Phone: Xiaomi 4X 3/32 Global Edition


#7 maciek1425

maciek1425
  • Autor tematu
  • Nowicjusz

  • 4 postów

Napisano 28 maj 2015 - 12:42

mhm no nic jak już tyle czekałem to jeszcze poczekam bo nie mam kasy na serwis także dzięki wam chłopaki za odpowiedzi


  • 0





Również z jednym lub większą ilością słów kluczowych: nexus, ekran, dotyk, smartfon

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych