Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Radeon HD 7850 artefakty na AMD Catalyst 15.4 Beta

radeon hd 7850 hd 7000 series problem ze sterownikami

  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 Gorn17

Gorn17
  • Dyskutant

  • 188 postów
  • Miejscowość:Zduńska Wola
  • 3DMark 06:4256

Napisano 11 maj 2015 - 23:27

Witam, mam problem ze sterownikami lub karta graficzna MSI Radeon HD 7850 (sam nie wiem jedno czy drugie). Otoz na najnowszych sterownikach AMD 15.4 Beta (zoptymalizowanych pod GTA V) wyskakuja mi artefakty na pulpicie i w niektorych grach. Np. w Battlefield 3 gra dziala w 50 klatkach Full HD Ultra ale co jakis czas na ulamek sekundy mignie mi czarny ekran, natomiast w GTA V nie ma problemu, smiga bez problemu w Full HD na srednich/wysokich detalach. Co ciekawe ten problem nie wystepuje na sterownikach 14.12 Omega. Nie bylo by problemu, moglbym dzialac na starszych sterach ale w grach skutkuje to wydajnoscia, w GTA V na starych sterach trace ok. 10 klatek.

Wrzucam screeny:

 

Am1dMor.jpg

 

J2oGWXC.jpg


  • 0

#2 pawel8209

pawel8209
  • Sir Kundelbury

  • 438 postów
  • Miejscowość:UK

Napisano 12 maj 2015 - 00:02

Witam. 

Miałem podobny problem, tyle, że z Radeonem 7950.

Rozwiązaniem był powrót do sterownika 14.12 Omega.

Sterownik 15.4 to Beta, więc raczej w fazie prac.

Warto spróbować.  


  • 1

CPU: AMD FX 6300, Cooler: Zalman CNPS5X Performa   , Buda: Zalman T4, Mobo Asus M5A78L-M/USB3, RAM: 14GB różnych GPU: EVGA GTX 770 2GB, PSU: OCZ CoreXStream 500W , Dyski: Kingston V200 128GB SSD, WD Caviar Blue 1TB, WD MyPassport 2TB, Monitor:Acer 27 cali LED, Akcesoria: Xbox 360 Wired Controller, mysz Zalman M300, klawiatura Zalman K500, Windows 10 Pro

PlayStation 4 Glacier white

 

 

 


#3 mesiuskate

mesiuskate
  • Bywalec

  • 90 postów

Napisano 12 maj 2015 - 00:11

mam to samo, problemem jest sterownik, jest w wersji beta więc nie dziw się że są błędy

 

u mnie objawia się to też wywaleniem sterownikiem kiedy przeglądam fejsa, lub mam czarny obraz i sam dźwięk na yt, zauważyłem też że powrót do podstawowych zegarów karty zmniejszył liczbę nie chcianych problemów 


Użytkownik mesiuskate edytował ten post 12 maj 2015 - 00:11

  • 2

CPU: i7 4770K 4,4GHz bez IHS COOLER: Phanteks PH-TC14PE PWN  MOBO: MSI Z87 MPower SP  GPU:R9-270X windforce 3x RAM: G.SKILL RipjawsX DRR3 2x4GB 2133MHz CL9  PSU: Cooler Master G650M 80+ bronze  CASE: Fractal Design Core 3300  HDD: Seagate 1TB 2,5 MONITOR: LG 23MP65HQ-P  MOUSE: A4Tech bloody v7  KEYBOARD: Logitech k200  MOUSEPAD: A4Tech X7 HEADSET: GAMECOM 780 7.1
 


#4 Gorn17

Gorn17
  • Autor tematu
  • Dyskutant

  • 188 postów
  • Miejscowość:Zduńska Wola
  • 3DMark 06:4256

Napisano 12 maj 2015 - 00:36

Troche lipa bo te nowe stery znacznie poprawiaja wydajnosc tej karty no ale coz... nie ma innego wyjscia. Dzieki za odpowiedz.


  • 0

#5 pawel8209

pawel8209
  • Sir Kundelbury

  • 438 postów
  • Miejscowość:UK

Napisano 12 maj 2015 - 06:12

To fakt. Nowe sterowniki zapowiadają się ciekawie. Mam nadzieję, że Crossfire też będzie lepiej chodzić... Pozdrawiam


  • 0

CPU: AMD FX 6300, Cooler: Zalman CNPS5X Performa   , Buda: Zalman T4, Mobo Asus M5A78L-M/USB3, RAM: 14GB różnych GPU: EVGA GTX 770 2GB, PSU: OCZ CoreXStream 500W , Dyski: Kingston V200 128GB SSD, WD Caviar Blue 1TB, WD MyPassport 2TB, Monitor:Acer 27 cali LED, Akcesoria: Xbox 360 Wired Controller, mysz Zalman M300, klawiatura Zalman K500, Windows 10 Pro

PlayStation 4 Glacier white

 

 

 


#6 mmm555

mmm555
  • Dyskutant

  • 206 postów

Napisano 12 maj 2015 - 06:38

Wypuścili jeszcze nowsze 15.4.1 Beta, więc możesz spróbować.

http://pclab.pl/news63663.html


Użytkownik mmm555 edytował ten post 12 maj 2015 - 06:40

  • 0

#7 Gorn17

Gorn17
  • Autor tematu
  • Dyskutant

  • 188 postów
  • Miejscowość:Zduńska Wola
  • 3DMark 06:4256

Napisano 12 maj 2015 - 11:23

Sprawdze te 15.4.1 i napisze co i jak.


  • 0

#8 Ruddy102

Ruddy102
  • Bywalec

  • 127 postów

Napisano 13 maj 2015 - 18:40

Też mam te sterowniki 15.4 i dzisiaj w Wiedźminie 2 pojawiły mi się artefakty ale po restarcie znikły, w innych grach/ na pulpicie problemu nie ma. Już się bałem że coś jest z kartą ale to chyba wina software'u.


  • 0

CPU : i5 2400s COOLER : Spartan PRO HE924 MOBO: Gigabyte B75-D2V HDD/SSD: WD Black 1TB/ Crucial MX200 250GB  RAM: 8GB

GPU:MSI Radeon R9 270 PSU: VS450 CASE : Zalman Z3 Plus


#9 mesiuskate

mesiuskate
  • Bywalec

  • 90 postów

Napisano 14 maj 2015 - 21:42

ktoś sprawdził te 15.4.1 ?


  • 0

CPU: i7 4770K 4,4GHz bez IHS COOLER: Phanteks PH-TC14PE PWN  MOBO: MSI Z87 MPower SP  GPU:R9-270X windforce 3x RAM: G.SKILL RipjawsX DRR3 2x4GB 2133MHz CL9  PSU: Cooler Master G650M 80+ bronze  CASE: Fractal Design Core 3300  HDD: Seagate 1TB 2,5 MONITOR: LG 23MP65HQ-P  MOUSE: A4Tech bloody v7  KEYBOARD: Logitech k200  MOUSEPAD: A4Tech X7 HEADSET: GAMECOM 780 7.1
 






Również z jednym lub większą ilością słów kluczowych: radeon, hd, 7850, hd 7000 series, problem ze sterownikami

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych