Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

wentylator 140 na E5300 i wszystko wokół

140 LGA775

  • Zaloguj się, aby dodać odpowiedź
Brak odpowiedzi do tego tematu

#1 Centik

Centik
  • Entuzjasta

  • 675 postów

Napisano 09 maj 2015 - 21:39

Witam wszystkich

 

Pacjent:

Proc E5300 @ 3,66Ghz

Pamięć 2GB RAM @1333Mhz

Płyta P41-D3P

Karta Gainward 9500GT DDR2 pasywna z dołożonym wentylatorem 80 @ 5V

Dysk 2 x 320GB SATA

Napęd DVD

Zasilacz Modecom Premium 400W

Obudowa jakiś Tracer nie posiada żadnych wentylatorów ale jest pojemna i działa na co dzień bez bocznego panela, zasilacz montowany na górze.

 

Dolegliwości:

Parzy radiator na mostku północnym mimo że programy diagnostyczne nie pokazują wysokich temperatur.

 

Zastosowanie i warunki pracy komputera:

Jest to komputer HTPC czyli podpięty do telewizora 40cali i służy do oglądania filmów i przeglądania internetu. Wymagana cisza gdyż często oglądam filmy jak inni w pokoju śpią. Komputer działa prawidłowo nigdy się nie zawiesza, napięcia procesora są jak w oryginale (w biosie "Normal") a tylko FSB dałem 333 zamiast 200 i mnożnik 11. CPU nie przekracza 60C na niskim boxie w ogromnym stresie a w spoczynku 30-35C.

 

Co planuję zrobić:

Zamontować radiator ten wysoki z BOX 775 na płytę ale bez oryginalnego wentylatora a nad nim i całą resztą (ram, mostek północny, sekcja zasilania procesora) zamontować "na płasko" jak najniżej wolnoobrotowy wentylator 140 sterowany sygnałem PWM z płyty głównej. Dzięki temu jednym wentylatorem miał bym chłodzony CPU i wszystko wokół. Jak myślicie jak by to się sprawdzało i jaki wentylator możecie polecić (jakiś tańszy i cena powyżej 50zł nie wchodzi w grę). Mały wentylatorek na sam mostek też odpada bo nie chcę małego hałaśliwego grzechotnika w kompie.


Użytkownik Centik edytował ten post 09 maj 2015 - 22:37

  • 0

I5 3470 @ 3,8-4,0Ghz, Fortis 3, Goodram Play 2X8GB DDR3 1866Mhz@2200Mhz, MSI Z77A-G43, Palit GTX 1060 JetStream 6GB, Plextor M5S 128GB. Samsung HD103SJ 1TB, Western Digital WD20EZRX Green 2TB, Fortron FSP500-60APN 500W, LG BluRay BH16NS40, Aquarius X70W, LG 32LH530V.






Również z jednym lub większą ilością słów kluczowych: 140, LGA775

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych