Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Coś poszło nie tak przy stawianiu systemu

zastrzeżone przez system partycja dwa dyski niepodzielne miejsce Seagate Barracuda 1 TB

Najlepsza odpowiedź Werturko, 09 kwiecień 2015 - 22:43

Wydaje mi się, że tego maxtora jednak sformatowales

 

A widzisz tam gdzieś, żeby dysk był sformatowany. Jak na razie to widać, że nie ma żadnego formatu. 

 

Chciałbym odzyskać te dane z niego, nie był on formatowany usunąłem tylko ten jeden plik 100Mb, poradzicie coś jakby przywrócić go do życia

 

Sprawdź czy nie odzyskasz całej partycję/dysku. Użyj np. Easeusa Partition Master - opcja odzyskiwanie partycji

Przejdź do postu


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 luzikseba

luzikseba
  • Dyskutant

  • 156 postów
  • Miejscowość:Kraków
  • 3DMark 06:36121

Napisano 09 kwiecień 2015 - 22:02

Witajcie,
stawiałem system na nowym dysku Seagate Barracuda 1 TB 7200rpm 64MB cache SATA600. W komputerze był również mój stary dysk Maxtor 200Gb na którym miałem bardzo ważne dokumenty. Przez pomyłkę usunąłem

Dysk 0 Partycja 1: Zastrzeżone przez system. Był to plik o wadze ok. 100 Mb, natomiast Partycja 2 o wadze prawie 190 Gb została przeze mnie nietknięta, nie formatowałem jej. 

Sytuacja wygląda teraz tak: 

7YjQX5H.jpg


Na Barracudzie jest Windows 7, Maxtora system w ogóle nie widzi. Chciałbym odzyskać te dane z niego, nie był on formatowany usunąłem tylko ten jeden plik 100Mb, poradzicie coś jakby przywrócić go do życia?   


  • 0

CPU: i7-4790K 4.4 GHz GPU: MSI GTX 970 GAMING 4G MOBO: MSI Z97 Gaming 5 RAM: G.Skill 16 GB (2x8GB)
PSU: Corsair RM 850W 80+Gold 135 mm modular SSD/HDD: SSD Crucial MX200 250GB SATA3 + Seagate Barracuda 1 TB + Maxtor DiamondMax Plus 80GB + WD Elements Portable 1,5 TBCASSI: Fractal Design Define R5 USB 3.0 Black Pearl COOLING: bequiet! Dark Rock3 DVD: Liteon iHAS124 SATA AUDIO: Kingston HyperX Cloud + JBL Charge 3
Monitor: ASUS ROG Swift PG278QR Mouse: Roccat Lua + Kanga Keyboard: HyperX Alloy Elite RGB Cherry MX Red


#2 vicodin

vicodin
  • Maniak

  • 2539 postów
  • Miejscowość:Lublin

Napisano 09 kwiecień 2015 - 22:18

Wydaje mi się, że tego maxtora jednak sformatowales. Włącz system i w zarządzaniu dyskami zainicjuj dysk, jeśli będzie pusty musisz odzyskać dane jakimś programem np. Testdisk lub inny prostszy, w internecie znajdziesz poradniki.
  • 0

Spoiler

#3 Werturko

Werturko
  • Entuzjasta

  • 566 postów

Napisano 09 kwiecień 2015 - 22:43   Najlepsza odpowiedź

Wydaje mi się, że tego maxtora jednak sformatowales

 

A widzisz tam gdzieś, żeby dysk był sformatowany. Jak na razie to widać, że nie ma żadnego formatu. 

 

Chciałbym odzyskać te dane z niego, nie był on formatowany usunąłem tylko ten jeden plik 100Mb, poradzicie coś jakby przywrócić go do życia

 

Sprawdź czy nie odzyskasz całej partycję/dysku. Użyj np. Easeusa Partition Master - opcja odzyskiwanie partycji


  • 1

#4 chrisplbw

chrisplbw
  • Nałogowiec

  • 1517 postów

Napisano 10 kwiecień 2015 - 08:19

Win 7 oryginalny?  bo chyba zawsze tworzy 100MB zwłaszcza jeśli korzystasz z tzw. Loaderów czy innych aktywatorów "zastępując" MBR na dysku C :)

 

Nie przydzielone miejsce prawie 190GB - tu masz rację formatowania nie było, za to partycja została usunięta stąd to nieprzydzielone miejsce.

 

Zawsze powinno się odpiąć stary dysk przez instalacja systemu na nowym dysku, choćby po to by nie pogubić się potem w partycjach, a dane zawsze potem można skopiować/przenieść


  • 0

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte G1 RX470 4GB, Kingston HyperX Beast 1888 2x4 GB, Scythe Mugen 2 rev. B (Enermax TB Silence UCTB12P x2)+Gelid Extreme, Corsair RM550x 550W 80+Gold, Zalman Z11 Plus,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P10 Lite


#5 booncol

booncol
  • Dyskutant

  • 172 postów
  • Miejscowość:Nie wiem

Napisano 10 kwiecień 2015 - 09:22

Odpal kompa z livecd i bedziesz mogl uzyc jakiegos softa do odzyskiwania partycji.

Użytkownik booncol edytował ten post 10 kwiecień 2015 - 09:25

  • 0

#6 luzikseba

luzikseba
  • Autor tematu
  • Dyskutant

  • 156 postów
  • Miejscowość:Kraków
  • 3DMark 06:36121

Napisano 10 kwiecień 2015 - 16:38

ok będę próbował za chwilę i dam znać co wyszło  

@Werturko, Świetny program, poradziłem sobie z problemem w 20 sekund ! Leci wirtualne piwo dla Ciebie. Temat to zamknięcia :) 


  • 0

CPU: i7-4790K 4.4 GHz GPU: MSI GTX 970 GAMING 4G MOBO: MSI Z97 Gaming 5 RAM: G.Skill 16 GB (2x8GB)
PSU: Corsair RM 850W 80+Gold 135 mm modular SSD/HDD: SSD Crucial MX200 250GB SATA3 + Seagate Barracuda 1 TB + Maxtor DiamondMax Plus 80GB + WD Elements Portable 1,5 TBCASSI: Fractal Design Define R5 USB 3.0 Black Pearl COOLING: bequiet! Dark Rock3 DVD: Liteon iHAS124 SATA AUDIO: Kingston HyperX Cloud + JBL Charge 3
Monitor: ASUS ROG Swift PG278QR Mouse: Roccat Lua + Kanga Keyboard: HyperX Alloy Elite RGB Cherry MX Red






Również z jednym lub większą ilością słów kluczowych: zastrzeżone przez system, partycja, dwa dyski, niepodzielne miejsce, Seagate Barracuda 1 TB

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych