Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Sterownik nvidia przestał działać POMOCY !!

nvidia geforce gtx titan z problem sterownik

  • Zaloguj się, aby dodać odpowiedź
13 odpowiedzi w tym temacie

#1 roprztyns

roprztyns
  • Nowicjusz

  • 6 postów

Napisano 08 kwiecień 2015 - 19:00

Witam ,

od pewnego czasu po zmianie monitora przestał u mnie działać panel sterowania nvidia , ale tylko zakładka zarządzanie ustawieniami 3D . Wyświetla się przy tym taki komunikat : Program NVIDIA Control Panel Aoolication, 8.1.8.00.0 przestał działać. Pomocy potrzebuję funkcji tego sterownika , a nie wiem co zrobić .

PS: Błąd w działaniu sterownika zauważyłem dopiero po zmianie monitora wcześniej wszystko działało dobrze .

 

Podpis problemu:
  Nazwa zdarzenia problemu: APPCRASH
  Nazwa aplikacji: nvcplui.exe
  Wersja aplikacji: 8.1.800.0
  Sygnatura czasowa aplikacji: 55030b02
  Nazwa modułu z błędem: ntdll.dll
  Wersja modułu z błędem: 6.3.9600.17668
  Sygnatura czasowa modułu z błędem: 54c850f5
  Kod wyjątku: c00000fd
  Przesunięcie wyjątku: 000000000002c878
  Wersja systemu operacyjnego: 6.3.9600.2.0.0.768.101
  Identyfikator ustawień regionalnych: 1045
  Dodatkowe informacje 1: 44b5
  Dodatkowe informacje 2: 44b56527fd99cd3ab9640ae8a88421fc
  Dodatkowe informacje 3: ae11
  Dodatkowe informacje 4: ae1154a2b9b725d178f520a406349529
 
 
Specyfikacja komputera najważniejsze rzeczy :
 
Karta Grafiki : GTX TITAN Z
Procesor : AMD FX-9590
Wersja sterownika : 347.88

  • 0

#2 jarrino

jarrino
  • Maniak

  • 10191 postów
  • Miejscowość:Warszawa

Napisano 08 kwiecień 2015 - 19:04

Przeinstalować sterowniki. Ja bym tak próbował...


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#3 roprztyns

roprztyns
  • Autor tematu
  • Nowicjusz

  • 6 postów

Napisano 08 kwiecień 2015 - 19:07

Przeinstalować sterowniki. Ja bym tak próbował...

Robiłem to dziesiątki razy :P


  • 0

#4 Badzio93

Badzio93
  • Bless

  • 206 postów
  • Miejscowość:Warszawa

Napisano 08 kwiecień 2015 - 19:33

Upewnij się, że nie zostały Ci jakieś pozostałości po sterownikach od poprzedniego monitora oraz, że masz zainstalowane do tego nowego.


  • 0

#5 roprztyns

roprztyns
  • Autor tematu
  • Nowicjusz

  • 6 postów

Napisano 08 kwiecień 2015 - 19:40

Upewnij się, że nie zostały Ci jakieś pozostałości po sterownikach od poprzedniego monitora oraz, że masz zainstalowane do tego nowego.

Do starego monitora sterowników nigdy nie miałem i problemów nie było , teraz też nie mam zainstalowanych sterowników może masz rację ? Sprawdzę .


Do starego monitora sterowników nigdy nie miałem i problemów nie było , teraz też nie mam zainstalowanych sterowników może masz rację ? Sprawdzę .

 

Upewnij się, że nie zostały Ci jakieś pozostałości po sterownikach od poprzedniego monitora oraz, że masz zainstalowane do tego nowego.

Niestety nawet nie ma sterowników do mojego monitora przynajmniej na stronie LG


  • 0

#6 nad30

nad30
  • Gaduła

  • 462 postów
  • Miejscowość:Lublin

Napisano 08 kwiecień 2015 - 19:54

A do czego komukolwiek sterownik monitora w obecnych czasach ??!!!! Nie tędy droga na 100%


  • 1

#7 snowqwer

snowqwer
  • Dyskutant

  • 243 postów

Napisano 08 kwiecień 2015 - 21:19

Nie chce CIe straszyc ale dosyc czesto oznacza to pomale umieranie karty graficznej


  • 0

CPU: i5 4460  MOBO: AsRock Z97 Pro4    GPU: brak                          PSU: CM G650M  SSD: Plextor M6S  

RAM: Goodram Play 2x4GB 1600Mhz CL9    CASE: SilentiumPC M25     OS: Win 8.1 64x   HDD: WD Blue 1Tb

KLAWIATURA: Natec Genesis RX66         SŁUCHAWKI:  Superlux HMC631     

                         __________________________________________                   ______________          

Kupię: R9 290/290X lub GTX970<  i  >i5 4690k ;  //  Instagram


#8 vicodin

vicodin
  • Maniak

  • 2538 postów
  • Miejscowość:Lublin

Napisano 08 kwiecień 2015 - 21:30

@up Co ty za bzdury piszesz, błąd panelu NVIDIA i umieranie karty?!

W jaki sposób usuwałeś sterowniki (panel sterowania)? Próbowałeś zainstalować wcześniejsze wersję?

Użytkownik vicodin edytował ten post 08 kwiecień 2015 - 21:37

  • 0

Spoiler

#9 Alcedo1

Alcedo1
  • Pasjonat

  • 901 postów
  • Miejscowość:Janów Podlaski

Napisano 09 kwiecień 2015 - 10:31

Z tym monitorem może być zbieg okoliczności. A jesteś pewny, że masz dysk sprawny (niestety nie napisałeś co masz). "Przeleć" windowsa czy nie masz jakiegoś syfu (wirusy, robale itp). Często dobrym sposobem na problemy jest przeinstalowanie na nowo windowsa.


  • 0

i7 3770 + macho, gigabyte z68x-ud4-b3, HyperX Red 16 gb ddr3 1866, msi gtx 1070 ti gaming, corsair rm 750x, chieftec aegis, plextor m5 pro 128 gb, crucial m550 512 gb, logitech g502, logitech g810, hyperX cloud

Pluton BF4 HUSAR TEAM POLAND (HTP)


#10 roprztyns

roprztyns
  • Autor tematu
  • Nowicjusz

  • 6 postów

Napisano 09 kwiecień 2015 - 14:24

@up Co ty za bzdury piszesz, błąd panelu NVIDIA i umieranie karty?!

W jaki sposób usuwałeś sterowniki (panel sterowania)? Próbowałeś zainstalować wcześniejsze wersję?

Tak instalowałem poprzednie i jeszcze starsze i nowe w wersji beta i żadnego efektu


Tak instalowałem poprzednie i jeszcze starsze i nowe w wersji beta i żadnego efektu

A sterowniki usuwałem najpierw w menadżerze zadań a później usuwałem foldery NVIDIA


Z tym monitorem może być zbieg okoliczności. A jesteś pewny, że masz dysk sprawny (niestety nie napisałeś co masz). "Przeleć" windowsa czy nie masz jakiegoś syfu (wirusy, robale itp). Często dobrym sposobem na problemy jest przeinstalowanie na nowo windowsa.

Zastanawiałem się nad tym ale nie chcę tracić pamięci . A co do syfu na dysku to nic tam nie ma co może niepokoić


  • 0

#11 jarrino

jarrino
  • Maniak

  • 10191 postów
  • Miejscowość:Warszawa

Napisano 09 kwiecień 2015 - 14:30

Autorze co to znaczy "nie chcę tracić pamięci" ?A to czy masz syf na dysku to tak na oko sprawdzasz?


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#12 roprztyns

roprztyns
  • Autor tematu
  • Nowicjusz

  • 6 postów

Napisano 09 kwiecień 2015 - 14:43

Autorze co to znaczy "nie chcę tracić pamięci" ?A to czy masz syf na dysku to tak na oko sprawdzasz?

Nie dysk skanowałem Antywirusem i Ccleaner . A co do utraty pamięci myślę o moich danych osobistych które zostaną usunięte podczas reinstalacji systemu . 


Użytkownik roprztyns edytował ten post 09 kwiecień 2015 - 14:44

  • 0

#13 vicodin

vicodin
  • Maniak

  • 2538 postów
  • Miejscowość:Lublin

Napisano 09 kwiecień 2015 - 15:44

Pobierz najnowsze sterowniki od nvidii i ten program http://www.guru3d.co...r-download.htmlUsuń nim w trybie awaryjnym sterowniki, następnie w normalnym trybie zainstaluj sterowniki wybierając opcję czystej instalacji. Zobacz też to https://forums.gefor...432466/#4432466 coś o zbyt długich nazwach folderów i plików, może w tym problem.


  • 1

Spoiler

#14 roprztyns

roprztyns
  • Autor tematu
  • Nowicjusz

  • 6 postów

Napisano 09 kwiecień 2015 - 16:18

Pobierz najnowsze sterowniki od nvidii i ten program http://www.guru3d.co...r-download.htmlUsuń nim w trybie awaryjnym sterowniki, następnie w normalnym trybie zainstaluj sterowniki wybierając opcję czystej instalacji. Zobacz też to https://forums.gefor...432466/#4432466 coś o zbyt długich nazwach folderów i plików, może w tym problem.

zadziałało !!! Bardzo dziękuję za rady, tobie jak i wszystkim . Temat uważam za zamknięty !


  • 0





Również z jednym lub większą ilością słów kluczowych: nvidia, geforce gtx, titan z, problem, sterownik

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych