Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Nie działają porty USB w laptopie

USB 2.0 port

  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 rudymax104

rudymax104
  • Pasjonata

  • 85 postów

Napisano 05 kwiecień 2015 - 14:09

Witam.

Ostatnio w moim laptopie (Asus N75SF) przestały działać 2 porty USB 2.0. Po prostu po wpięciu urządzenia do portu, nie dzieje się nic.

Z góry dziękuje za odpowiedź :D


  • 0

#2 Longhorn

Longhorn
  • Maniak

  • 3281 postów

Napisano 05 kwiecień 2015 - 16:34

Kontroler magistrali szeregowej w menadżerze jest?


  • 0

i5 4690K@4.5GHz | 12GB RAM 2400MHz | Asus GTX 1060 6GB | SSD 256GB + 2TB + 250GB + 2x500GB RAID 0| Thermaltake SmartSE 630W | Thermaltake Commander GS-III | LG 22MP65 | CM Storm Devastator | Win 10 Pro | Microlab Solo7c * Dell Vostro 5471


#3 rudymax104

rudymax104
  • Autor tematu
  • Pasjonata

  • 85 postów

Napisano 05 kwiecień 2015 - 18:07

Jest


  • 0

#4 Longhorn

Longhorn
  • Maniak

  • 3281 postów

Napisano 05 kwiecień 2015 - 18:08

Sprawdź jeszcze tryb awaryjny, pozwoli ustalić czy przypadkiem program albo antywirus nie blokuje.


  • 0

i5 4690K@4.5GHz | 12GB RAM 2400MHz | Asus GTX 1060 6GB | SSD 256GB + 2TB + 250GB + 2x500GB RAID 0| Thermaltake SmartSE 630W | Thermaltake Commander GS-III | LG 22MP65 | CM Storm Devastator | Win 10 Pro | Microlab Solo7c * Dell Vostro 5471


#5 rudymax104

rudymax104
  • Autor tematu
  • Pasjonata

  • 85 postów

Napisano 05 kwiecień 2015 - 18:36

W trybie awaryjnym nadal nie działają


  • 0

#6 Longhorn

Longhorn
  • Maniak

  • 3281 postów

Napisano 05 kwiecień 2015 - 18:49

Jak masz możliwość odpal sprzęt z linuksa livecd, choćby ubuntu z USB/DVD. Upewnisz się czy na pewno to nie przypadkiem wina systemu. Choć najpewniej te porty padły, nie naprawiałem w takiej sytuacji sprzętu ale podejrzewam, że porty są zintegrowane z płytą główną.


  • 0

i5 4690K@4.5GHz | 12GB RAM 2400MHz | Asus GTX 1060 6GB | SSD 256GB + 2TB + 250GB + 2x500GB RAID 0| Thermaltake SmartSE 630W | Thermaltake Commander GS-III | LG 22MP65 | CM Storm Devastator | Win 10 Pro | Microlab Solo7c * Dell Vostro 5471


#7 rudymax104

rudymax104
  • Autor tematu
  • Pasjonata

  • 85 postów

Napisano 05 kwiecień 2015 - 19:05

Dałbyś link do downloada? Do zbootowania z pendriva najlepiej bo płytek nie mam


Użytkownik rudymax104 edytował ten post 05 kwiecień 2015 - 19:06

  • 0

#8 Longhorn

Longhorn
  • Maniak

  • 3281 postów

Napisano 05 kwiecień 2015 - 19:08

Ubuntu 32bit pobierzesz tutaj http://www.ubuntu.co...chitecture=i386

A w ten sposób przygotujesz pendrive http://porady.polyga...z_pendrive.htmllub nagraj na DVD (najlepiej DVD-RW - potem można użyć do innego celu po sformatowaniu).

Z uruchomieniem ubunciaka na pewno nie będziesz miał problemu.


  • 0

i5 4690K@4.5GHz | 12GB RAM 2400MHz | Asus GTX 1060 6GB | SSD 256GB + 2TB + 250GB + 2x500GB RAID 0| Thermaltake SmartSE 630W | Thermaltake Commander GS-III | LG 22MP65 | CM Storm Devastator | Win 10 Pro | Microlab Solo7c * Dell Vostro 5471


#9 rudymax104

rudymax104
  • Autor tematu
  • Pasjonata

  • 85 postów

Napisano 05 kwiecień 2015 - 19:10

Xubuntu też by mogło być? Bo akurat mam. A jak rozumiem jest to tylko by sprawdzic czy Windows nie nawalił


Użytkownik rudymax104 edytował ten post 05 kwiecień 2015 - 19:11

  • 0

#10 Longhorn

Longhorn
  • Maniak

  • 3281 postów

Napisano 05 kwiecień 2015 - 19:11

Może być, to tylko inne środowisko.


  • 0

i5 4690K@4.5GHz | 12GB RAM 2400MHz | Asus GTX 1060 6GB | SSD 256GB + 2TB + 250GB + 2x500GB RAID 0| Thermaltake SmartSE 630W | Thermaltake Commander GS-III | LG 22MP65 | CM Storm Devastator | Win 10 Pro | Microlab Solo7c * Dell Vostro 5471






Również z jednym lub większą ilością słów kluczowych: USB, 2.0, port

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych