Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

BSOD po wymianie podzespołów bez trybu awaryjnego

blescreen wymiana podzespołów tryb awaryjny nie działa brak trybu awaryjnego

Najlepsza odpowiedź pandanielak , 25 marzec 2015 - 06:29

Uruchomię ubuntu z pendrive'a, zgram co potrzebuję i zrobię format :)


Odmontowałem nową płytę główną z nowymi podzespołami, włożyłem starą i... nie działają mi porty usb z płyty głównej oraz grafika nie przesyła obrazu (wiatrak na karcie graf. działa)... same problemy :D


Włożyłem z powrotem nowe części i ściągam ubuntu. Chyba jedyna możliwość uratowania danych to przegranie wszystkiego co ważne na pendrive/dugą partycję i format dysku systemowego.


No i du*a...

 

Uruchamian ubuntu, pojawia sie male logo u dołu ekranu po czy znika i pojawiaja się wiersze tekstu "usb usb2 [...] ehci platform [...] xhci_hcd[...]"


@EDIT

 

Wszystko już działa. Musiałem kupić przejściówkę SATA->USB, zgrać dane na laptopa i postawić winde od zera.

 

Dzięki

Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 pandanielak

pandanielak
  • Amator

  • 30 postów

Napisano 23 marzec 2015 - 22:30

Cześć

 

Zakupiłem nowy sprzęt, wymieniłem (w zasadzie wszystko oprócz dysku twardego) ale nie odinstalowałem starych sterowników... 

Tutaj temat z moim komputerem starym i nowym http://forum.benchma...k/#entry1791090

 

Szukałem trochę ale problemy zazwyczaj były rozwiązywane w trybie awaryjnym, sam chciałem tak zrobić, ale nawet on się nie uruchamia... nie wiem jaki jest błąd BSOD, bo miga na ułamek sekundy, widzę tylko słowo "drivers" i chyba "hardware"

 

Można pozbyć się starych sterów nie wchodząc w tryb awaryjny? Może problemem jest coś źle podłączone? (niby wszędzie kable włożone gdzie się da)

 

@EDIT- nie chcę robić formata bo mam 200gb plików, których stracić nie mogę


Użytkownik pandanielak edytował ten post 23 marzec 2015 - 22:32

  • 0

#2 KIciulek

KIciulek
  • Iä! Iä! Cthulhu Fhtagn!

  • 881 postów

Napisano 23 marzec 2015 - 22:48

A nie masz możliwości przełożenia dysku do starej konfiguracji? Przeszedłeś kilka generacji w górę, więc nie dziw się, że sterowniki się gryzą z nowym sprzętem i to tylko ich wina. Odinstaluj wszystkie, które możesz, chociaż podobno mogą być trudności już po fakcie zmiany sprzętu.


  • 0

Kompuś

Worklog

 

Miłość jest jak RAID 0...


#3 jarrino

jarrino
  • Maniak

  • 10496 postów
  • Miejscowość:Warszawa

Napisano 23 marzec 2015 - 22:54

Moja rada to nowa instalacja i jak @up.Po prostu szkoda twojego czasu i nerwów...Ja ostatnio jak instalowałem od nowa to mi się system instalacyjny zapytał czy chcę zachować swoje pliki...


Użytkownik jarrino edytował ten post 23 marzec 2015 - 22:56

  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#4 vicodin

vicodin
  • Maniak

  • 2541 postów
  • Miejscowość:Lublin

Napisano 23 marzec 2015 - 23:00

Możesz spróbować zmienić w biosie tryb pracy dysku ahci na IDE lub odwrotnie.
  • 0

Spoiler

#5 maly_wrobelek

maly_wrobelek
  • Gaduła

  • 416 postów

Napisano 24 marzec 2015 - 01:52

Odpal sobie liveUSB z jakim linuxem np. Ubuntu, podlacz jakis dysk zeby zrobic backup i postaw system na nowo. Jezeli nie masz dysku zeby zrobic backup to chociarz skopiuj wszystkie wazne dane na jedna partycje. Postaw system na drugiej partycji nie ruszajac tamtej i jaja je coco jumbo.
  • 0

#6 pandanielak

pandanielak
  • Autor tematu
  • Amator

  • 30 postów

Napisano 24 marzec 2015 - 05:42

@maly_wrobelek

nie da rady odinstalowac sterownikow uruchamiajac ubuntu z pendrive'a?

 

 

@KIciulek

mogę na nowo wszystko rozkręcić i podłączyć stare podzespoły (może nawet się uda bez rozkręcania- jeśli kabla starczy, żeby podpiąć wszystko na starą płytę

 

@vicodin

mogę spróbować :)


  • 0

#7 browarpll

browarpll
  • Pasjonat

  • 840 postów

Napisano 24 marzec 2015 - 08:43

Możesz zapakować instalację windowsa w napęd i wybrać opcje napraw.


  • 0

#8 pandanielak

pandanielak
  • Autor tematu
  • Amator

  • 30 postów

Napisano 25 marzec 2015 - 06:29   Najlepsza odpowiedź

Uruchomię ubuntu z pendrive'a, zgram co potrzebuję i zrobię format :)


Odmontowałem nową płytę główną z nowymi podzespołami, włożyłem starą i... nie działają mi porty usb z płyty głównej oraz grafika nie przesyła obrazu (wiatrak na karcie graf. działa)... same problemy :D


Włożyłem z powrotem nowe części i ściągam ubuntu. Chyba jedyna możliwość uratowania danych to przegranie wszystkiego co ważne na pendrive/dugą partycję i format dysku systemowego.


No i du*a...

 

Uruchamian ubuntu, pojawia sie male logo u dołu ekranu po czy znika i pojawiaja się wiersze tekstu "usb usb2 [...] ehci platform [...] xhci_hcd[...]"


@EDIT

 

Wszystko już działa. Musiałem kupić przejściówkę SATA->USB, zgrać dane na laptopa i postawić winde od zera.

 

Dzięki


  • 0





Również z jednym lub większą ilością słów kluczowych: blescreen, wymiana, podzespołów, tryb awaryjny nie działa, brak trybu awaryjnego

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych