Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Obraz dysku ze sterownikami do X-Fi dla Windows 7 - gdzie?

ISO X-Fi dysk sterowniki creative

  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 radosuaf

radosuaf
  • Pasjonat

  • 846 postów
  • Miejscowość:Poznań

Napisano 20 marzec 2015 - 09:08

Czy ktoś się orientuje, skąd można ściągnąć obraz ISO dysku ze sterownikami do X-Fi (XtremeGamer PCI w moim przypadku, ale płyta pewnie jest jedna do wszystkich kart) dla Windows 7?


Użytkownik radosuaf edytował ten post 20 marzec 2015 - 09:09

  • 0

Antec P7 Silent * BitFenix Formula Gold 450W * MSI H110 PC MATE * Intel Core i5-6402P * 2 x 8 GB Corsair Vengeance LPX DDR4 2133 MHz * AORUS Radeon RX 570 4G @1435/8080 Samsung 840 EVO 250GB * SanDisk Ultra 3D 1TB Western Digital Blue 1TB * DVD RW Lite-ON iHAS 124 * Creative X-Fi XtremeGamer * Gigabyte FORCE K7 * Gigabyte M6800 * NEC E241N * Alesis Elevate 5 * Canon PIXMA TR7550 * Windows 10 1903 Pro 64-bit PL


#2 maxishine

maxishine
  • "Sometimes when You win You loose"

  • 433 postów
  • 3DMark 06:21028 GTX480 < 22100 GTX285 < 22796 GTX570 < 25686 GTX580 < 26705 R9 280x

Napisano 20 marzec 2015 - 09:25

A dlaczego akurat sam obraz ? Pobierz instalkę, i stwórz sobie iso sam, będzie najszybciej.

 

http://support.creat...-Fi XtremeGamer


Użytkownik maxishine edytował ten post 20 marzec 2015 - 09:26

  • 0

Intel i7 960 @ 4333Mhz (1.4V) | MSI X58 | XFX R9 280X DD BE | Samsung 840 | MXP 600W |  G300 | G2220HD |  C G500 | LG BluRay

 


#3 radosuaf

radosuaf
  • Autor tematu
  • Pasjonat

  • 846 postów
  • Miejscowość:Poznań

Napisano 20 marzec 2015 - 09:27

Nie ma wszystkich aplikacji, które są instalowane z płyty.

 

Uprzedzając inne uwagi: wiem o istnieniu X-Fi Support Pack, nadal chciałbym obraz płyty :).


  • 0

Antec P7 Silent * BitFenix Formula Gold 450W * MSI H110 PC MATE * Intel Core i5-6402P * 2 x 8 GB Corsair Vengeance LPX DDR4 2133 MHz * AORUS Radeon RX 570 4G @1435/8080 Samsung 840 EVO 250GB * SanDisk Ultra 3D 1TB Western Digital Blue 1TB * DVD RW Lite-ON iHAS 124 * Creative X-Fi XtremeGamer * Gigabyte FORCE K7 * Gigabyte M6800 * NEC E241N * Alesis Elevate 5 * Canon PIXMA TR7550 * Windows 10 1903 Pro 64-bit PL


#4 chrisplbw

chrisplbw
  • Nałogowiec

  • 1740 postów

Napisano 20 marzec 2015 - 10:12

Skoro wiesz o istnieniu Support Packu, to nie rozumiem  co Ci przeszkadza skorzystać z google (czyt. jak zwykle się nie chce lub niech inni zrobią to za mnie) :D

http://forums.creati...ad.php?t=714135
 

obraz z exe już będzie musiał zrobić sam :P


Użytkownik chrisplbw edytował ten post 20 marzec 2015 - 10:14

  • 0

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte Aorus RX580 8GB, Kingston HyperX Beast 1888 2x4 GB, Fortis 3 (Enermax TB Silence UCTB12P x2)+Kryonaut, Corsair RM550x 550W 80+Gold, Armis AR7X TG RGB,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P10 Lite


#5 radosuaf

radosuaf
  • Autor tematu
  • Pasjonat

  • 846 postów
  • Miejscowość:Poznań

Napisano 20 marzec 2015 - 11:26

Support Pack mnie nie interesuje - np. w konsoli pojawiają mi się jakieś dziwne błędy, których nie ma po ściągnięciu wcześniejszej wersji ze strony Creative.


  • 0

Antec P7 Silent * BitFenix Formula Gold 450W * MSI H110 PC MATE * Intel Core i5-6402P * 2 x 8 GB Corsair Vengeance LPX DDR4 2133 MHz * AORUS Radeon RX 570 4G @1435/8080 Samsung 840 EVO 250GB * SanDisk Ultra 3D 1TB Western Digital Blue 1TB * DVD RW Lite-ON iHAS 124 * Creative X-Fi XtremeGamer * Gigabyte FORCE K7 * Gigabyte M6800 * NEC E241N * Alesis Elevate 5 * Canon PIXMA TR7550 * Windows 10 1903 Pro 64-bit PL


#6 chrisplbw

chrisplbw
  • Nałogowiec

  • 1740 postów

Napisano 20 marzec 2015 - 15:50

skoro to http://support.creat...ds/welcome.aspx Ci ne pasuje, a ew. extract potrzebnych aplikacji z odpowiedniej wersji Support Packa Ci nie odpowiada, to chyba nie można ci pomóc :)


Użytkownik chrisplbw edytował ten post 20 marzec 2015 - 15:50

  • 0

AMD FX8350 4.0GHz@4.7GHz, Gigabyte GA990FXA-UD5, Gigabyte Aorus RX580 8GB, Kingston HyperX Beast 1888 2x4 GB, Fortis 3 (Enermax TB Silence UCTB12P x2)+Kryonaut, Corsair RM550x 550W 80+Gold, Armis AR7X TG RGB,  WD Blue 1TB, Lepa by Enermax BQL.Quiet PWM Bluex2. Motospeed V30, P10 Lite


#7 radosuaf

radosuaf
  • Autor tematu
  • Pasjonat

  • 846 postów
  • Miejscowość:Poznań

Napisano 20 marzec 2015 - 16:08

Nie ma nikogo, kto miałby płytkę? Wystarczy zrobić RIP i wrzucić to gdzieś na darmowy serwer... Ja mam, ale do Windows XP, więc niestety nic się nie da z nią zrobić...


  • 0

Antec P7 Silent * BitFenix Formula Gold 450W * MSI H110 PC MATE * Intel Core i5-6402P * 2 x 8 GB Corsair Vengeance LPX DDR4 2133 MHz * AORUS Radeon RX 570 4G @1435/8080 Samsung 840 EVO 250GB * SanDisk Ultra 3D 1TB Western Digital Blue 1TB * DVD RW Lite-ON iHAS 124 * Creative X-Fi XtremeGamer * Gigabyte FORCE K7 * Gigabyte M6800 * NEC E241N * Alesis Elevate 5 * Canon PIXMA TR7550 * Windows 10 1903 Pro 64-bit PL


#8 Lukson

Lukson
  • Naprawiacz sprzętu Logitech.

  • 3713 postów
  • GG:8559772
  • Miejscowość:Cała Polska
  • 3DMark 06:16105 / 29922

Napisano 20 marzec 2015 - 20:16

Jak to jest, że instaluje każdą kolejną wersję support pack lub PAXy i wszystko działa cacy... no prawie wszytko. Czasami nie działa zapisywanie ustawień ale to jest problem powszechny.
  • 0





Również z jednym lub większą ilością słów kluczowych: ISO, X-Fi, dysk, sterowniki, creative

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych