Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Komputer sam się wyłącza po uruchomieniu gry, wymieniłem płytę, karta graficzna nowa i brak pomysłów!


Najlepsza odpowiedź kwitom, 21 marzec 2015 - 09:52

:D  :D  :D  :D  :D  UDAŁO SIĘ! Wczoraj wymieniałem zasilacz (o dziwo sam dałem sobie radę) i działa, nic się nie wyłącza, gry chodzą cały czas, nawet 3DMark się bez problemu zrobił :)

 

BARDZO DZIĘKUJĘ WSZYSTKIM ZA POMOC!!!  :D

 

Temat można zamknąć!

Przejdź do postu


  • Zamknięty Temat jest zamknięty
37 odpowiedzi w tym temacie

#1 kwitom

kwitom
  • Nowicjusz

  • 17 postów

Napisano 17 marzec 2015 - 00:19

Witam!

Zdaję sobie sprawę z tego, że problem pojawiał się już nie raz, ale każdy jest indywidualny, a w moim przypadku sam już nie wiem co robić...

 

Jakiś czas temu komputer zaczął mi się sam wyłączać, uruchamiał się ponownie, niekiedy pomyślnie niekiedy w ogóle :( Według rad na forach przeczyściłem go... na jakiś czas miałem spokój. Potem sytuacja się powtórzyła i chciałem znowu odkurzyć wszystko i tym sposobem załatwiłem sobie kartę graficzną (bo po powtórnym zamontowaniu już się nie uruchomiła), komputer z reszta też nie chciał się włączyć na dłuższy czas. Stwierdziłem, że nie ma co zgrywać eksperta poprosiłem kumpla, który ma serwis komputerowy... oświadczył i problem tkwi w płycie głównej... wymienił na nową, taką samą... i wszystko działało, na grafice zintegrowanej. Wczoraj kupiłem nową kartę graficzną MSI GeForce GTX 960 2GB GAMING i zamontowałem i wszystko działało do momentu uruchomienia gry... po włączeniu jakiejkolwiek gry kom się resetuje... i teraz już kończą się moje pomysły i cierpliwość... wydałem już sporo kasy, a komp nie sprawny do końca... Kumpel odrzucił awarię zasilacza, dysku czy RAMU, ale problem nadal się pojawia, teraz tylko przy grach, ale no chyba nie powinno tak być... Problem pojawił się w momencie zainstalowania karty, wcześniej uruchamiałem gry, chodziły, ale na najniższych detalach... gdzie może tkwić problem?

Czy to zasilacz jednak? Mam CHIEFTECa 650 W NTRO2 85+? Kumpel niby sprawdzał, ja sam nie potrafię...

Czy to może coś z tą kartą graficzną, no ale jest nowa, to dziwne by to było... Zauważyłem, że kumpel nie zmienił pasty na procku (Intel Core i5-3550 CPU 3.30), po zmianie płyty, czy może to być problemem?

Czy macie jakieś inne podpowiedzi?

 

Załączam printscreena z temperaturami, niepokoi mnie tylko ta wartość AUX? Czy ona na prawdę jest nie istotna?

 

http://zapisz.net/vi...t_ekranu_2_.png

 

Bardzo proszę o pomoc, bo już tracę pomysły na rozwiązanie tego problemu. Z góry bardzo dziękuję :)

 


  • 0

#2 vicodin

vicodin
  • Maniak

  • 2543 postów
  • Miejscowość:Lublin

Napisano 17 marzec 2015 - 00:38

Witaj. Masz podłączone dodatkowe zasilanie do karty graficznej? Wyłącza się, czy resetuje? Od razu po włączeniu gry? Podaj resztę pc.


  • 0

Spoiler

#3 kwitom

kwitom
  • Autor tematu
  • Nowicjusz

  • 17 postów

Napisano 17 marzec 2015 - 00:56

Płyta główna AS Rock Z77 pro 3, 8 GB RAM,  karta dźwiękowa Sound Balster Z, System Windows 8.1,
 Dysk: ST31000524AS  coś jeszce?

​Resetuje się i włącza normalnie już... Nie od razu tylko w momencie, nie wiem jak to nazwać "właściwej gry"? Normalnie do menu wchodzę, dopiero jak się zaczyna właściwa gra...

 

Jeśli chodzi o podpięcie zasilania to te 8 "pinów" (nie wiem czy tak się to nazywa), z boku tak?

    

  • 0

#4 vicodin

vicodin
  • Maniak

  • 2543 postów
  • Miejscowość:Lublin

Napisano 17 marzec 2015 - 01:03

Jeśli chodzi o podpięcie zasilania to te 8 "pinów" (nie wiem czy tak się to nazywa), z boku tak?

Tak, właśnie o to.


  • 0

Spoiler

#5 kwitom

kwitom
  • Autor tematu
  • Nowicjusz

  • 17 postów

Napisano 17 marzec 2015 - 01:06

To zasilanie podpięte :)


  • 0

#6 vicodin

vicodin
  • Maniak

  • 2543 postów
  • Miejscowość:Lublin

Napisano 17 marzec 2015 - 01:10

Sprawdź na innym zasilaczu.


  • 0

Spoiler

#7 kwitom

kwitom
  • Autor tematu
  • Nowicjusz

  • 17 postów

Napisano 17 marzec 2015 - 01:13

Nie mam innego, a znajomi raczej już tylko laptopy :( Kurcze, czyli kupić nowy?


  • 0

#8 vicodin

vicodin
  • Maniak

  • 2543 postów
  • Miejscowość:Lublin

Napisano 17 marzec 2015 - 01:17

Ten kolega z serwisu, nie mógłby pomóc. Na pewno ma, jakiś sprawny zasilacz. :menda: Przetestuje. 


  • 0

Spoiler

#9 kwitom

kwitom
  • Autor tematu
  • Nowicjusz

  • 17 postów

Napisano 17 marzec 2015 - 01:20

Hmmm... nie mogłem się doprosić żeby przyjechał te dwa razy, bo taki zajęty... a teraz jakoś już nie chciałbym go prosić, bo jakoś przestałe mu ufać :P A za jakim zasilaczem się rozglądać? 650W wystarczy czy 750W i z jakiej firmy najlepiej?


  • 0

#10 vicodin

vicodin
  • Maniak

  • 2543 postów
  • Miejscowość:Lublin

Napisano 17 marzec 2015 - 01:59

W programie occt przeprowadz testy, zobaczymy czy na nich też się zresetuje. Zasilacz 500 w wystarczy spokojnie, w odpowiednim dziale na pewno Ci doradzą, ale najpierw wykonaj testy.
  • 0

Spoiler

#11 nad30

nad30
  • Gaduła

  • 462 postów
  • Miejscowość:Lublin

Napisano 17 marzec 2015 - 07:09

Moim zdaniem wygląda to na słaby zasilacz. Nie żeby był zły ale zapewne nie jest on w 100% sprawny. Niedawno zmieniałem koledze kartę graficzną z gtx 660 na r 280. Brakowało odpowiedniej wtyczki 8 pinowej do podłączenia zasilania GPU, użyłem dołączonej przelotki molex. Nie zdało to egzaminu, jakiekolwiek obciążenie karty grą wyłanczało komputer. Po zmianie na nowy odpowedni zasilacz komputer działa idealnie. Do zasilenia twojego komputera wystarczy markowa 500-tka.


  • 0

#12 kwitom

kwitom
  • Autor tematu
  • Nowicjusz

  • 17 postów

Napisano 17 marzec 2015 - 08:22

Zrobie dzis test tym Occt. Jesli musiałbym kupic nowy zasilacz to, ktore to sa te "markowe" i na co zwrocic uwage?
  • 0

#13 Hamma

Hamma
  • Dyskutant

  • 212 postów

Napisano 17 marzec 2015 - 09:47

Jesli musiałbym kupic nowy zasilacz to, ktore to sa te "markowe" i na co zwrocic uwage?

 

XFX Black Edition XTR 550W Fully Modular 135mm 80+ Gold

http://www.morele.ne...0b-befx-628157/

 

Be Quiet! Pure Power L8 500W 80PLUS Bronze

http://www.morele.ne...e-bn223-585606/

 

Thermaltake Smart SE Modular 530W

http://www.morele.ne...0mpcbeu-549804/

 

Corsair CX Series 500W ATX, Modular, 80 Plus Bronze

http://www.morele.ne...0059-eu-541726/

 

 

Każdy z nich jest dobry zależy od ciebie który chcesz i za ile.


Użytkownik Hamma edytował ten post 17 marzec 2015 - 09:53

  • 0

CPU Ryzen 3600 + Thermalright HR-02 - Macho 120 Rev.A MOBO MSI Tomahawk b450 MAX GPU MSI GAMING X 1070

RAM G.Skill Aegis 3000Mhz 16gb HDD  Seagate 1TB Barracuda  SSD Goodram iridium Pro 240GB PSU SeaSonic S12 II 520W  Monitor/TV Samsung LC27F396 VA FHD Curved  CASE Zalman Z3 plus Klawiatura Logitech K350  Mysz Volcano MC-GMX4 plus Słuchawki HyperX Cloud


#14 jarrino

jarrino
  • Maniak

  • 10543 postów
  • Miejscowość:Warszawa

Napisano 17 marzec 2015 - 10:27

Jaki masz system i czy go aktualizujesz? Zajrzyj do podglądu zdarzeń tam może być jakiś trop..


Użytkownik jarrino edytował ten post 17 marzec 2015 - 11:45

  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#15 kwitom

kwitom
  • Autor tematu
  • Nowicjusz

  • 17 postów

Napisano 17 marzec 2015 - 11:09

System Windows 8.1 swiezo zainstalowany... zaktualizowany na bieżąco... a komputer zaczal sie juz wyłączać na Windows 7... wgranie nowego systemu nie pomoglo...

XFX Black Edition XTR 550W Fully Modular 135mm 80+ Goldhttp://www.morele.ne...0b-befx-628157/Be Quiet! Pure Power L8 500W 80PLUS Bronzehttp://www.morele.ne...e-bn223-585606/Thermaltake Smart SE Modular 530Whttp://www.morele.ne...0mpcbeu-549804/Corsair CX Series 500W ATX, Modular, 80 Plus Bronzehttp://www.morele.ne...0059-eu-541726/Każdy z nich jest dobry zależy od ciebie który chcesz i za ile.

Własnie o takim XFX myslalem, mam na oku 650W, bo niewiele droższy a moze w przyszlosci sie przyda, czy to dużo na wyrost?
  • 0

#16 jarrino

jarrino
  • Maniak

  • 10543 postów
  • Miejscowość:Warszawa

Napisano 17 marzec 2015 - 11:15

Ja myślę,że nie.Lepszy spory zapas bo nie ogranicza możliwości rozbudowy i ewentualnych zmian..


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#17 Hamma

Hamma
  • Dyskutant

  • 212 postów

Napisano 17 marzec 2015 - 11:29

Własnie o takim XFX myslalem, mam na oku 650W, bo niewiele droższy a moze w przyszlosci sie przyda, czy to dużo na wyrost?

Jak bym miał zmieniać tez brał bym tego XFX XTR 650


  • 0

CPU Ryzen 3600 + Thermalright HR-02 - Macho 120 Rev.A MOBO MSI Tomahawk b450 MAX GPU MSI GAMING X 1070

RAM G.Skill Aegis 3000Mhz 16gb HDD  Seagate 1TB Barracuda  SSD Goodram iridium Pro 240GB PSU SeaSonic S12 II 520W  Monitor/TV Samsung LC27F396 VA FHD Curved  CASE Zalman Z3 plus Klawiatura Logitech K350  Mysz Volcano MC-GMX4 plus Słuchawki HyperX Cloud


#18 kwitom

kwitom
  • Autor tematu
  • Nowicjusz

  • 17 postów

Napisano 17 marzec 2015 - 11:40

Ok. Dzieki za pomoc... czyli twierdzicie że to jednak zasilacz?
  • 0

#19 jarrino

jarrino
  • Maniak

  • 10543 postów
  • Miejscowość:Warszawa

Napisano 17 marzec 2015 - 11:51

Nauczony doświadczeniem zrobił bym inaczej. Sprawdź na innym zasilaczu.Napisz co podaje podgląd zdarzeń systemu.Ja przez pośpiech mam 1000 w plecy(karta graficzna) a przyczyną był uploaud biosu....


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#20 Hamma

Hamma
  • Dyskutant

  • 212 postów

Napisano 17 marzec 2015 - 11:54

Wczoraj kupiłem nową kartę graficzną MSI GeForce GTX 960 2GB GAMING i zamontowałem i wszystko działało do momentu uruchomienia gry... po włączeniu jakiejkolwiek gry kom się resetuje...

 

Moim zdaniem wygląda to na słaby zasilacz. Nie żeby był zły ale zapewne nie jest on w 100% sprawny. Niedawno zmieniałem koledze kartę graficzną z gtx 660 na r 280. Brakowało odpowiedniej wtyczki 8 pinowej do podłączenia zasilania GPU, użyłem dołączonej przelotki molex. Nie zdało to egzaminu, jakiekolwiek obciążenie karty grą wyłanczało komputer. Po zmianie na nowy odpowedni zasilacz komputer działa idealnie. Do zasilenia twojego komputera wystarczy markowa 500-tka.

 

Też bym postawił na zasilacz ale dla pewności wolałbym to spr. na innym zasilaczu niż odrazu wydawać 500 zł +/-


  • 0

CPU Ryzen 3600 + Thermalright HR-02 - Macho 120 Rev.A MOBO MSI Tomahawk b450 MAX GPU MSI GAMING X 1070

RAM G.Skill Aegis 3000Mhz 16gb HDD  Seagate 1TB Barracuda  SSD Goodram iridium Pro 240GB PSU SeaSonic S12 II 520W  Monitor/TV Samsung LC27F396 VA FHD Curved  CASE Zalman Z3 plus Klawiatura Logitech K350  Mysz Volcano MC-GMX4 plus Słuchawki HyperX Cloud





Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych