Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

PCIE USB 3.0 Adapter nie działa.

pcie usb 3.0 usb 3.0 adapter

Najlepsza odpowiedź staryzapomnij, 03 marzec 2015 - 22:28

Dało się wypakować i wyskoczyły pliki w stylu data, debug0, edata, text, CERTIFICATE i folder z innymi. Na te również instalator nie reaguje tak samo jak pomoc online.

 

Może dostałem wadliwy produkt/płytę?

 

 

EDIT:


Dobra temat do zamknięcia.

 

Sama karta oficjalnie została wypuszczona przez digital box ale instalator właściwie jest firmy Renesas co też zgooglowałem.

Jest to producent chipów na karcie. Wystarczyło odczytać numer z karty i znaleźć inny sterownik. W moim przypadku zadziałał 

µPD720200af1

 

http://plugable.com/drivers/renesas

 

Dziwne, że do produktu dołączają niedziałające sterowniki a recenzje twierdzą, że sterowniki są tylko na płycie a nie ma ich w internecie.

Przejdź do postu


  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 staryzapomnij

staryzapomnij
  • Nowicjusz

  • 23 postów

Napisano 03 marzec 2015 - 19:56

Witam. Zakupiłem dzisiaj adapter usb 3.0 identyczny jak w tej recenzji na benchmarku:
 
 
W istocie nie jest to urządzenie ze zdjęcia na opakowaniu ale karta w wersji 2.
 
Podłączyłem, zainstalowałem sterownik z płyty i.. nie działa.
 
W menadżerze urządzeń wyświetla się Kontroler Uniwersalnej magistrali szeregowej (USB) z ikonką wykrzyknika, diodki z tyłu świecą i to wszystko.
 
Moja płyta główna to GA-EP35-DS3 
 
Instalowałem 3 razy, restartowałem itd. Nie działa nadal. Czy ta płyta jest kompetybilna z tą kartą? 
 
Co robić?  

  • 0

#2 PaulG

PaulG
  • Gaduła

  • 314 postów

Napisano 03 marzec 2015 - 20:06

Jaki jest błąd (ikonka wykrzyknika) ?

Czy ta karta potrzebuje dodatkowego zasilania?


  • 0

CPU: Intel Xeon E3 1240 V3 MOBO: MSI B85-G41 PC MATE Ram: 16GB DDR3 1600MHz 

GPU: Gigabyte Radeon RX 570 Gaming 4G  SSD: Adata SP920 128GB HDD: WD Blue 1TB 

PSU: XFX TS 550W 80+ Bronze   Case: SilentiumPC Pilum 400


#3 staryzapomnij

staryzapomnij
  • Autor tematu
  • Nowicjusz

  • 23 postów

Napisano 03 marzec 2015 - 20:10

1. Ikonka z białym prostokątnym urządzeniem - na dole po prawej tej ikonki jest zółty trójkąt z wykrzyknikiem.

2. Karta potrzebuje dodatkowego zasilania Molex 4 pin co też podłączyłem na samym początku. 

W tym momencie na tym złączu jest ta karta + 1 wiatraczek bo nie mam już innej opcji podłączenia. 

 

edit: 

Odłączę kartę i zobaczę czy to urządzenie zniknie. Tzn czy jest czymś realnie widzianym czy może to sam pusty sterownik.

 

edit:2 odłączenie molexa sprawiło, że wpis w urządzeniach był nadal ale windows nie podjął próby znalezienia sterownika przy starcie. Stało się to dopiero po ponownym włączeniu molexa i odświeżeniu czyli zasilanie chyba jest ok.


Użytkownik staryzapomnij edytował ten post 03 marzec 2015 - 20:19

  • 0

#4 PaulG

PaulG
  • Gaduła

  • 314 postów

Napisano 03 marzec 2015 - 20:29

Ad. 1 Kliknij dwukrotnie na ikonkę z trójkątem  i napisz jaki jest błąd.


  • 1

CPU: Intel Xeon E3 1240 V3 MOBO: MSI B85-G41 PC MATE Ram: 16GB DDR3 1600MHz 

GPU: Gigabyte Radeon RX 570 Gaming 4G  SSD: Adata SP920 128GB HDD: WD Blue 1TB 

PSU: XFX TS 550W 80+ Bronze   Case: SilentiumPC Pilum 400


#5 staryzapomnij

staryzapomnij
  • Autor tematu
  • Nowicjusz

  • 23 postów

Napisano 03 marzec 2015 - 20:34

Sterowniki tego urządzenia nie są zainstalowane. (Kod 28)

 

Instalowałem sterownik z płyty, która była w środku.


  • 0

#6 PaulG

PaulG
  • Gaduła

  • 314 postów

Napisano 03 marzec 2015 - 20:43

Zainstaluj sterowniki w trybie zaawansowanym czyli kliknij w "Aktualizuj sterownik", wybierz opcję drugą czyli sam wskażesz lokalizację sterownika na płytce, kliknij dalej i powinny być już zainstalowane sterowniki (myślę że rozumiesz o co mi chodzi :) ).


  • 0

CPU: Intel Xeon E3 1240 V3 MOBO: MSI B85-G41 PC MATE Ram: 16GB DDR3 1600MHz 

GPU: Gigabyte Radeon RX 570 Gaming 4G  SSD: Adata SP920 128GB HDD: WD Blue 1TB 

PSU: XFX TS 550W 80+ Bronze   Case: SilentiumPC Pilum 400


#7 staryzapomnij

staryzapomnij
  • Autor tematu
  • Nowicjusz

  • 23 postów

Napisano 03 marzec 2015 - 20:50

Zrobiłem to również na samym początku.

Wyskakuje, że nie można znaleźć sterownika.

Sam sterownik to pojedynczy plik exe. Poza tym plikiem na płycie jest jeszcze tylko instrukcja. 

Spróbowałem jeszcze raz po Twoim poście i nadal to samo.

 

Tu chyba potrzebną są jakieś zaawansowane kombinacje ;) Jutro postaram się spróbować u kogoś innego.

 

A może jakieś usługi są wyłączone?


  • 0

#8 PaulG

PaulG
  • Gaduła

  • 314 postów

Napisano 03 marzec 2015 - 20:55

Jeżeli jest to plik .exe to zobacz czy da się go wypakować winrarem (czasami się da), jak tak to powinny być sterowniki.

Jak nie to zobacz jeszcze opcję by system Windows sam wyszukał sterownik online.


  • 1

CPU: Intel Xeon E3 1240 V3 MOBO: MSI B85-G41 PC MATE Ram: 16GB DDR3 1600MHz 

GPU: Gigabyte Radeon RX 570 Gaming 4G  SSD: Adata SP920 128GB HDD: WD Blue 1TB 

PSU: XFX TS 550W 80+ Bronze   Case: SilentiumPC Pilum 400


#9 staryzapomnij

staryzapomnij
  • Autor tematu
  • Nowicjusz

  • 23 postów

Napisano 03 marzec 2015 - 22:28   Najlepsza odpowiedź

Dało się wypakować i wyskoczyły pliki w stylu data, debug0, edata, text, CERTIFICATE i folder z innymi. Na te również instalator nie reaguje tak samo jak pomoc online.

 

Może dostałem wadliwy produkt/płytę?

 

 

EDIT:


Dobra temat do zamknięcia.

 

Sama karta oficjalnie została wypuszczona przez digital box ale instalator właściwie jest firmy Renesas co też zgooglowałem.

Jest to producent chipów na karcie. Wystarczyło odczytać numer z karty i znaleźć inny sterownik. W moim przypadku zadziałał 

µPD720200af1

 

http://plugable.com/drivers/renesas

 

Dziwne, że do produktu dołączają niedziałające sterowniki a recenzje twierdzą, że sterowniki są tylko na płycie a nie ma ich w internecie.


Użytkownik staryzapomnij edytował ten post 03 marzec 2015 - 22:29

  • 0





Również z jednym lub większą ilością słów kluczowych: pcie, usb, 3.0, usb 3.0, adapter

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych