Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Artefakty gtx 770


Najlepsza odpowiedź Jaro112, 06 marzec 2015 - 20:36

Dobra spróbuje jeszcze z nimi. Biosu na razie nie będę podmieniał ani MHz obniżał, bo jednak masz racje to 1150MHz jest bazowe http://www.gainward....?id=912&lang=en


ROZWIĄZANE! :)

W programie Expertool obniżyłem "offset zegara GPU" z 1150MHz do 1046Mhz - znaczy z gainwarda phantoma zrobiłem zwykłą gtx770 :) 2h haratania w Alana Wake'a i ani pół arta na wysokich detalach. Za jakiś czas spróbuje dostawić jeden wentylator więcej i wrócę do 1150Mhz zobaczymy co będzie.

 

Dziękuje wszystkim za pomoc i pozdrawiam 

Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
29 odpowiedzi w tym temacie

#21 dam111111

dam111111
  • Maniak

  • 5187 postów

Napisano 05 marzec 2015 - 21:10

Mozesz wrzucic na upload np dropbox.com i tutaj dać linka


  • 0

#22 Jaro112

Jaro112
  • Autor tematu
  • Amator

  • 25 postów

Napisano 05 marzec 2015 - 21:13

http://speedy.sh/zANbq/N9735.rom


  • 0

#23 dam111111

dam111111
  • Maniak

  • 5187 postów

Napisano 05 marzec 2015 - 21:25

https://www.dropbox..../gtx77.rom?dl=0

tu masz bios

https://www.dropbox....passed.zip?dl=0

tu masz flasher

 

 

wyłaczasz stery w uruchom wpisujesz cmd , przechodzisz do katalog gdzie jest bios

 

komenda

 

nvflash -6 gtx77.rom


  • 1

#24 Jaro112

Jaro112
  • Autor tematu
  • Amator

  • 25 postów

Napisano 05 marzec 2015 - 21:39

dzięki:)

Właściwie co w biosie zmieniłeś?


Użytkownik Jaro112 edytował ten post 05 marzec 2015 - 21:40

  • 0

#25 dam111111

dam111111
  • Maniak

  • 5187 postów

Napisano 05 marzec 2015 - 21:43

Napiecie oraz mhz .Sprawdz czy grafa teraz dobrze trzyma mhz oraz czy ich nie zbija oraz temperature


Po wgraniu daj 2 zakładke gpu-z podcza grania


  • 0

#26 Jaro112

Jaro112
  • Autor tematu
  • Amator

  • 25 postów

Napisano 05 marzec 2015 - 21:48

A czy zmiana/aktualizacja biosa nie będzie powodem do odrzucenia gwarancji?


  • 0

#27 dam111111

dam111111
  • Maniak

  • 5187 postów

Napisano 05 marzec 2015 - 21:50

Jesli chesz wysłać na gw to zapodasz orginalny tam


  • 0

#28 Jaro112

Jaro112
  • Autor tematu
  • Amator

  • 25 postów

Napisano 05 marzec 2015 - 22:40

Na razie przeinstalowałem jeszcze raz sterowniki i póki co spróbuje z nimi. Jak się nie udało to z biosem spróbuje jutro po pracy i wkleje obrazek. Dzięki za pomoc


Dodam jeszcze że ze sterownikami sprawa wygląda podobnie, ale gdy przy wszystkim na max detalach, zmniejszę cienie na niskie to już artefaktu nie widziałem.


  • 0

#29 dam111111

dam111111
  • Maniak

  • 5187 postów

Napisano 05 marzec 2015 - 23:01

stery daj np 344.16


  • 0

#30 Jaro112

Jaro112
  • Autor tematu
  • Amator

  • 25 postów

Napisano 06 marzec 2015 - 20:36   Najlepsza odpowiedź

Dobra spróbuje jeszcze z nimi. Biosu na razie nie będę podmieniał ani MHz obniżał, bo jednak masz racje to 1150MHz jest bazowe http://www.gainward....?id=912&lang=en


ROZWIĄZANE! :)

W programie Expertool obniżyłem "offset zegara GPU" z 1150MHz do 1046Mhz - znaczy z gainwarda phantoma zrobiłem zwykłą gtx770 :) 2h haratania w Alana Wake'a i ani pół arta na wysokich detalach. Za jakiś czas spróbuje dostawić jeden wentylator więcej i wrócę do 1150Mhz zobaczymy co będzie.

 

Dziękuje wszystkim za pomoc i pozdrawiam 


  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych