Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Win7 - nie mozna uruchomic/ nie mozna sformatowac

win7 format blue scren

  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 suska85pl

suska85pl
  • Amator

  • 32 postów

Napisano 13 luty 2015 - 14:11

Witam

 

Mam taki problem z lapkiem lenovo y580

Laptop nie moj tylko kolegi.

 

Otóż nie można uruchomic systemu, przy uruchamianiu wyświetla się komunikat wyboru

uruchom normalnie lub napraw.

 

Po kliknieciu uruchom normalnie na 0.5sek. wyświetla sie blue screen z 0x000000ED (0xFFFFFA8009ED9940, 0xFFFFFFFFC00000B5, 0x0000000000000000, 0x0000000000000000 )

- w necie znlalzłem że oznacza to iż pliki systemu sa uszkodzone

 

- wybór poziomu naprawy powoduje tylko załadowanie się paska i nic dlaej ekran stoi

 

Dlatego tez postanowiłem sformatować cały dysk i zainstalowac windowsa z płytki, jednak zaraz po uruchomieniuy instalacji i wyswietleniu wyboru jezyka i kliknieciu dalej , instalator wyświetla na niebieskim windowsowym tle "instalator rozpoczyna pracę" i dalej nic sie nie dzieje.

 

Próbowałem wpisania opcji shift + f10 i wpisaniu polecenia diskpart ale opcja ta również się nie ładuje.

 

Dodatkowo jako że mam takiego samego laptopa z dyskiem na mSata postanowiłem spróbować odpalić zepsuty laptop za pomocą niego, jednak tu równiez poległem, wyświetla się ekran ładowania systemu plików windows i nic dalej nie rusza.

 

Przy każdym z powyższych przypadków nie powoduje zawieszenia laptopa tylko tak jakby ciągłe wczytywanie

 

Ktoś ma jakieś pomysły co mogło paść i czego jeszcze spróbowć.


  • 0

#2 jarrino

jarrino
  • Maniak

  • 10848 postów
  • Miejscowość:Warszawa

Napisano 13 luty 2015 - 15:29

Ile minut czekałeś po  "instalator rozpoczyna pracę" ?


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#3 suska85pl

suska85pl
  • Autor tematu
  • Amator

  • 32 postów

Napisano 13 luty 2015 - 17:30

Jakies 30min. moze i dłużej
  • 0

#4 karai

karai
  • Unia Leszno

  • 202 postów
  • GG:o
  • Miejscowość:Cyberprzestrzeń
  • 3DMark 06:15538 Score with AMD Radeon HD 6850(1x) and Intel Core 2 Quad Processor Q9550

Napisano 06 marzec 2015 - 18:32

Spróbuj z inna płytą, może masz uszkodzone pliki na płycie lub płytę mocno porysowaną. Może uda się skopiować tą płytę pod Nero i z nowej ponów próbę. 


  • 0

" Serce w bieli, krew w błękicie, Unia Leszno ponad Życie! "

" There isin't any better Effect than Mass Effect  "

" Mała ale Wariatka "

 

 

#5 mklabs

mklabs
  • Gaduła

  • 363 postów
  • Miejscowość:Kraków

Napisano 06 marzec 2015 - 18:43

Pamięć Ram możesz podmienić na próbę jeszcze.


  • 0

Intel i10 Black Hole edycjon 8GHZ stock cooller. Buggy win 10, support wypina dupsko edycjon.






Również z jednym lub większą ilością słów kluczowych: win7, format, blue scren

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych