Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Podkręcanie procesorów AMD

poradnik

  • Zaloguj się, aby dodać odpowiedź
93 odpowiedzi w tym temacie

#21 piotrek94

piotrek94
  • Nowicjusz

  • 2 postów

Napisano 29 listopad 2010 - 21:29

Najlepiej przez bios tylko że tam ta opcja jest ustawiona na auto i nie można tego zmienić
  • 0

#22 joorva

joorva
  • Nowicjusz

  • 2 postów

Napisano 13 grudzień 2010 - 23:08

Czołem, nowy na forum :D

Świetny poradnik, bardzo miło mi się go czytało, zwłaszcza że mam do kręcenia athlona II 640 na płytce msi 870-c45.

Z tymże chciałbym go troszke mocniej wyżyłowac niż o te 15 %, jeśli się da. I teraz pytanie - ustaliłem że FSB pójdzie bez modyfikacjia żadnych napięć na 270 MHz - więcej mi nie trzeba. I teraz próbowałem kręcić samym procesorem i CPU Vcore, ale mu drastycznie czegoś brakowało. Jakie napięcia w dalszej kolejności powinienem próbowac podbijać? Trudno mi samemu zgadnąć bo zgodnie z dobrą praktyką mnożniki RAM, NB i HT mam jak najniżej, a mimo to procesor nie chce się ustabilizować. Jest jakaś wartość napięcia albo parametr o którym powinienem pamiętać dodatkowo, jak procesor mimo podnoszenia napięcia nie chce się uspokoić? (i nie mówimy tu o jakichś szaleńczych taktowaniach, tylko 3,5 - 3,6 GHz, gdzie nawet przy napięciu 1.45 mam momentalnie reset po włączeniu OCCT).
  • 0

#23 19arek93

19arek93
  • 3,2,1.. szukam!

  • 3942 postów
  • GG:3517190
  • Miejscowość:Gdańsk
  • 3DMark 06:Więcej niż potrzebuję.

Napisano 19 grudzień 2010 - 01:51

Daj mu ~3.3GHz, następnie powoli przyśpieszaj. Pamiętaj o temperaturach.
Może się okazać że nawet 3.3 nie wykręci jak słaba sztuka.
  • 0
Po bandzie

#24 joorva

joorva
  • Nowicjusz

  • 2 postów

Napisano 20 grudzień 2010 - 10:19

na razie mam 3,53 z napięciem 1.42 (temperaturki akceptowalne, trochę gorzej na NB). Obawiam się że to już końcówka, jeszcze muszę zweryfikować, bo wydaje mi się że RAM mógł mnie spowalniać, ale jeśli nie to wyżej już nie pójdzie :).

EDIT:
Jednak nie mam. Obawiam się że mój procek jest jednak totalnie niepodkręcalny, wy******a się nawet na 3,3 po 40 minutach OCCT (zabawne, na 3,5 też poleciał dopiero po godzinie).

No nic, chwilowo straciłem zapał i ochotę.
  • 0

#25 Dragoslaw25

Dragoslaw25
  • S.T.A.L.K.E.R.

  • 471 postów
  • Miejscowość:Świebodzin
  • 3DMark 06:20511

Napisano 21 grudzień 2010 - 23:58

Czy jak będę podkręcał przez mnożnik, to muszę zmienić CPU Overclocking z AUTO na MANUAL? czy od razu mogę zmieniać CPU CLOCK RATIO? I jak chcę podkręcić narazie do 3.6 GHz to muszę wyłączyć Cool 'n' Quiet?
Zobaczę czy przy 3.6 GHz trzeba będzie podnosić napięcie, bo jak nie to się pobawię dalej i może na mugenie wejdę na stabilne 4.0 GHz przy nie za wysokim napięciu.
  • 0

CPU: AMD Phenom II X4 965 BE 3.4 GHz C3 + Arctic Cooling MX-2 + Scythe Mugen 2 Rev. B RAM: Kingston DDR3 4x 2GB 1333 MHz CL9 Dual-Channel GPU: ATI Radeon HD 5870 1GB 900/1225 MHz HIS iCooler V Turbo X MOBO: Asus M4A77TD PRO HDD: Samsung Spinpoint F2EG 500GB PSU: Chieftec CFT-600-14CS 600W CASE: Cooler Master Elite 333 + 2x AAB Cooling Super Silent Fan 120 mm Blue LED DVD: Samsung SH-S223C FON: LG G3 + Quick Circle + Goodram microSDHC 16GB Class 10


#26 Dragoslaw25

Dragoslaw25
  • S.T.A.L.K.E.R.

  • 471 postów
  • Miejscowość:Świebodzin
  • 3DMark 06:20511

Napisano 28 grudzień 2010 - 12:29

http://img534.images...93/36840495.jpg

Dałem na 4.0 GHz przy napięciu 1.5 V samym mnożnikiem (C 'n' Q wyłączyłem) i zaraz idę testować w OCCT, tylko czemu w CPU-Z pokazuje napięcie 1.456 V?
  • 0

CPU: AMD Phenom II X4 965 BE 3.4 GHz C3 + Arctic Cooling MX-2 + Scythe Mugen 2 Rev. B RAM: Kingston DDR3 4x 2GB 1333 MHz CL9 Dual-Channel GPU: ATI Radeon HD 5870 1GB 900/1225 MHz HIS iCooler V Turbo X MOBO: Asus M4A77TD PRO HDD: Samsung Spinpoint F2EG 500GB PSU: Chieftec CFT-600-14CS 600W CASE: Cooler Master Elite 333 + 2x AAB Cooling Super Silent Fan 120 mm Blue LED DVD: Samsung SH-S223C FON: LG G3 + Quick Circle + Goodram microSDHC 16GB Class 10


#27 Kiziea

Kiziea
  • Zapaleniec

  • 1146 postów
  • 3DMark 06:0

Napisano 24 styczeń 2011 - 15:42

Jeśli już mamy poradnik, czasami rozbieram komputerem i wyłączam go przy zasilaczu i później od nowa muszę podkręcać procesor. Specyfikację mojego komputer macie w moim profilu.
  • 0

#28 WaxYL

WaxYL
  • Entuzjasta

  • 710 postów

Napisano 24 styczeń 2011 - 15:46

Przy czyszczeniu wyciągasz bateryjkę?
  • 0

#29 Kiziea

Kiziea
  • Zapaleniec

  • 1146 postów
  • 3DMark 06:0

Napisano 24 styczeń 2011 - 17:23

Nie czyszczę, tylko dość często zmieniają się w środku elementy. Nie wyciągam baterii nigdy, ba nawet nigdy do tej pory nie miałem okazji jej wymieniać.
  • 0

#30 gucio2003

gucio2003
  • Bywalec

  • 102 postów
  • Miejscowość:Perth
  • 3DMark 06:21093

Napisano 29 styczeń 2011 - 13:28

Hej .
A ja mam taki ot proclem z OC .
Mam w kompie :
AMD phenom x4 9450e ( wiem wiem , slaby ale zawsze cos mozna wiecej wycisnac)
4x 1GB ddr2 800Mhz ( 2x 1gb Geil BD 800)(2x 1GB ocz platinum 800)
PSU - OCZ stealth 500w
Mobo - XFX 8300

Jak mam obsadzone 4 banki pamieci to nawet z 2,1GHz nie da sie wydusic 2,2 . Jak wyciagne 2 kosci OCZ to idzie na 2,37GHz . Ustawialem memory speed na manual 400MHz - nie pomagalo .

Przstudiowalem temat ww i u siebie nie mam czegos takiego jak HT link :P
Mam za to jakies SB to K8(CPU) czy jakos tak , jak chce ustawic cos pod ta wlasciwoscia w biosie to mam do wyboru od 100MHz do 2600Mhz ( co to takiego i czy ma to jakis wplyw?)
Mam rowniez jakies SB to K8(CPU) LinjWidth ( 4 4 )(8 8 )(16 16) - co to takiego ?
Taki oto mam screen w biosie , moze ktos wie i mi wyjasni co to wszystko znaczy ?
Dołączona grafika

Uploaded with ImageShack.us
  • 0
Intel core i5 2500k @4GHz / CoolerMaster H612S / Msi Z68A-GD43 (G3) / 8GB Corsair venegance 1600 LP xmp / OCZ SxS 500W /Power Color Radeon HD 5830 PCS+ / OCZ Vertex 2E 60GB + 2TB Hitachi / 3x xigmatec fan / Powercool Terminator

#31 piterrrxd

piterrrxd
  • ( ͡° ͜ʖ ͡°)

  • 2518 postów
  • Miejscowość:Chorzów
  • 3DMark 06:22222

Napisano 31 styczeń 2011 - 17:10

;)
  • 0
Intel Brak CPU i mobo :) || G.SKILL RipjawsV DDR4 2x8GB 3000 MHz CL15 || Corsair RM650X || Plextor M8PeG 256GB + Goodram Iridium Pro 240 || Phanteks Enthoo Pro M Tempered Glass Edition + 4xBeQuiet! Silent Wings 3 140mm

#32 Dragoslaw25

Dragoslaw25
  • S.T.A.L.K.E.R.

  • 471 postów
  • Miejscowość:Świebodzin
  • 3DMark 06:20511

Napisano 14 marzec 2011 - 17:53

A ja mam problem, bo już nie wiem o co chodzi z tym durnym procesorem... Po podkręceniu do 3.6 GHz procesor działa na napięciu 1.275V ;) ale już 3.8 GHz nie działa nawet na 1.425V, testowałem za pomocą OCCT (Priorytet: High i Large Data Set - 30 minut i 1 h) temperatura, czy przy 1.275V, czy przy 1.425V ta sama=max 52 stopnie. :hahaha: Z ciekawości zrobiłem test na napięciu 1.25V :wariat: to wywaliło od razu po wejściu do windowsa. W biosie wszystko mam ustawione na Auto, C'n'Q - Włączone (testowałem też z Wyłączonym), Mnożnik na 18x (domyślne - Auto, czyli 17x), napięcie sztywno jak pisałem wcześniej... :help:
  • 0

CPU: AMD Phenom II X4 965 BE 3.4 GHz C3 + Arctic Cooling MX-2 + Scythe Mugen 2 Rev. B RAM: Kingston DDR3 4x 2GB 1333 MHz CL9 Dual-Channel GPU: ATI Radeon HD 5870 1GB 900/1225 MHz HIS iCooler V Turbo X MOBO: Asus M4A77TD PRO HDD: Samsung Spinpoint F2EG 500GB PSU: Chieftec CFT-600-14CS 600W CASE: Cooler Master Elite 333 + 2x AAB Cooling Super Silent Fan 120 mm Blue LED DVD: Samsung SH-S223C FON: LG G3 + Quick Circle + Goodram microSDHC 16GB Class 10


#33 nov.pl

nov.pl
  • Amator

  • 52 postów

Napisano 14 kwiecień 2011 - 18:56

Cześć.
Mam płytę AsRock, do tego procesor AMD Athlon 7750 BE.
Jak ustawiam wszystko tak jak radzisz komp nie chce się uruchomić i muszę resetować BIOS.
W czym problem?

PS.
Jedynie w opcji "Overclock" mogę zwiększyć CPU do ~230 i działa normalnie (to daje ok. 3.10Ghz na rdzeniu)
  • 0

#34 Dawid_M

Dawid_M
  • Nałogowiec

  • 1536 postów
  • GG:31919312
  • Miejscowość:Zachodniopomorskie
  • 3DMark 06:14232

Napisano 14 kwiecień 2011 - 19:24

Czy te twierdzenia się zgadzają?
FSB jest częstotliwością, z jaką współpracuje magistrala .
Hyper transport(HT)- Jest to szybkość, z jaką następuje komunikacja CPU - NB
front side bus - Magistralą łączącą procesor z kontrolerem pamięci (najczęściej zlokalizowanym w mostku północnym).
HT występuje u AMD, a u intela FSB
FSB to prawie to to samo co HT (taka sama zasada)
FSB jest częstotliwością, z jaką współpracuje magistrala CPU np. u Intela C2D E8400 jest 333
  • -1
"Nie jeden, ziom Cię potraktuje jak Cezara Brutus"- Słoń Wsrh
Nie wierz w cuda co piszą sprzedawcy komputerów na allegro! http://www.stopgotowcom.pl/

#35 Derdo

Derdo
  • Nowicjusz

  • 8 postów

Napisano 17 sierpień 2011 - 12:47

Bardzo dobry poradnik przyda się.
  • 0

#36 dexiji

dexiji
  • Dyskutant

  • 162 postów
  • Miejscowość:Zadupie
  • 3DMark 06:20275

Napisano 11 grudzień 2011 - 23:48

bardzo pomocny temat, niestety moj phenom 9600 be kreci sie tylko do 2512mhz@ :S potem juz stabilnosc znika xD
  • 0

CPU: AMD Phenom 960T (@4,1) MOBO: MSI 990XA-GD55 RAM: 2x8 Kingstone HyperX GPU: AMD Radeon MSI 7870 2GD5/OC HDD: OCZ SSD vertex 4 PSU: Fractal 1000w newton


 


#37 mst1622

mst1622
  • Entuzjasta

  • 697 postów
  • Miejscowość:PL

Napisano 19 luty 2012 - 11:09

Mam pytanie odnośnie parametru CPU Clock Ratio.
Skoro ma się procesor nie-BE, czyli bez odblokowanego mnożnika, dlaczego wartość CPU Clock Ratio należy ustawić na najwyższą?
  • 0

#38 mICh@eL

mICh@eL
  • Redaktor Overclock.pl

  • 4578 postów
  • GG:brak
  • Miejscowość:Katowice
  • 3DMark 06:666 :E

Napisano 19 luty 2012 - 11:25

Bo jak masz max. mnożnik x13,5, to do osiągnięcia 4050 MHz potrzebujesz 300 MHz HTT ;)

Jak dasz mnożnik x10, to byś potrzebował HTT 400 MHz, a tego żadna płyta nie zrobi :P
  • 1

#39 mst1622

mst1622
  • Entuzjasta

  • 697 postów
  • Miejscowość:PL

Napisano 20 luty 2012 - 20:11

Osiągnąłem 3,6ghz na rdzeń (Athlon II x2 250 2x3,0ghz) na płycie głównej MA770-UD3 rev. 2.0. Powiedzcie mi tylko, czy nigdzie nie przesadziłem z napięciami :P
Dołączona grafika</div>

Użytkownik mst1622 edytował ten post 20 luty 2012 - 20:11

  • 0

#40 piterrrxd

piterrrxd
  • ( ͡° ͜ʖ ͡°)

  • 2518 postów
  • Miejscowość:Chorzów
  • 3DMark 06:22222

Napisano 26 luty 2012 - 12:58

Raczej nie :P
  • 0
Intel Brak CPU i mobo :) || G.SKILL RipjawsV DDR4 2x8GB 3000 MHz CL15 || Corsair RM650X || Plextor M8PeG 256GB + Goodram Iridium Pro 240 || Phanteks Enthoo Pro M Tempered Glass Edition + 4xBeQuiet! Silent Wings 3 140mm





Również z jednym lub większą ilością słów kluczowych: poradnik

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych