Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Problem z Internetem

internet kupa benchmark pomocy youtube google gmail

Najlepsza odpowiedź wicios007, 19 styczeń 2015 - 19:10

Wystarczy usunąć w loginie w ustawieniach routera XXXXXXXXXXX@neostrada.pl/ipv6, i wszystko hula aż miło!

Przejdź do postu


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 wicios007

wicios007
  • Nowicjusz

  • 2 postów

Napisano 18 styczeń 2015 - 17:52

Witam,
Od wczoraj borykam się z problemem. Mianowicie nie działa mi parę stron internetowych (google, youtube, gmail) na komputerze. Za każdym razem jak chcę wyszukać coś w google, pojawia się komunikat że połączenie zostało zresetowane, ewentualnie błąd "ssl_error_inappropriate_fallback_alert". Dzieje się to na PC, czasami nie wskakuje też dana strona na telefonie.

Formatowałem komputer, skanowałem wszystkie dyski programem "Dr. Web", zmieniałem przeglądarki, instalowałem starsze wersje firefoxa, zmieniłem router - nadal to samo.

Benchmarkowcy co robić?!

PS. Dodam że internet z Neostrady, modem funbox


  • 0

#2 jakub77

jakub77
  • Nowicjusz

  • 1 postów

Napisano 19 styczeń 2015 - 17:40

Hej

Mam dokładnie to samo. Nie działają mi google.pl, gmail, maps.google.pl i youtube. Dokładnie to na ogół nie działają, bo czasami zdarza się, że jednak wczyta i nawet można jakiś film obejrzeć. Jednak to tylko raz na 10 razy. Generalnie po prostu nie działa. Inne strony działają bez problemów.

Także mam funbox'a z neostrady i sądzę, że to wina Orange. Coś mają schrzanione na serwerach. Mam to szczęście, że dzierżawię serwer dedykowany. Jak tunelowałem połączenia do firefoxa poprzez mój serwer za pomocą ssh (proxy over ssh) wszystko działało bez problemu. Mogłem w firefoxie wczytać google.pl, youtube itd. Nic nie zmieniłem w oprogramowaniu, a wszystko działało. Wniosek jest taki, że to wina serwerów Orange, które dostarczają neostradę. Oczywiście to tunelowanie to tylko tak dla testów, bo są opóźnienia.

Gdyby ktoś miał podobny problem, to niech da znać.


Dokładnie taki napis się pokazuje w firefox'ie

 

Nie udało się nawiązać bezpiecznego połączenia

Podczas łączenia z serwerem mail.google.com wystąpił błąd.

 

The server rejected the handshake because the client downgraded to a lower TLS version than the server supports.

 

(Kod błędu: ssl_error_inappropriate_fallback_alert)

 

Próbowałem coś ustawiać w about:config w firefoksie, aby wymuszać wersje TLS o większym numerze, ale na razie bez rezultatu.


  • 0

#3 jarrino

jarrino
  • Maniak

  • 10447 postów
  • Miejscowość:Warszawa

Napisano 19 styczeń 2015 - 18:15

Najszybciej jednak 801 505 505...


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#4 wicios007

wicios007
  • Autor tematu
  • Nowicjusz

  • 2 postów

Napisano 19 styczeń 2015 - 19:10   Najlepsza odpowiedź

Wystarczy usunąć w loginie w ustawieniach routera XXXXXXXXXXX@neostrada.pl/ipv6, i wszystko hula aż miło!


Użytkownik wicios007 edytował ten post 19 styczeń 2015 - 19:34

  • 0





Również z jednym lub większą ilością słów kluczowych: internet, kupa, benchmark, pomocy, youtube, google, gmail

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych