Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

4670K Thermaltake Macho - wysokie temperatury

4670K Macho wysokie temperatury

  • Zaloguj się, aby dodać odpowiedź
14 odpowiedzi w tym temacie

#1 bombrowicki

bombrowicki
  • Amator

  • 48 postów

Napisano 16 styczeń 2015 - 14:36

Cześć,

 

Posiadam na płycie MSI Gaming G45 procek 4670K i chłodzenie Thermaltake Macho.

 

Chciałem spróbować (po ponad roku użytkowania bez żadnego OC) podkręcić procesor. Jest wiele poradników na ten temat, skorzystałem z jednego na YT bawiąc się w BIOS. Mam jednak problem z bardzo dużymi temperaturami i nie wiem, czy to normalne. Używając zwykłego OC Genie z BIOS MSI, gdzie taktowanie jest na 4000 w prime 95 mam temperatury rzędu 80 stopni Celsjusza. Wiem, że większości udaje się spokojnie podkręcać do 4400 z niższymi temperaturami. Czy ktoś miał podobny problem? Wydaje mi się, że radiator jest dobrze przymocowany.

 

Podzielcie się doświadczeniami!

 

PS. Jak w BIOS ustawiałem na 4200 i napięcie core ok. 1,1V, system się bootował, ale potem w CPU-Z pokazywało mi napięcie 1,250 V. Może własnie gdzieś tutaj leży problem, ze pomimo ustawień podaje zbyt dużo prądu?


  • 0

#2 router6skull9

router6skull9
  • Gaduła

  • 321 postów

Napisano 16 styczeń 2015 - 16:16

Jaki masz model zasilacza i obudowy?

Jaka pasta na procesorze.

 

1.1v wydaje mi sie ze jest za niskie (ja mam 4690k @ 4,1GHz 1.225 na boxie max 83stC.

 

A pomiary napięć z poziomu systemu są bezsensu!


  • 0

#3 bombrowicki

bombrowicki
  • Autor tematu
  • Amator

  • 48 postów

Napisano 17 styczeń 2015 - 11:21

Obudowa Zalman Z9 U3, zasilacz SilentiumPC Deus 650 W. Pasta nie wiem jaka, składali mi kompa w morele. Coś musieli położyć, ale co, to nie wiem.


  • 0

#4 gustine

gustine
  • Zapaleniec

  • 1204 postów
  • Miejscowość:Skała

Napisano 17 styczeń 2015 - 11:36

procek Prockowi nie równy, kolega ma 1,225 i ma 4,1 Ghz. Ja na swoim przy 1,221 vcore mam 4,5 Ghz i max 75 stopni. Moze trafiłeś na kiepską sztukę )


  • 0

CPU:i7 9700k 5.0 @1.320, MOBO: MSI z390 Gaming Pro Carbon, RAM : 2xGB Hyper X Predator RGB 3200,

CASE: Define R6 Black PSU: Seasonic Focus Gold 750W, GPU : MSI RTX 2080 SUPER GAMING X TRIO

Chłodzenie : Kraken X62, Monitor Acer Predator XB271hu


#5 bombrowicki

bombrowicki
  • Autor tematu
  • Amator

  • 48 postów

Napisano 17 styczeń 2015 - 11:44

Właśnie staram się doszukać innej przyczyny :), bo nie chce mi się wierzyć, że może być tak słabo.


  • 0

#6 ManiakXT

ManiakXT
  • Amator

  • 58 postów

Napisano 18 styczeń 2015 - 02:44

Na BQ Dark Rock 3, procek 4690k, v-core 1,25V 4,5ghz, pod prime95 temperatury dochodziły do 98*C i się wywalał, ten tam proc na wodzie latał z tymi nastawami po 85*C stabilnie.

Zszedłem do 4.3ghz i 1.18V no to temp na BQ nie przekraczały tych 85*C. Więc tak... na haswelach może być tak słabo. Problemem jest glut pod ihs który nie oddaje ciepła.

Generalnie weź miernik w rękę i sprawdź jakie masz na prawdę napięcia. Masz na swojej płycie punkty pomiarowe więc czynność jest banalna.


  • 0

// i7 4790K @5,0GHz Delided // Noctua NH-D15// MSI Z97 Gaming 7 // EVGA GTX 980Ti 6Gb Classified // G.Skill 2x8GB 2400MHz CL10 // Samsung 850Pro 256GB // Fractal Design Define R5 // bq! Dark Power P10 850W // Acer XB270HU 1440p 144Hz IPS G-Sync // 3dMark Score // Cinebench Score


#7 Prophet41

Prophet41
  • <!DOCTYPE HTML>

  • 1021 postów
  • Miejscowość:Nie wasz interes

Napisano 18 styczeń 2015 - 10:43

Przecież te proce jak i zasilacz to porażka, nic dziwnego.

To nie cooler słabo chłodzi, a proc się mocno grzeje :)


  • 0

Microsoft HoloLens

>>>WORKLOG<<<

~Do końca astr. Zimy pozostało: 34 dni męczarni...

-Tacy dorośli jesteście, nie patrzcie co pisze "Gimbus" taki jak "ja"!

Na pewno macie lepsze zajęcia od zwracania na mnie uwagi ;)


#8 MasterBarti

MasterBarti
  • Maniak

  • 3992 postów
  • 3DMark 06:35526 http://www.3dmark.com/3dm06/17662067

Napisano 18 styczeń 2015 - 11:51

Pewnie kamienieje pasta pomiędzy ihs a rdzeniem. Niestety taka wada tego procka.

Mój na szczęście póki co ma dobre temperatury. Przy occt z avx płyta podbija napięcie do 1.328V (mimo override+offset 1,290 +0,005) a temperatury pod mugenem dochodzą do 90°C, zauważyłem, że bardzo dużo daje tutaj regulacja krzywej wentylatora w biosie (a przynajmniej na mojej konfiguracji) bo jest straszny lag nim wentylator się rozkręci do zadanych obrotów i przykładowo właśnie w occt temperatura nagle skacze do ~97°C a wentylator dopiero się zaczyna rozkręcać mimo, iż mam ustawione 100% przy 80°C. Regulacja "dołu" krzywej pozwoliła mi na obniżenie max temperatur o 5-10 na poszczególnych rdzeniach °C. Ciekawe co bym uzyskał, gdybym ustawił na sztywno 100%. (Na domyślnych ustawieniach wentylator na procku miał przy przeglądaniu sieci ~150obr/min, teraz mam ~550 i dalej jest zagłuszany przez dysk twardy)

 

Tak samo proc procowi nie równy i mój jest stabilny 4,1GHz na 1,1V a do 4,5GHz to musiałem podbić widać jak wysoko. Z 4.4 na 4.5 też musiałem dość mocno podbić a napięcia podbijałem o 0,025V przed każdym testem, jak było stabilne to trochę opuszczałem i tak po długim czasie doszedłem do aktualnego. Innymi napięciami i ustawieniami też się bawiłem.

 

PS. Jak w BIOS ustawiałem na 4200 i napięcie core ok. 1,1V, system się bootował, ale potem w CPU-Z pokazywało mi napięcie 1,250 V. Może własnie gdzieś tutaj leży problem, ze pomimo ustawień podaje zbyt dużo prądu?

Pewnie masz ustawione regulację napięć na automat. Pobaw się z ustawieniami override, adaptive i innymi które tam masz. Moja płyta też minimalnie zawyża względem ustawionego przeze mnie. Nawet jakbym wszystko ustawił na stałe i wyłączył wszelkie tryby oszczędzania energii.


Użytkownik MasterBarti edytował ten post 18 styczeń 2015 - 12:01

  • 0

CPU i5-4690k skalp @4,4 schładzany Scythe Mugen 2 MOBO MSI Z97-G43 GPU Sapphire 5700xt nitro+ RAM 4x4GB Kingston HyperX Beast @2600 cl11 SSD Iridium Pro 480GB HDD WD10EZEX PSU EVGA Supernova G2 550W OBUDOWA be quiet silent base 600, LCD UE55NU8002 AUDIO Logitech z-5500


#9 bombrowicki

bombrowicki
  • Autor tematu
  • Amator

  • 48 postów

Napisano 18 styczeń 2015 - 14:52

Czy zdjęcie coolera z proca, wyczyszczenie resztek pasty (jak rozumiem, trzeba to zrobić jakimś rozpuszczalnikiem), nałożenie nowej pasty (MX2) i ponowne zamontowanie coolera w czymś może pomóc?

Muszę zerknąć w BIOSie też na te ustawienia wentylatorów, bo nie zwracałem na to uwagi do tej pory.

Generalnie jestem nieco zawiedziony na razie....


  • 0

#10 ManiakXT

ManiakXT
  • Amator

  • 58 postów

Napisano 18 styczeń 2015 - 15:28

Może najwyżej wykluczyć błąd montażu albo jeśli wcześniej miałeś jakąś najtańszą pastę to mx-2 poprawi sytuację o max kilka stopni.
Albo rozglądasz się za wydajniejszym coolerem albo robisz operację zdjęcia ihs i wymiany pasty pod nim albo czekasz aż intel wyda coś mniej skopanego, ew. alternatywnie możesz się przesiąść na 2011 i haswell-e one mają lutowane ihs.


Użytkownik ManiakXT edytował ten post 18 styczeń 2015 - 15:28

  • 0

// i7 4790K @5,0GHz Delided // Noctua NH-D15// MSI Z97 Gaming 7 // EVGA GTX 980Ti 6Gb Classified // G.Skill 2x8GB 2400MHz CL10 // Samsung 850Pro 256GB // Fractal Design Define R5 // bq! Dark Power P10 850W // Acer XB270HU 1440p 144Hz IPS G-Sync // 3dMark Score // Cinebench Score


#11 bombrowicki

bombrowicki
  • Autor tematu
  • Amator

  • 48 postów

Napisano 19 styczeń 2015 - 23:25

Zdjęcie i ponowny montaż tego kloca to jednak nie jest łatwa sprawa... na razie odpuszczam nową pastę. Próbowałem dalej walczyć w BIOS. Poustawiałem wentylatory na MAX. Przy override mode (adaptive u mnie była totalną porażką) i offsecie woltażu doszedłem do 4,2 GHz z 1,2V. W prime 95 po 40 minutach testu stabilnie. Maksymalna temperatura 83 stopnie. Czy to już za wysoko na bezpieczne funkcjonowanie?

Druga sprawa którą zauważyłem: jeden z rdzeni grzeje się bardziej niż pozostałe (różnica nawet 9 stopni). Czy to może być niepokojący objaw?


  • 0

#12 chudy131080

chudy131080
  • obłąkany

  • 6797 postów

Napisano 20 styczeń 2015 - 00:21

jeden z rdzeni grzeje się bardziej niż pozostałe

Tym się nie przejmuj,ten typ tak ma.

Maksymalna temperatura 83 stopnie. Czy to już za wysoko na bezpieczne funkcjonowanie?

W grach takiej temperatury nie zanotujesz co w syntetykach.

na razie odpuszczam nową pastę

To nic nie da,jak napisali koledzy ten Haswell to słaby proc do OC,co innego już jest w Refresh.


  • 0
<p>
Spoiler

#13 bombrowicki

bombrowicki
  • Autor tematu
  • Amator

  • 48 postów

Napisano 22 styczeń 2015 - 09:39

W grach takiej temperatury nie zanotujesz co w syntetykach.

 

Ok, to do jakiej temperatury w prime 95 (test small FTT) będzie bezpiecznie?

 

nic nie da,jak napisali koledzy ten Haswell to słaby proc do OC,co innego już jest w Refresh.
 

 

Cholera, a jak go brałem to wszędzie pisali, że się dobrze kręci :)...


Ok, więcej niż 4,2 GHz nie wyciągnę, przy 4,3 musiałem tak podbić V, że temperatury były ponad 86 stopni. W takim układzie niestety mogę wyciągnąć jedynie 4,2 przy ok, 1,19V, a temperatury są ok. 80 stopni (od maks 74 na najchłodniejszym rdzeniu do 82 na najgorętszym) - prime 95 - small FTT - 2,5 godziny. Szkoda.


  • 0

#14 ManiakXT

ManiakXT
  • Amator

  • 58 postów

Napisano 22 styczeń 2015 - 11:41

Kręci się nieźle, choć zależy od sztuki ale problem jest z ich chłodzeniem. Twoja się zdaje być przeciętna. Jeśli osiągniesz 4.5ghz nie przekraczając 1.3V możesz uznać że jest przyzwoicie. Mi się trafiło dobrze, bo przy vcore 1.15V i vccin 1.50V mam stabilne 4.5ghz a temperatury znacząco mniejsze niż przy napięciach powyżej 1.2V. Radykalnym rozwiązaniem jest zdjęcie ihs i wymiana pasty pod nim, na yt masz sporo filmików - oczywiście jeśli się odważysz na tak ryzykowny zabieg. Samego OC nie poprawisz bo pewnie 4.6 to będzie max tej sztuki ale taka wymiana daje czasem nawet 20*C spadek temperatur, więc zamiast na 4.3 mógłbyś go trzymać na 4.5 bez zmiany chłodzenia na wydajniejsze.

Temperatura w prime95 nie powinna przekraczać 85*C, jak czasem skoczy na 88-89*C to nie tragedia ale powyżej 90*C na powietrzu te procesory robią się mocno niestabilne. W normalnym codziennym użytkowaniu nie powinieneś wtedy osiągać więcej jak 60-kilka stopni, co jest bardzo rozsądnym poziomem. Czasem te 200-300mhz nie warte zachodu, kasy i nerwów.


  • 0

// i7 4790K @5,0GHz Delided // Noctua NH-D15// MSI Z97 Gaming 7 // EVGA GTX 980Ti 6Gb Classified // G.Skill 2x8GB 2400MHz CL10 // Samsung 850Pro 256GB // Fractal Design Define R5 // bq! Dark Power P10 850W // Acer XB270HU 1440p 144Hz IPS G-Sync // 3dMark Score // Cinebench Score


#15 bombrowicki

bombrowicki
  • Autor tematu
  • Amator

  • 48 postów

Napisano 22 styczeń 2015 - 12:16

Sam na pewno nie podejmę się operacji o której piszesz. Widziałem te filmiki na YT. Na pewno bym coś spieprzył...

 

Myślisz, że max 85 stopni w prime95 będzie ok i bezpiecznie? W takim razie mogę jeszcze popróbować z 4,3 GHz.

 

Eniłej, dzięki za feedback. Teraz czas na podbicie GTX 770 :)


  • 0





Również z jednym lub większą ilością słów kluczowych: 4670K, Macho, wysokie, temperatury

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych