Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Komputer sie nie włącza po zlożeniu wszystkich części.

sniper intel core komputer części

Najlepsza odpowiedź adriano2-16, 21 styczeń 2015 - 20:26

Problem rozwiązany. Dzięki za pomoc. Pomógł zakup nowego lepszego zasilacza. :-) Przejdź do postu


  • Zamknięty Temat jest zamknięty
25 odpowiedzi w tym temacie

#1 adriano2-16

adriano2-16
  • Nowicjusz

  • 18 postów

Napisano 15 styczeń 2015 - 17:43

Witam, 

jakiś czas temu postanowiłem złożyć sobie nowy komputer.

Oto podzespoły:

-płyta główna g1 sniper b5

-procesor intel core i5 4690k

-zasilacz INTEX ACCOPIA dual fan ATX 600W

-1x RAM GOODRAM 4GB 1600Mhz

-dysk WD GREEN 500GB

 

Dzisiaj wszystko złożyłem do kupy i niestety ale komputer sie nie włącza. Co morze być problemem? Przypuszczam że problem moze leżeć w zasilaczu pinieważ zawiera 4-pin ATX a na płycie znajduje sie aż 8 pin.

 

Prosze o pomoc.

Pozdrawiam.


  • 0

#2 Buber2000

Buber2000
  • KraperR ;)

  • 635 postów
  • Miejscowość:Lublin

Napisano 15 styczeń 2015 - 18:04

Ten zasilacz to nie zasilacz a wyrób zasilaczo-podobny.


  • 1

#3 Sadek.0

Sadek.0
  • Maniak

  • 3113 postów

Napisano 15 styczeń 2015 - 18:17

płyta główna g1 sniper b5

Na tej płycie to nie podkręcisz.


  • 0

#4 adriano2-16

adriano2-16
  • Autor tematu
  • Nowicjusz

  • 18 postów

Napisano 15 styczeń 2015 - 19:19

Ten zasilacz to nie zasilacz a wyrób zasilaczo-podobny.

No właśnie zorientowałem sie o tym jak juz do mnie przyjechał. Niebawem kupie inny. 

Może możecie polecić jakis zasilacz?

 

Na tej płycie to nie podkręcisz.

Czego nie podkręce?


  • 0

#5 LittleBoy

LittleBoy
  • Amator

  • 43 postów

Napisano 15 styczeń 2015 - 19:23

zasilacz corsair cs series 650w modular 80+ gold


  • 1

#6 Sadek.0

Sadek.0
  • Maniak

  • 3113 postów

Napisano 15 styczeń 2015 - 19:25

Kupiłeś procesor z odblokowanym mnożnikiem, a ten podkręcić można na płycie z chipsetem Z97.


  • 2

#7 jarrino

jarrino
  • Maniak

  • 10699 postów
  • Miejscowość:Warszawa

Napisano 15 styczeń 2015 - 19:27

Komputer nawet nic nie próbuje? Płyta jak "martwa" ? Jesteś pewny dobrego podłączenia?


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#8 adriano2-16

adriano2-16
  • Autor tematu
  • Nowicjusz

  • 18 postów

Napisano 15 styczeń 2015 - 19:28

A no wiem o tym, spoko nie miałem zamaru tego nawet robić. Chyba starczy mi taki jaki jest bez podkręcania. :)


  • 0

#9 jarrino

jarrino
  • Maniak

  • 10699 postów
  • Miejscowość:Warszawa

Napisano 15 styczeń 2015 - 19:29

Sadek.0 - koledze nie chodzi o podkręcanie tylko o włączenie komputera....


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#10 adriano2-16

adriano2-16
  • Autor tematu
  • Nowicjusz

  • 18 postów

Napisano 15 styczeń 2015 - 19:30

Komputer nawet nic nie próbuje? Płyta jak "martwa" ? Jesteś pewny dobrego podłączenia?

Komputer ani drgnął, zakupiłem nawet przxejsciówke z 4 na 8 pi i nic. W takim razie jestem zmuszony zainwestowac w coś lepszego.


  • 0

#11 Sadek.0

Sadek.0
  • Maniak

  • 3113 postów

Napisano 15 styczeń 2015 - 19:33

A no wiem o tym, spoko nie miałem zamaru tego nawet robić. Chyba starczy mi taki jaki jest bez podkręcania.

Trochę głupio bo wydałeś więcej, a mogłeś zaoszczędzić albo upewnić się czy tak można zrobić.

Zrób zdjęcie złącz od zasilacza.

Sadek.0 - koledze nie chodzi o podkręcanie tylko o włączenie komputera....

Tak, ale o podkręcaniu przy  okazji :).


  • 0

#12 adriano2-16

adriano2-16
  • Autor tematu
  • Nowicjusz

  • 18 postów

Napisano 15 styczeń 2015 - 19:54



Trochę głupio bo wydałeś więcej, a mogłeś zaoszczędzić albo upewnić się czy tak można zrobić.

Zrób zdjęcie złącz od zasilacza.

 

No trudno, nie zwróciłem na to uwagi. fakt szkoda troszku :)). A oto i zdjęcia.

 

 2ztdkpd.jpg

1zwowox.jpg

14y1qww.jpg


http://allegro.pl/za...4977693875.html

A co sądzicie o tym zasilaczu?


  • 0

#13 jarrino

jarrino
  • Maniak

  • 10699 postów
  • Miejscowość:Warszawa

Napisano 15 styczeń 2015 - 20:09

Ta płyta ma ATX 24P i widzę na zdjęciu taką wtyczkę szeroką tylko 16P i dołączasz do tego następną 8P (widzę na zdjęciu,że są spięte) i masz zasilanie 24P.


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#14 adriano2-16

adriano2-16
  • Autor tematu
  • Nowicjusz

  • 18 postów

Napisano 15 styczeń 2015 - 20:17

No właśnie w tym problem że podłączałem w ten sposób i nic nie rusza.


  • 0

#15 jarrino

jarrino
  • Maniak

  • 10699 postów
  • Miejscowość:Warszawa

Napisano 15 styczeń 2015 - 20:24

A słychać coś,że zasilacz się włączył,wentylator czy jakieś delikatne odgłosy (buczenie) ?


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#16 adriano2-16

adriano2-16
  • Autor tematu
  • Nowicjusz

  • 18 postów

Napisano 15 styczeń 2015 - 20:27

nic a nic, zero odpowiedzi. :(


  • 0

#17 jarrino

jarrino
  • Maniak

  • 10699 postów
  • Miejscowość:Warszawa

Napisano 15 styczeń 2015 - 20:43

Czy on jest na gwarancji? Przepraszam za pytanie ale już nie takie rzeczy się tu zdarzały,przycisnąłeś ten czarny przycisk z tyłu na 1?


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#18 adriano2-16

adriano2-16
  • Autor tematu
  • Nowicjusz

  • 18 postów

Napisano 15 styczeń 2015 - 21:02

tak jest nadal na gwarancji, a przycisku z tyłu nie mam, są tylko dwa wejścia na zasilanie. :)


  • 0

#19 jarrino

jarrino
  • Maniak

  • 10699 postów
  • Miejscowość:Warszawa

Napisano 15 styczeń 2015 - 21:21

No to reklamuj.A powiem ci,że nie mam pojęcia po co mu dwa wejścia na zasilanie? No ale tak dokładnie to się nie znam.Próbowałeś pewnie każdego....


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#20 Drozu

Drozu
  • Nowicjusz

  • 3 postów

Napisano 15 styczeń 2015 - 21:26

Ja ostatnio kupiłem i3-4160 z razem z płytą asrocka i okazało się że egzemplarz płyty który dostałem miał zbyt stary bios żeby ruszyć z najnowszym procesorem haswel-refresh... Musiałem włożyć starszy model procesora, zrobić Update biosu i dopiero płyta wstała z procesorem który kupiłem...
  • 0





Również z jednym lub większą ilością słów kluczowych: sniper, intel core, komputer, części

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych