Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Komputer wyłączył się i nie odpala


Najlepsza odpowiedź lonialomax, 22 styczeń 2015 - 23:57

Sprawdź dla pewności jaką wtyczkę ma wentylator na CPU, jeżeli jest czteropinowa nie musisz nic ustawiać w BIOS. W zakładce PC Health Status/ CPU Fan Speed Control domyślnie jest na Normal. Możesz przestawić na Silent- mniejsze obroty, Manual- czyli stopnie przeliczasz na obroty PWM lub Disabled- wentylator obraca się z pełną prędkością bez konroli przez płytę gł. Sprawdź jeszcze opcje CPU/System Temperature- co masz do wyboru i CPU/System Fan Speed- tu pewnie będzie możliwość ustawienia regulacji obrotów w zależności od wartości  napięcia na CPU.

Przejdź do postu


  • Zamknięty Temat jest zamknięty
50 odpowiedzi w tym temacie

#21 msexity

msexity
  • Autor tematu
  • Amator

  • 71 postów

Napisano 11 styczeń 2015 - 15:33

Wszystko zaaktualizowalem, razem z biosem, ale niestety bez skutkow. Probowalem tez zmieniac predkosc wentylatora w tym programi od gigabyte ale niestety nic nie daje. Ciagle jest ze wentylatory pracuja na 0%. Teraz pytanie padla grafika, czy plyta glowna.
  • 0
Procesor Intel CORE I5 4690
Płyta główna   Gigabyte GA-B85M-D3H
Pamięć   Crucial Ballistix 2x4GB DDR3 1600MHz CL9
Karta graficzna   Palit GeForce GTX 970 JetStream 4GB
Zasilacz   Antec Edge 650W 80+ GOLD
Obudowa   Gladius M40
Dysk #1   SSD Crucial M4 64GB 2.5"
Dysk #2   WD Blue 2.5" 500GB
Monitor BenQ GW2320

#22 jarrino

jarrino
  • Maniak

  • 10557 postów
  • Miejscowość:Warszawa

Napisano 11 styczeń 2015 - 15:54

Gdzie masz wpięty ten przewód od wentylatorów?


  • 0

i5 9600K; EVGA Z370 ;32Gb Hyperx 2666 ; MSI 1070 ;Thermaltake Smart SE 630W


#23 msexity

msexity
  • Autor tematu
  • Amator

  • 71 postów

Napisano 11 styczeń 2015 - 16:09

Ale to tylko wentylatory od karty graficznej pracują na maska. 

yPDTCt4.jpg

 

 

 

 

Tutaj wstawiam jeszcze filmik do pobrania jak to chodzi. (Te kliki w tle 2/3 krotne to ja kliknąłem, więc nic od karty)

http://www.speedysha...0111-161117.mp4


Użytkownik msexity edytował ten post 11 styczeń 2015 - 16:21

  • 0
Procesor Intel CORE I5 4690
Płyta główna   Gigabyte GA-B85M-D3H
Pamięć   Crucial Ballistix 2x4GB DDR3 1600MHz CL9
Karta graficzna   Palit GeForce GTX 970 JetStream 4GB
Zasilacz   Antec Edge 650W 80+ GOLD
Obudowa   Gladius M40
Dysk #1   SSD Crucial M4 64GB 2.5"
Dysk #2   WD Blue 2.5" 500GB
Monitor BenQ GW2320

#24 lonialomax

lonialomax
  • Maniak

  • 4187 postów

Napisano 11 styczeń 2015 - 16:43

Czyli na zintegrowanej PC pracuje normalnie? Spróbuj jeszcze wpiąć Palita w dolny slot PCI-Exspress i sprawdź reakcję, jeżeli będzie bez zmian, to podmień na jakąś inną kartę graficzną. Byćmoże Palit do wymiany.


Użytkownik lonialomax edytował ten post 11 styczeń 2015 - 16:43

  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#25 msexity

msexity
  • Autor tematu
  • Amator

  • 71 postów

Napisano 15 styczeń 2015 - 17:26

Nie mogę sprawdzić bo blokują inne sloty jak np. na usb, włączenie pc, reset itd.  Jutro pewnie podjadę do serwisu, niech włożą tą kartę i sprawdzą. 


Karta przetestowana w innym serwisie. Jedzie na gwarancje. 


@EDIT

Chciałbym jeszcze spytać. Co mogło być powodem takiej awarii? Ma ktoś jakiś pomysł? 


Użytkownik msexity edytował ten post 12 styczeń 2015 - 10:43

  • 0
Procesor Intel CORE I5 4690
Płyta główna   Gigabyte GA-B85M-D3H
Pamięć   Crucial Ballistix 2x4GB DDR3 1600MHz CL9
Karta graficzna   Palit GeForce GTX 970 JetStream 4GB
Zasilacz   Antec Edge 650W 80+ GOLD
Obudowa   Gladius M40
Dysk #1   SSD Crucial M4 64GB 2.5"
Dysk #2   WD Blue 2.5" 500GB
Monitor BenQ GW2320

#26 lonialomax

lonialomax
  • Maniak

  • 4187 postów

Napisano 15 styczeń 2015 - 20:54

Poprostu mogłeś mieć takie zezowate szczęście. Pewnie jak nie Tobie, to padłaby komuś innemu kto zakupiłby tą kartę.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#27 msexity

msexity
  • Autor tematu
  • Amator

  • 71 postów

Napisano 15 styczeń 2015 - 21:23

Ale jak odkupywałem to sprzedawca mówił że u niego miesiąc pracowała i działała. Czy mogło się coś przy wysyłce uszkodzić? Może sprzedawca nie grał w farcry 4 lub innej tak wymagającej gry. W battlefield 4 nic się nie działo. 


  • 0
Procesor Intel CORE I5 4690
Płyta główna   Gigabyte GA-B85M-D3H
Pamięć   Crucial Ballistix 2x4GB DDR3 1600MHz CL9
Karta graficzna   Palit GeForce GTX 970 JetStream 4GB
Zasilacz   Antec Edge 650W 80+ GOLD
Obudowa   Gladius M40
Dysk #1   SSD Crucial M4 64GB 2.5"
Dysk #2   WD Blue 2.5" 500GB
Monitor BenQ GW2320

#28 matekow

matekow
  • Entuzjasta

  • 691 postów

Napisano 15 styczeń 2015 - 21:33

Czasem tak bywa że coś działa a tu nagle stop miałeś pecha.na szczęście jest gwarancja to bez problemu, co do uszkodzenia to sprawdź jak możesz inną kartę na twoim zasilaczu czy działają te wszystkie gniazda do zasilenia karty, żeby wykluczyć ewentualne uszkodzenie zasilacza.
  • 0

#29 msexity

msexity
  • Autor tematu
  • Amator

  • 71 postów

Napisano 16 styczeń 2015 - 19:59

No właśnie nie mam. Sądzę że to nie jest problem zasilacza, bo przed próbą odpalenia komputera sprawdzałem też na innym. Chyba że zasilacz robi jakieś spięcie/zwarcie o którym nie wiem, chociaż wątpię. Poszedłbym do serwisu żeby podłączyli jakąś grafikę i obciążyli ją. Mam parę gierek i 3dmarka. Tylko że oni wezmą komputer na kilka dni, a nie chce mi się czekać, co innego gdyby zrobili to przy mnie bez grzebania w moich plikach. Zasilacz mam modularny więc jak wymienią kartę graficzną to dokładają do niej chyba kable zasilające, to wtedy bym zmienił je. Strasznie mnie zastanawia czego się tak stało. 


Może ktoś zobaczyć napięcia? Nie znam się na tym za bardzo.

http://scr.hu/39uu/38t6x


  • 0
Procesor Intel CORE I5 4690
Płyta główna   Gigabyte GA-B85M-D3H
Pamięć   Crucial Ballistix 2x4GB DDR3 1600MHz CL9
Karta graficzna   Palit GeForce GTX 970 JetStream 4GB
Zasilacz   Antec Edge 650W 80+ GOLD
Obudowa   Gladius M40
Dysk #1   SSD Crucial M4 64GB 2.5"
Dysk #2   WD Blue 2.5" 500GB
Monitor BenQ GW2320

#30 lonialomax

lonialomax
  • Maniak

  • 4187 postów

Napisano 16 styczeń 2015 - 22:20

Do sprawdzenia napięć w przybliżeniu, jakie zasilacz podaje na podzespoły PC pobierz OCCT, uruchom aktywuj zakładkę PowerSupply i kliknij ON. Z tego screena co podałeś wszystko w normie. Ten odcztyt był pod obciążeniem,czy w spoczynku?


Użytkownik lonialomax edytował ten post 16 styczeń 2015 - 22:21

  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#31 msexity

msexity
  • Autor tematu
  • Amator

  • 71 postów

Napisano 17 styczeń 2015 - 09:16

W spoczynku. Moglbym zrobic tez miernikiem tylko boje sie ze zwarcie zrobie i cos pojdzie.
  • 0
Procesor Intel CORE I5 4690
Płyta główna   Gigabyte GA-B85M-D3H
Pamięć   Crucial Ballistix 2x4GB DDR3 1600MHz CL9
Karta graficzna   Palit GeForce GTX 970 JetStream 4GB
Zasilacz   Antec Edge 650W 80+ GOLD
Obudowa   Gladius M40
Dysk #1   SSD Crucial M4 64GB 2.5"
Dysk #2   WD Blue 2.5" 500GB
Monitor BenQ GW2320

#32 lonialomax

lonialomax
  • Maniak

  • 4187 postów

Napisano 17 styczeń 2015 - 09:44

Zrób narazie test w OCCT, a jak tu będą jakieś wątpliwości to tu masz poradnik pomiaru napięć: http://forum.benchma...ć-na-zasilaczu/. Temperatury CPU masz za wysokie o około 5 st. jak na pracę w spoczynku. W teście OCCT od razu sprawdzisz jakie są pod obciążeniem. Byćmoże trzeba będzie zmienić cooler CPU.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#33 msexity

msexity
  • Autor tematu
  • Amator

  • 71 postów

Napisano 17 styczeń 2015 - 16:45

http://scr.hu/39uu/8k95d

Ustawiłem na 65 maks. Nie wiem na ile mogę nie chce ryzykować. Taka wartość po 19s. 


Po 1 min jest 82 stopnie

A po 1;30 nawet do 89 dobija. 

 

http://scr.hu/39uu/0ppd

C
zyżbym musiał kupić chłodzenie na procesor?

Możliwe że jeszcze nierównomiernie rozłożyła się pasta bo miałem problemy z włożeniem coolera. 


Użytkownik msexity edytował ten post 17 styczeń 2015 - 17:02

  • 0
Procesor Intel CORE I5 4690
Płyta główna   Gigabyte GA-B85M-D3H
Pamięć   Crucial Ballistix 2x4GB DDR3 1600MHz CL9
Karta graficzna   Palit GeForce GTX 970 JetStream 4GB
Zasilacz   Antec Edge 650W 80+ GOLD
Obudowa   Gladius M40
Dysk #1   SSD Crucial M4 64GB 2.5"
Dysk #2   WD Blue 2.5" 500GB
Monitor BenQ GW2320

#34 lonialomax

lonialomax
  • Maniak

  • 4187 postów

Napisano 17 styczeń 2015 - 20:29

Do tego procesora i do gier na GTX970, którą zakupiłeś napewno przydałby się lepszy cooler i pasta.


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#35 msexity

msexity
  • Autor tematu
  • Amator

  • 71 postów

Napisano 17 styczeń 2015 - 20:47

A czy mogło uszkodzenie być spowodowane gorącem? Bo jak grałem to miałem ustawione wiatraczki chyba na prędkość low bo nie widziałem że na obudowie się przestawia. Przód i tył i możliwe że po prostu za gorąco było. Chociaż nie sądzę bo przecież bym dostał bluescreena że za duża temperatura.


  • 0
Procesor Intel CORE I5 4690
Płyta główna   Gigabyte GA-B85M-D3H
Pamięć   Crucial Ballistix 2x4GB DDR3 1600MHz CL9
Karta graficzna   Palit GeForce GTX 970 JetStream 4GB
Zasilacz   Antec Edge 650W 80+ GOLD
Obudowa   Gladius M40
Dysk #1   SSD Crucial M4 64GB 2.5"
Dysk #2   WD Blue 2.5" 500GB
Monitor BenQ GW2320

#36 lonialomax

lonialomax
  • Maniak

  • 4187 postów

Napisano 18 styczeń 2015 - 10:34

Karta graficzna ma swoje chłodzenie i wątpię, by nawet wyższe temperatury procesora przełożyły się na awarię karty.

Ale jak odkupywałem to sprzedawca mówił że
, a może ją właśnie sprzedał z powodu problemów i kto wie czy jej nie podkręcał na maks.
  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#37 msexity

msexity
  • Autor tematu
  • Amator

  • 71 postów

Napisano 18 styczeń 2015 - 11:29

Jeżeli dostanę z powrotem z gwarancji nową albo naprawioną to i tak opłacała się ta inwestycja. Chociaż ciągle się zastanawiam że to mogła być wadliwa sztuka. Jak robiłem test furmarkiem to nic się nie działo. 


  • 0
Procesor Intel CORE I5 4690
Płyta główna   Gigabyte GA-B85M-D3H
Pamięć   Crucial Ballistix 2x4GB DDR3 1600MHz CL9
Karta graficzna   Palit GeForce GTX 970 JetStream 4GB
Zasilacz   Antec Edge 650W 80+ GOLD
Obudowa   Gladius M40
Dysk #1   SSD Crucial M4 64GB 2.5"
Dysk #2   WD Blue 2.5" 500GB
Monitor BenQ GW2320

#38 lonialomax

lonialomax
  • Maniak

  • 4187 postów

Napisano 18 styczeń 2015 - 12:40

Inne warunki pracy podzespołów PC są w testach syntetycznych (furmark czy 3Dmark) niż w trakcie użytkowania w szczególności nowe gry. Prawie wszystkie podzespoły są wykorzystane na minimum 90%. Odnośnie wymiany coolera tu masz listę http://forum.benchma...h-coolerow-cpu/


  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus


#39 msexity

msexity
  • Autor tematu
  • Amator

  • 71 postów

Napisano 18 styczeń 2015 - 13:17

Cooler kupowałbym ten: http://www.komputron...CPU_Cooler.html


Jeszcze jedno. Mam obudowe brutus 410 czy mógłbym jakoś przenieść te wiatraczki z niej do mojego gladiusa na górę? Jak je też potem podłączyć?


  • 0
Procesor Intel CORE I5 4690
Płyta główna   Gigabyte GA-B85M-D3H
Pamięć   Crucial Ballistix 2x4GB DDR3 1600MHz CL9
Karta graficzna   Palit GeForce GTX 970 JetStream 4GB
Zasilacz   Antec Edge 650W 80+ GOLD
Obudowa   Gladius M40
Dysk #1   SSD Crucial M4 64GB 2.5"
Dysk #2   WD Blue 2.5" 500GB
Monitor BenQ GW2320

#40 lonialomax

lonialomax
  • Maniak

  • 4187 postów

Napisano 18 styczeń 2015 - 20:04

Jeżeli możesz dołożyć to dobrą opcją byłby http://www.morele.ne...-spc099-643221/i masz swięty spokój z chłodzeniem CPU. Odnośnie wentylatorów to masz trzy złacza PWM na płycie gł. Staraj się ustawić chłodzenie PC w opcji tzw. pozytywnej tzn. więcej wentylatorów nawiewających do wnętrza obudowy niż wywiewających. W ten sposób w PC zbiera mniej kurzu. U mnie jest na topie/tył jest podpięty na płytę SYSFAN1 wyciągający i uważam, że powinieneś tak podłączyć. W przypadku chłodzenia półpasywnego karty graficznej dałbym wentylator na spodzie nawiewający podłączony pod SYSFAN3, tam masz wejście filtrowane.


Użytkownik lonialomax edytował ten post 18 styczeń 2015 - 20:06

  • 0

Mobo:  Z370 Aorus Gaming 7 - CPU: i5 9600k@4.8GHz - RAM:16GB  G Skill SniperX F4-3600 C19-8GSXKB - Grafika: GTX 1070 Extreme - Zasilacz: Corsair RM550x - Obudowa Zalman Z3 Plus





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych