Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Asus R7 260X problemy w grach

R7 260X problemy gry

  • Zaloguj się, aby dodać odpowiedź
30 odpowiedzi w tym temacie

#21 Goro1990

Goro1990
  • Zapaleniec

  • 1417 postów
  • 3DMark 06:http://www.3dmark.com/3dm/7141962?

Napisano 24 grudzień 2014 - 21:12

Sterowniki aktualne ? Komputer wyczyszczony ze śmieci ?


  • 0

CPU: Intel i5 4440 | MOBO: Asrock H81M HDS | Kingston HyperX 1600 Mhz 8GB DDR3 | GPU: Sapphire R9 270 Dual-X OC I PSU: Corsair VS450 | Cpu cooler: SPC Fera 2 HE1224 v2 | Case: Cooler Master N200  4 x 120mm Fan | HDD: WD Blue 500GB         


#22 AngryScheriff

AngryScheriff
  • Autor tematu
  • Nowicjusz

  • 11 postów

Napisano 24 grudzień 2014 - 21:25

Sterownik 14.12
  • 0

#23 RastaFaraji

RastaFaraji
  • Bywalec

  • 124 postów

Napisano 24 grudzień 2014 - 22:27

 

 

RastaFaraji twój Asus w poczynku nie powinin przekraczać 40 st C więc masz cos nie halo

 

w momencie gdy przywrócę automatyczne sterowanie wentylatorami, owszem ma problem z osiągnięciem tych 50 st. Natomiast moje temperatury są sprawdzane na moim ustawieniu wentylatorów- do ~60 st. karta jest bezgłośna, wentylatorki są wyłączone :D


Użytkownik RastaFaraji edytował ten post 24 grudzień 2014 - 22:32

  • 0

I5-4690 @3,5 GHz, Asus R9 290 GTX 1070, 8GB 16 GB Cruicial Ballistix, Win 10 x64, 2560x1080@60Hz

 

AMD Athlon 64 X2 5000+ 2,6 GHZ | Gigabyte M52L-S3 | 3GB RAM DDR2 | NVIDIA GTS 450 | Win 8 32bit


#24 Funkie

Funkie
  • Maniak

  • 4327 postów
  • Miejscowość:Szczecin

Napisano 24 grudzień 2014 - 23:26

wentylatorki są wyłączone :D

Blokujesz je wykałaczką czy co?

Raczej chciałeś napisać że są skręcone do minimum 20% prędkości.


  • 0

R5 2600 4,2GHZ / NH-DT 14 / MSI B450 TOMAHAWK / 2x8gb DDR4 IRDM X 3200mhz  / PLEXTOR M6S 128/ HDD: 3,5TB / Sapphire AMD VEGA 64 8GB HBM2


#25 RastaFaraji

RastaFaraji
  • Bywalec

  • 124 postów

Napisano 25 grudzień 2014 - 09:40

Nope. Normalnie,kulturalnie sobie je wyłączam ;]


  • 0

I5-4690 @3,5 GHz, Asus R9 290 GTX 1070, 8GB 16 GB Cruicial Ballistix, Win 10 x64, 2560x1080@60Hz

 

AMD Athlon 64 X2 5000+ 2,6 GHZ | Gigabyte M52L-S3 | 3GB RAM DDR2 | NVIDIA GTS 450 | Win 8 32bit


#26 Goro1990

Goro1990
  • Zapaleniec

  • 1417 postów
  • 3DMark 06:http://www.3dmark.com/3dm/7141962?

Napisano 25 grudzień 2014 - 11:21

Powiedz nam w jaki magiczny sposób to robisz, ponieważ wyłączyć ich się nie da programowo. Chyba, że je odpinasz. Chyba, że Ci chodzi o wentylatory w obudowie...


Użytkownik Goro1990 edytował ten post 25 grudzień 2014 - 11:26

  • 0

CPU: Intel i5 4440 | MOBO: Asrock H81M HDS | Kingston HyperX 1600 Mhz 8GB DDR3 | GPU: Sapphire R9 270 Dual-X OC I PSU: Corsair VS450 | Cpu cooler: SPC Fera 2 HE1224 v2 | Case: Cooler Master N200  4 x 120mm Fan | HDD: WD Blue 500GB         


#27 RastaFaraji

RastaFaraji
  • Bywalec

  • 124 postów

Napisano 25 grudzień 2014 - 11:42

Yyyyyyy, chodzi mi o dwa wentylatorki na karcie graficznej. W moim przypadku da się je wyłączyć bez problemu, zwykłym programem.


  • 0

I5-4690 @3,5 GHz, Asus R9 290 GTX 1070, 8GB 16 GB Cruicial Ballistix, Win 10 x64, 2560x1080@60Hz

 

AMD Athlon 64 X2 5000+ 2,6 GHZ | Gigabyte M52L-S3 | 3GB RAM DDR2 | NVIDIA GTS 450 | Win 8 32bit


#28 Goro1990

Goro1990
  • Zapaleniec

  • 1417 postów
  • 3DMark 06:http://www.3dmark.com/3dm/7141962?

Napisano 25 grudzień 2014 - 11:44

Nie wiem po co je wyłączać. Przecież w spoczynku raczej są ciche


  • 0

CPU: Intel i5 4440 | MOBO: Asrock H81M HDS | Kingston HyperX 1600 Mhz 8GB DDR3 | GPU: Sapphire R9 270 Dual-X OC I PSU: Corsair VS450 | Cpu cooler: SPC Fera 2 HE1224 v2 | Case: Cooler Master N200  4 x 120mm Fan | HDD: WD Blue 500GB         


#29 RastaFaraji

RastaFaraji
  • Bywalec

  • 124 postów

Napisano 25 grudzień 2014 - 11:48

Tak, są ciche, lecz czy pracują na ~30% czy na 0% różnica w temperaturach jest niezauważalna, natomiast poziom ich głośności, gdy np. czytam książkę, jest dosyć spory. Taki jednostajny szum potrafi rozpraszać ;]


  • 0

I5-4690 @3,5 GHz, Asus R9 290 GTX 1070, 8GB 16 GB Cruicial Ballistix, Win 10 x64, 2560x1080@60Hz

 

AMD Athlon 64 X2 5000+ 2,6 GHZ | Gigabyte M52L-S3 | 3GB RAM DDR2 | NVIDIA GTS 450 | Win 8 32bit


#30 Goro1990

Goro1990
  • Zapaleniec

  • 1417 postów
  • 3DMark 06:http://www.3dmark.com/3dm/7141962?

Napisano 25 grudzień 2014 - 11:52

Strasznie wrażliwy na hałas jesteś. Mój CM N200 by Cię chyba do szału doprowadził :P


  • 0

CPU: Intel i5 4440 | MOBO: Asrock H81M HDS | Kingston HyperX 1600 Mhz 8GB DDR3 | GPU: Sapphire R9 270 Dual-X OC I PSU: Corsair VS450 | Cpu cooler: SPC Fera 2 HE1224 v2 | Case: Cooler Master N200  4 x 120mm Fan | HDD: WD Blue 500GB         


#31 AngryScheriff

AngryScheriff
  • Autor tematu
  • Nowicjusz

  • 11 postów

Napisano 05 styczeń 2015 - 18:24

Odświeżam temat. Dzisiaj grając w Inkwizycję wyskoczył mi błąd:

DirectX GetDeviceRemovedReason (the application device falied due to badly formed commands sent by the application. This is an design-time issue that should be investigated and fixed.). Macie pomysł co zaradzić na to?


  • 0





Również z jednym lub większą ilością słów kluczowych: R7 260X, problemy, gry

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych