Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Radeon HD 6470M

problem ze sterownikami radeon 6470M driver win7

Najlepsza odpowiedź lućka, 18 grudzień 2014 - 22:14

ZROBIONE !! fu*k yea !! znalazłam jakieś strowniki pod paviliona g6t :rotfl:  ale działa  :D

 

Dziękuje bardzo Panowie za wszelką możliwą pomoc.

 

   temat gotowy do zamknięcia.

 

 

E:// to tak w razie jakby ktoś to kiedyś odkopał
klik

Przejdź do postu


  • Zamknięty Temat jest zamknięty
10 odpowiedzi w tym temacie

#1 lućka

lućka
  • Hello my shadow self.

  • 131 postów
  • Miejscowość:Sieradz

Napisano 15 grudzień 2014 - 19:16

Mam takie pytanko czy jest tu ktoś kto miał bądź ma dalej styczność z 6470M ? Przeszukałam pół internetu i nigdzie nie moge znaleźć stabilnych sterowników do mojej grafy na win7. Na stronie producenta wszystko kończy sie na omedze niestety bezskutecznie, ponieważ narzucane są mi sterowniki do seri 9*** pod win8.

 

E:// sterowników poszukuje starszych, wszelkie nowsze wersje na moim lapku są chwiejne także jeśli sypnie ktoś starszą wersją to nie pogardze


Użytkownik lućka edytował ten post 15 grudzień 2014 - 19:22

  • 0

#2 MasterBarti

MasterBarti
  • Maniak

  • 3990 postów
  • 3DMark 06:35526 http://www.3dmark.com/3dm06/17662067

Napisano 16 grudzień 2014 - 00:20

Na stronie amd, wybierz właściwy system i po prawej stronie masz "Previous Drivers and Software"


  • 0

CPU i5-4690k @4,5 a na nim Scythe Mugen 2, MOBO MSI Z97-G43, GPU Sapphire Tri-X OC R9-290 (N.Ed.) RAM 2x4GB Kingston HyperX Beast @2600 cl11, HDD WD3200AAKS, PSU OCZ StealthXStream 2 600W, LCD GW2760HM, AUDIO Logitech z-5500


#3 lućka

lućka
  • Autor tematu
  • Hello my shadow self.

  • 131 postów
  • Miejscowość:Sieradz

Napisano 16 grudzień 2014 - 00:35

Na stronie amd, wybierz właściwy system i po prawej stronie masz "Previous Drivers and Software"

pisałam że ze strony producenta nie ma sterowników, producent przekierowuje do omegi która sama identyfikuje karte graficzną i dobiera sterowniki, w moim przypadku sobie nie radzi


  • 0

#4 stachoo86

stachoo86
  • Entuzjasta

  • 663 postów
  • Miejscowość:Kalisz, Turek, Sieradz, kto co woli.
  • 3DMark 06:Tyle, że nawet komputer nie był w stanie ich zliczyć :D

Napisano 16 grudzień 2014 - 00:43

Przejrzyj tę listę, może znajdziesz interesujące Cię stery: 

https://driverscolle...&By=AMD&dpage=2


Użytkownik stachoo86 edytował ten post 16 grudzień 2014 - 00:43

  • 0

CPU:Intel Core i7 6700K@4,5 GHz + BeQuiet! Dark Rock Pro 3 MOBO:ASUS Z170 Pro Gaming RAM:2x4GB + 2x8GB Corsair Vengeance LPX 2400MHz@2800MHz GPU:Gigabyte Geforce GTX 1080 G1 Gaming SSD: ADATA XPG SX8200 Pro 256GB, ADATA SP920 128GB, ADATA SU900 Ultimate 512GB HDD: Seagate Barracuda ST3000DM008 3TB PSU:BeQuiet! Dark Power Pro 11 750W OBUDOWA:Chieftec Libra LF-01B


#5 MasterBarti

MasterBarti
  • Maniak

  • 3990 postów
  • 3DMark 06:35526 http://www.3dmark.com/3dm06/17662067

Napisano 16 grudzień 2014 - 00:44

Spróbuj któreś z tych, to są do 7 x64 http://support.amd.c...=Windows 7 - 64

 

tutaj do 32bit http://support.amd.c...=Windows 7 - 32

 

nie przejmuj się, że są do desktopa, to te same stery wg opisu.

 

Najlepiej by było ze strony lapka ściągnąć do konkretnego modelu, bo producent mógł coś pokombinować.


Użytkownik MasterBarti edytował ten post 16 grudzień 2014 - 00:45

  • 0

CPU i5-4690k @4,5 a na nim Scythe Mugen 2, MOBO MSI Z97-G43, GPU Sapphire Tri-X OC R9-290 (N.Ed.) RAM 2x4GB Kingston HyperX Beast @2600 cl11, HDD WD3200AAKS, PSU OCZ StealthXStream 2 600W, LCD GW2760HM, AUDIO Logitech z-5500


#6 BuryZenek

BuryZenek
  • Maniak

  • 2436 postów
  • Miejscowość:Kraków

Napisano 16 grudzień 2014 - 00:52

Pobierz najlepiej stery ze strony producenta laptopu. Tez tak miałem, że ze strony AMd sypały artami itp, a ze strony producenta ASUS działały elegancko.


  • 0

#7 Salog

Salog
  • "It's a trap"

  • 397 postów
  • GG:40956105
  • Miejscowość:RP
  • 3DMark 06:11156

Napisano 16 grudzień 2014 - 06:55

Tak jak @Zenek wspomniał spróbuj sterów od strony producenta, powinno pomóc. Jak nie to pisz dalej.
  • 0

AMD Athlon ll X2 260 3.2Ghz (@3.68Ghz Vcore: Auto)
ASUS M4A78LT-M
4 GB RAM 1333Mhz
HD 4870
salog199712 ----> SALOG---->Salog


#8 trybcio86

trybcio86
  • Nałogowiec

  • 1815 postów
  • Miejscowość:Andrychów

Napisano 16 grudzień 2014 - 11:45

jesli lapek jest na chipsecie od amd to sterowniki od plyty glownej beda najlepiej wspolgraly z ta karta w tym lapku :) niestety wsparcie dla mobilnego segmentu amd na stronie producenta kart jest tragiczne wiekszosc lapkow ma problemy :/ Np, NV ma na stronie sterowniki archiwalne i bety a na amd tego nie uswiadczysz co doprowadza to takich oto sytuacji :/


  • 1

CPU - i5 2500k 4.7GHZ Cooler -Thermalright Macho HR-02 rev.A, MOBO - Asrock p67 pro3, RAM - Crucial 8Gb, GPU - Gtx 960, PSU - Corsair TX650, HDD 1- WD Green 1 Tb,HDD 2- WD Green 1 Tb, SSD1 Adata su650 240Gb,SSD2 Goodram CL100 240 Gb, CASE - Cooler Master MB511 , MONITOR - LG IPS224, SYSTEM - WINDOWS 10 64 Bit

 


#9 lućka

lućka
  • Autor tematu
  • Hello my shadow self.

  • 131 postów
  • Miejscowość:Sieradz

Napisano 16 grudzień 2014 - 12:06

stachoo86  pobierałam już wcześniej z tej strony i również są nieodpowiednie

 

jeżeli chodzi o pobieranie ze strony lapka niestety nie jest to możliwe bo sterowniki te są tylko do zintegrowanej k.graf

 

 

 

E:// sprawdziłam już 13+ różnych wersji sterowników z różnych stron i dalej nic chyba sie poddaje


Użytkownik lućka edytował ten post 16 grudzień 2014 - 12:18

  • 0

#10 vicodin

vicodin
  • Maniak

  • 2541 postów
  • Miejscowość:Lublin

Napisano 16 grudzień 2014 - 12:46

http://forums.laptop...vers-and-tools/Może spróbuj, jakiś stąd.


  • 0

Spoiler

#11 lućka

lućka
  • Autor tematu
  • Hello my shadow self.

  • 131 postów
  • Miejscowość:Sieradz

Napisano 18 grudzień 2014 - 22:14   Najlepsza odpowiedź

ZROBIONE !! fu*k yea !! znalazłam jakieś strowniki pod paviliona g6t :rotfl:  ale działa  :D

 

Dziękuje bardzo Panowie za wszelką możliwą pomoc.

 

   temat gotowy do zamknięcia.

 

 

E:// to tak w razie jakby ktoś to kiedyś odkopał
klik


Użytkownik lućka edytował ten post 18 grudzień 2014 - 22:15

  • 0





Również z jednym lub większą ilością słów kluczowych: problem ze sterownikami, radeon, 6470M, driver, win7

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych