Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Intel i7-4700MQ jak włączyć Turbo Boost

intel i7 turbo boost i7-4700 bios MSI

  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 biechol

biechol
  • Nowicjusz

  • 4 postów

Napisano 15 grudzień 2014 - 16:24

Witam,

 

proszę o pomoc w włączeniu Turbo Boost w procesorze i7-4700MQ 2,4/3.4GHz. Podobno można wlączyć tą opcję w BIOSie, ale nie wiem jak. Funkcja jest napewo wyłączona. Sprawdzałem w OCCT i szukalem w Intel Extreme Tuning Utility (zastanawiałem sie też nad podkręceniem CPU).

 

Posiadam laptopa MSI GE70 2OD, wersja BIOS:2.15.1236

 

 


Mój błąd. Wersja BIOS: E1757IMS.611


Mój bład. Wersja BIOS: E1757IMS.611


  • 0

MSI GE70 2OD-240XPL Win7

Intel i7-4700MQ 2.4/3.4GHz

GeForce GTX 760M / 2GB GDDR5

RAM 8GB DDR3

SSD Plextor 128GB / HDD 1TB


#2 malachai

malachai
  • Nowicjusz

  • 21 postów

Napisano 15 grudzień 2014 - 16:30

W moim MSI GE70 pomogło chyba WYŁĄCZENIE opcji Intel SpeedStep, nie pamiętam która to zakładka.


  • 0

#3 saddam

saddam
  • Software 3D | CAD | DCC WebGL

  • 1712 postów

Napisano 15 grudzień 2014 - 16:46

Musi być włączona w biosie, a poza tym system kontroluje turbo przy pomocy profili zasilania. Np. "normalny" wyłącza turbo, a " maksymalna wydajność" włącza.


Turbo zawsze jest w biosie w ustawieniach procesora. Są tam 4 ustawienia krzyż więc trudno tego nie znaleźć.


  • 0

#4 malachai

malachai
  • Nowicjusz

  • 21 postów

Napisano 15 grudzień 2014 - 16:53

Wydaje mi się że do podkręcania powinna być ta opcja wyłączona.


  • 0

#5 biechol

biechol
  • Autor tematu
  • Nowicjusz

  • 4 postów

Napisano 15 grudzień 2014 - 16:58

Opcje zasilania mam ustawione na wysoką wydajnośc. W biosie nie mogę znaleźć Intel SpeedStep..


  • 0

MSI GE70 2OD-240XPL Win7

Intel i7-4700MQ 2.4/3.4GHz

GeForce GTX 760M / 2GB GDDR5

RAM 8GB DDR3

SSD Plextor 128GB / HDD 1TB


#6 malachai

malachai
  • Nowicjusz

  • 21 postów

Napisano 15 grudzień 2014 - 19:05

Ja mam akurat model GE70 2OC (mobo: MS-1757) u mnie to jest w Bios \ Advanced \ Intel SpeedStep.
(Laptop domyslnie byl bez systemu). Nie wiem niestety jaka jest różniża w biosie między naszymi modelami.
Proponuje Ci jeszcze poszukać jakiś informacji na forum MSI zagranicznym lub polskim


  • 0

#7 biechol

biechol
  • Autor tematu
  • Nowicjusz

  • 4 postów

Napisano 15 grudzień 2014 - 19:55

U mnie nie ma Intel SpeedStep :/

Jednak probowalem zrobic aktualizacje biosa do wersji E1757IMS.220 (polecanegoz oficjalnej strony MSI do tego laptopa) i pomimo, ze nie udalo mi sie przeprowadzic tej aktualizacji - wyskoczyl błąd:

ROM Image update denied

EFI_SECURITY_VIOLATION! ROM Image version is invalid

Turbo chyba sie włączyło. Przynajmnej tak wyświetlają: Intel Turbo Boost Technology Monitor 2.5 orazIntel Extreme Tuning Utility

Tylko zastanawia mnie jedno. Myślałem, że dzięki temu wzrośnie ilość klatek w Dragon Age Inkwizycja, a tu bez zmian, przy full hd i wysokiej jakosci dalej ok 20 na sek. Czyli chyba problem leży w grafice.


  • 0

MSI GE70 2OD-240XPL Win7

Intel i7-4700MQ 2.4/3.4GHz

GeForce GTX 760M / 2GB GDDR5

RAM 8GB DDR3

SSD Plextor 128GB / HDD 1TB


#8 malachai

malachai
  • Nowicjusz

  • 21 postów

Napisano 16 grudzień 2014 - 07:56

Heh, pamiętaj że to tylko procesor i karta graficzna w wersji mobilnej nie oczekuj wydajności PCtowej ;) zmniejsz detale, lub wyłącz anti aliasing, lub zmiejsz rozdzielczość z fullHD na HD+.  Możesz spróbować podkręcić kartę - zmienić częśtotliwości ale to chyba nie poprawi zbyt wiele ;)


  • 0

#9 biechol

biechol
  • Autor tematu
  • Nowicjusz

  • 4 postów

Napisano 16 grudzień 2014 - 09:33

No wlasnie. Wczoraj jeszcze podkrecilem lekko grafike, zmienilem w grze ustawienia na HD i obnizylem troche detale. Teraz jest srednio 30 klatek na sekunde. Widocznie duzo lepiej juz nie bedzie. Dzieki za porady


  • 0

MSI GE70 2OD-240XPL Win7

Intel i7-4700MQ 2.4/3.4GHz

GeForce GTX 760M / 2GB GDDR5

RAM 8GB DDR3

SSD Plextor 128GB / HDD 1TB


#10 saddam

saddam
  • Software 3D | CAD | DCC WebGL

  • 1712 postów

Napisano 18 grudzień 2014 - 00:26

U mnie nie ma Intel SpeedStep :/

Jednak probowalem zrobic aktualizacje biosa do wersji E1757IMS.220 (polecanegoz oficjalnej strony MSI do tego laptopa) i pomimo, ze nie udalo mi sie przeprowadzic tej aktualizacji - wyskoczyl błąd:

ROM Image update denied

EFI_SECURITY_VIOLATION! ROM Image version is invalid

Turbo chyba sie włączyło. Przynajmnej tak wyświetlają: Intel Turbo Boost Technology Monitor 2.5 orazIntel Extreme Tuning Utility

Tylko zastanawia mnie jedno. Myślałem, że dzięki temu wzrośnie ilość klatek w Dragon Age Inkwizycja, a tu bez zmian, przy full hd i wysokiej jakosci dalej ok 20 na sek. Czyli chyba problem leży w grafice.

Mobilne CPU intela mają praktycznie identyczną wydajność do swoich desktopowych odpowiedników.


  • 0





Również z jednym lub większą ilością słów kluczowych: intel i7, turbo boost, i7-4700, bios, MSI

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych