Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Toshiba Recovery Wizard - problem z partycją recovery [Win7 HP x64]

toshiba recovery windwos7 system instalacja problem error

  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 Rastamanu

Rastamanu
  • Nowicjusz

  • 5 postów

Napisano 03 grudzień 2014 - 15:07

Witam wszystkich jako nowy użytkownik.

 

Ręce mi opadły, zwykle sam dłubię tak długo aż znajdę rozwiązanie ale w chwili obecnej zostałem pokonany. Poniżej opiszę pokrótce czynności wykonane aż do powstania problemu, mam nadzieję, że nic nie pominąłem. W przypadku potrzeby większej ilości szczegółów czy danych - jestem na zawołanie (wszak to ja mam interes w ogarnięciu problemu). Sprawa dotyczy laptopa Toshiba Satellite L755 z preinstalowanym Windowsem 7 Home Premium. A było to tak...:

 

1. Komputer zaczął się dziwnie zachowywać, mianowicie mulił net, wypadały pingi, niektóre linki z FB bądź gg się nie otwierały, inne ładowały się wybitnie długo. Równie dziwne było to, że gdy na jakimś forum bądź stronie z wieloma linkami, klikałem rolką (aka 3 przyciskiem) żeby otwierały się w kolejnych kartach, one często się nie ładowały póki nie przełączyłem na kartę. Wtedy komputer się orientował, że czegoś od niego chcę i potulnie te strony ładował. Czasem musiałem odświeżyć po 4-5 razy daną stronę żeby załadowały się wszystkie zdjęcia/obrazki itd. Wkurzało mnie to ale jakoś z tym żyłem. Przyszedł kres tego, nie chciałem jednak instalować przez Toshiba Recovery Wizard gdyż jedyną tam opcją jest przywrócenie do stanu fabrycznego z "pierwszego uruchomienia" czyli jedna partycja i wszystkie dane idą w kosmos. Wiem, wiem - mój błąd, że nie stworzyłem sobie kopii zapasowej systemu/obrazu partycji systemowej. Proszę o nie wytykanie mojej głupoty z tego tytułu. Zdaję sobie z tego sprawę, gdybym był wierzącym katolikiem - poszedłbym nawet do kościoła i spowiedzi z tego tytułu ;-)

 

2. Z racji tego, iż działo się coraz dziwniej, po zasięgnięciu języka czy mój klucz z naklejki z obudowy lapka załapie przy instalacji Win7HP x64 z obrazu pobranego z Internetu, postanowiłem przeprowadzić normalną czystą instalację Windowsa. Instalka się zaczęła sypać, że nie ma sterownika napędu DVD/Blue Ray (??) i poprosił o wskazanie tego sterownika. Prócz pendrive'a z instalacją Win7 wrzuciłem więc płytkę z Windowsem7 wersją 7000 (kiedy to startował betatest, w którym uczestniczyłem) i jakoś poszło.

 

3. Po instalacji okazało się, że syf, który bruździł musiał być zagnieżdżony gdzie indziej bo 80% dziwnych zachowań z pkt 1. nadal miało miejsce. Jednak nie to jest problemem. Zniknęła opcja "Toshiba Recovery Wizard" po wejściu w tryb naprawy komputera (F8 -> Napraw komputer). Zostały wszystkie standardowe dla "czystej" Windy. Wiem, że to przez zainstalowanie Windowsa z innego nośnika niż partycja Recovery ukryta na dysku.

 

Partycja jest nieruszona, dane na partycji są nietknięte poza jednym małym "czymś". To coś właśnie powoduje, że nie widzę takiej opcji. Pytanie do ekspertów wszelakich: co to się stanęło? Co teraz? Czy (a na pewno się da) i jak mogę odzyskać opcję Recovery Wizard? Jakim softem, jakie kroki przedsięwziąć albo ile może to kosztować w serwisie nieautoryzowanym? Czy macie jakieś pomysły, wskazówki, solucje? Wiem, że za głupotę się płaci ale 40 Euro + wysyłka za nośnik zamówiony u Toshiby to nieco wysoka cena, nawet jak za moją głupotę ;-) Bo zakładam, że system nie podlega gwarancji producenta etc. więc nawet nie zakładam takiej ewentualności.

 

Wszystkim naprawdę dziękuję za pomoc. Potrzebuję sprawnego kompa z pełną funkcjonalnością gdyż niedługo będę go odsprzedawać zapewne i chciałbym kupującemu przekazać komputer w stanie fabrycznym, poza mechanicznymi śladami użytkowania.

 

PS
Wiem, że mogę ściągnąć sobie wszystkie sterowniki oraz pakiet sterujący klawiszami funkcyjnymi itd. dla danego modelu (tak też, póki co, zrobiłem) ale chciałbym jednak żeby było jak od producenta przy 1. uruchomieniu.


Użytkownik Rastamanu edytował ten post 03 grudzień 2014 - 15:07

  • 0

#2 wujaszekcarlos

wujaszekcarlos
  • Gaduła

  • 325 postów
  • Miejscowość:Warszawa

Napisano 06 grudzień 2014 - 13:23

Uszkodzona partycja recovery .. bądź usunąłeś ją  nadpisując instalacją Windowsa

Jedyne wyjście jakie widzę to zamówienie nośnika jeżeli chcesz mieć sterowniki itp...

 

Jak napisałeś za błędy się płaci tym bardziej że chcesz "wcisnąć komuś komputer z którym rzekomo niema problemów" jak Mirek Handlarz :)


  • 0
Spoiler

#3 Rastamanu

Rastamanu
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 07 grudzień 2014 - 13:16

Dzięki za odpowiedź ale chyba się kolego zagalopowałeś ze stwierdzeniem, że chcę komuś "wcisnąć komputer, z którym rzekomo nie ma problemów". Chcę go w przyszłości sprzedać w stanie fabrycznym stąd ta "troska" o to, żeby recovery działało. Poza tym nie sądzę żebym nadpisał partycję recovery, raczej tylko jakiś plik rozruchowy, odpowiedzialny za to, że da się skorzystać z tej opcji w "Napraw komputer". Przecież PCty nie mają takiej partycji jak laptopy i jakoś tam sobie system takowej partycji nie tworzy przy instalacji...


  • 0

#4 msvista

msvista
  • msvista

  • 769 postów
  • GG:1984848
  • Miejscowość:Gdynia

Napisano 08 grudzień 2014 - 22:30

1. Hirens Boot CD -> Mini Windows XP -> Jakiś program do partycji i sprawdzenie czy recovery nadal jest na dysku

2. Hirens Boot CD -> Mini Windows XP -> HD Tune i sprawdzenie dysku

 

Jak zrobisz 1 i 2 to się odezwij

 

Hirens do pobrania z internetu, wypal na CD bądź zrób na Pendrive


  • 0

Spoiler

#5 Rastamanu

Rastamanu
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 12 grudzień 2014 - 18:26

Dzięki. Ogarnę i dam znać.


OK, do rzeczy. Co do partycji i ich opisu/stanu to:

a9469c414962.jpg

 

W kwestii HD Tune:

 

1.9c6ace5ff6a7.jpg

2. f2b27bf6cf94.jpg

3. 2039cb67aee2.jpgNie wiem czemu nie pokazuje więcej informacji.

4. aeb464c6ff4e.jpg


  • 0

#6 msvista

msvista
  • msvista

  • 769 postów
  • GG:1984848
  • Miejscowość:Gdynia

Napisano 16 grudzień 2014 - 17:52

Pisane z telefonu. Zeby partycja recovery ruszyla, programem do partycjonowania na hirens cd musisz zrobic ja aktywna i przypisac litere, recovery powinno wtedy same ruszyc bez jakiegokolwiek klawisza przy wlaczaniu pc. Jezeli wystapi jakis blad przy recovery to jest po prostu uszkodzone
  • 0

Spoiler

#7 mklabs

mklabs
  • Gaduła

  • 363 postów
  • Miejscowość:Kraków

Napisano 17 grudzień 2014 - 03:52

Pewnie chodzi o to :

 

W skrócie musisz zbutować instalatora z CD/USB i wskazać partycję Recovery do naprawy zwłoka.

 

Tutaj masz napisane o zo kaman. 

 

http://windows.micro...tions=windows-7

 

Nie nadawał bym przy okazji żadnych flag aktywnych tej partycji w ogóle klikał bym ostrożniej.


  • 0

Intel i10 Black Hole edycjon 8GHZ stock cooller. Buggy win 10, support wypina dupsko edycjon.


#8 Rastamanu

Rastamanu
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 18 grudzień 2014 - 07:31

Dzięki, dzisiaj po pracy do tego usiądę.


  • 0





Również z jednym lub większą ilością słów kluczowych: toshiba, recovery, windwos7, system, instalacja, problem, error

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych