Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Microlab Solo 7c i subwoofer

subwoofer microlab solo 7c realtek hd audio output input

Najlepsza odpowiedź Lukson, 30 listopad 2014 - 10:34

Objaw wskazuje na brak masy - uszkodzone gniazdo lub nie do końca wpięty wtyk. Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 story350

story350
  • Nowicjusz

  • 17 postów

Napisano 29 listopad 2014 - 11:03

Siemanko, mam problem. Niedawno przyszły do mnie moje upragnione Solo 7c, juz je niemalże wygrzałem i grają bardzo ładnie. Mam jednak stare x210 Logitecha i laptopa Lenovo y510p. Teraz pytanie: jak pod wyjście mikrofonowe podpiąź staruszki żeby współpracowały z Microlabami? W MLach nic mi nie brakuje oprócz tupnięcia w JEDNEJ piosence :) Jest na to jakaś rada, żeby razem je spiąć? Dzięki :)


  • 0

#2 xprzemcio

xprzemcio
  • Pasjonat

  • 826 postów

Napisano 29 listopad 2014 - 12:39

rozdzielacz-mini-jack-2x-gn-maly-jack-st

 

Zostaw wejście mikrofonowe w spokoju. Tym rozdziel sygnał audio.


  • 1

#3 cooger

cooger
  • Too old to die young.

  • 7617 postów
  • 3DMark 06:666

Napisano 29 listopad 2014 - 13:45

Będą sobie włazić w pasmo. Takie kombinowanie jest bez sensu.
  • 0

Ekspert działu: Routery i sprzęt sieciowy / Kącik retro komputerów/ Głośniki, słuchawki i urządzenia audio/ Pełne zestawienie Ekspertów

Zanim wyślesz mi PW z linkiem do Twojego postu zastanów się czy naprawdę go nie widziałem.

Za hajper777: "Nie jestem jakimś mega hejterem żeby jarać sie barwą dzwieku do 100% wydajności"

Poszukuję: Abit BH6, TH7, KG7; Asus: A7M. Masz niepotrzebny stary sprzęt komputerowy (min.13 lat)? Napisz PW.


#4 story350

story350
  • Autor tematu
  • Nowicjusz

  • 17 postów

Napisano 29 listopad 2014 - 14:28

Okej, ale eksperyment nie zaszkodzi :) Xprzemcio- okej, wiem że taki rozdzielacz istnieje, ale ja chciałbym jednak spróbować "przemianować" Input na Output. Teraz włączyłem muzykę z komputera na MLe i nie było basu 0_o Całe pasmo, oprócz basu- WTF? Z telefonem grzmią nieziemsko, a w kompie nie ma basu- w moich Razer Electra (gamer soul :P) też nie. Co jest, wie ktos może?


  • 0

#5 huckinCharlie

huckinCharlie
  • another time another place

  • 1004 postów
  • Miejscowość:Warszawa

Napisano 29 listopad 2014 - 17:28

W jaki niby sposób chcesz zmienić input na output? Przecież tak się nie da. Komputer masz na myśli laptop? I nie ma basu ani na microlabach ani na słuchawkach, tak?


  • 0

workhorse H2O ::: 6900K @4.4 - asus X99e ws- Radeon Pro Duo - NVMe 1T - SSD 2TB - 64GB RAM 3000 - Super Flower leadex 1000W

Audioengine D1 - XFI Titanium HD (6x LME49990) - Audiolab M-DAC - Adam Artist 5/6 - ATH M50x - Nexus 6P 128GB - Vsonic SDV3s mod
 

ONE


#6 story350

story350
  • Autor tematu
  • Nowicjusz

  • 17 postów

Napisano 30 listopad 2014 - 09:20

Jeżeli sie nie da to szkoda, myślałem, że jest to uwarunkowane tylko softem. Tak, nie ma basu. Prawie wcale, tylko takie "pukanie" jak w głośnikach za 20 zł z biedry ;___;


  • 0

#7 Lukson

Lukson
  • Naprawiacz sprzętu Logitech.

  • 3713 postów
  • GG:8559772
  • Miejscowość:Cała Polska
  • 3DMark 06:16105 / 29922

Napisano 30 listopad 2014 - 10:34   Najlepsza odpowiedź

Objaw wskazuje na brak masy - uszkodzone gniazdo lub nie do końca wpięty wtyk.
  • 1





Również z jednym lub większą ilością słów kluczowych: subwoofer, microlab, solo 7c, realtek, hd audio, output, input

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych