Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Dell XPS M1530 - zatrzymuje się na ładowaniu biosu

dell XPS M1530 bios ładowanie nie działa PP28L

  • Zaloguj się, aby dodać odpowiedź
Brak odpowiedzi do tego tematu

#1 lolix7

lolix7
  • Nowicjusz

  • 1 postów

Napisano 27 listopad 2014 - 09:46

Witam mam problem z Dell XPS M1530. Podczas uruchamiania zatrzymuje się na ładowaniu biosu i nic więcej (nie da się wejść w ustawienia biosu). Wyciągnąłem baterie (CMOS) na jakiś czas, włożyłem z powrotem i dalej nic. Problem pojawił się po podpięciu podstawki chłodzącej pod USB. Laptop się zresetował i nie dało się go uruchomić do momentu jak go rozkręciłem i wyciągnąłem baterie (CMOS).

Z doświadczenia wiem, że takie problemy występują też jak jest coś włożone w USB np. pendrive.

Może zwarcie na porcie USB lub coś z biosem. 

Dell'e mają swój POST po naciśnięciu i przytrzymaniu przycisku "Fn" + Power (mrugają 3 ledy)

na tym forum wyczytałem coś takiego http://en.community....3514/t/19290017

 

1 beep BIOS ROM checksum in progress or System board failure

2 beep No memory modules detected
3 beep System board failure. Power LED is blinking amber 
Time-Of-Day Clock test failure 
Gate A20 failure 
Super I/O chip failure 
Keyboard controller test failure 

4 beep Memory failure 
5 beep CMOS battery failure 
6 beep Video card failure

 

dodaję fotki i filmik problemu

 

https://drive.google...iew?usp=sharing

https://drive.google...iew?usp=sharing

https://drive.google...iew?usp=sharing

 

Może mieliście też taki problem.
Proszę o pomoc, z góry dziękuje :)


  • 0





Również z jednym lub większą ilością słów kluczowych: dell, XPS, M1530, bios, ładowanie, nie działa, PP28L

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych