Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Far Cry 4 Problem z uruchomieniem (Uplay)

Far Cry 4 problem uplay

Najlepsza odpowiedź mlodociany44, 25 listopad 2014 - 14:51

Juz działa wystarczyło odłączyć kierownic i kamerke z usb :D ROZWIĄZANY do zamknięcia...
Ewentulanie jesli to nie pomoze to czekać na łatke :)

Przejdź do postu


  • Zamknięty Temat jest zamknięty
10 odpowiedzi w tym temacie

#1 mlodociany44

mlodociany44
  • Nowicjusz

  • 5 postów

Napisano 22 listopad 2014 - 13:31

Witam jestem tutaj nowym użytkownikiem i mam problem. Otóż wczoraj zakupiłem grę Far Cry 4 bardzo sie napaliłem niestety po zainstalowaniu i sciągnięciu łatki gra się nie odpala wyskakuje Logo Far Cry 4 znika pojawia się okno i koniec brak odpowiedzi próbowałem już chyba wszystkiego i nic nie pomaga
Specyfikacja
Procesor:Intel Core i7 2600k

Płyta główna: Asus P8P67LE

Grafika: Nividia GTX 560Ti

Ram: 8GB DDR 3, 2 kości po 4 gb

Dysk: 1 TB HDD
System operacyjny: Windows 7 Ultimate 64 bit

Sterowniki: wszystko zaktualizowane do najnowszych
Rozdzielczość: 1920x1080
Oczywiście gra zarejestrowana na moim koncie uplay
 


Użytkownik mlodociany44 edytował ten post 22 listopad 2014 - 13:35

  • 0

#2 Ganster

Ganster
  • Nałogowiec

  • 1601 postów

Napisano 22 listopad 2014 - 14:35

To usuń i zainstaluj jeszcze raz
  • 0

Intel Core i5-3570K (4,8Ghz), Crucial Ballistix Tactical DDR3-1600 - (1866 OC), 

Palit GeForce GTX 1070 GameRock 8GB GDDR5, MSI Z77A-G43 Intel Z77, Dysk Seagate 1TB, Thermalright HR-02 - Macho 120, Thermaltake Smart SE Modular 630W


#3 mlodociany44

mlodociany44
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 22 listopad 2014 - 16:25

mówiłem, że kombinowałem robiłem to juz nic sie nie zmienia... chyba jedynym rozwiązaniem bedzie profilaktycznie Formacik :)


  • 0

#4 Ganster

Ganster
  • Nałogowiec

  • 1601 postów

Napisano 22 listopad 2014 - 23:51

Podobno jakaś łatka ma wyjść w poniedziałek to może pomoże.
  • 0

Intel Core i5-3570K (4,8Ghz), Crucial Ballistix Tactical DDR3-1600 - (1866 OC), 

Palit GeForce GTX 1070 GameRock 8GB GDDR5, MSI Z77A-G43 Intel Z77, Dysk Seagate 1TB, Thermalright HR-02 - Macho 120, Thermaltake Smart SE Modular 630W


#5 mlodociany44

mlodociany44
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 23 listopad 2014 - 01:25

Mam nadzieje, jestem mega zły kupiłem grę specjalnie żeby mieć zajęcie na weekend a tu lipka... na EA się zawiodłem ubisoft też klase pokazał do Rockstara po tym co zrobił z San Andreas straciłem szacunek. Nie mam pytań a chcialem sobie sprawić GTA V no coż... najchętniej bym ją teraz zwrócił...


  • 0

#6 hejon

hejon
  • no pain, no gain

  • 41 postów
  • Miejscowość:zDolnyśląsk

Napisano 23 listopad 2014 - 12:23

niestety teraz nie zorbia normalnej platformy tylko kazda musi przez jakis program typu oring uplay steam łaczyc sie z netem i dopiero mozna pograc niestety takie czasy nastały kolego więc nic się nie zmieni a na GTA V to jescze poczekamy z miesiąc

 

Pisz poprawnie / mst


  • 0
CPU: i5 4670k  MOBO: Asrock Fatal1ty H87 Performance
RAM: HyperX 2x4GB 1600MHz DDR3 GPU: MSI GTX 770, 2GB DDR5
SYSTEM : WIN 7 64bit  STORAGE :hdd WD green 1 T
PSU: XFX Pro Series TS550W 120mm 80+ CASE:Zalman Z9 PLUS
GAMING : X-710BK,Pad Xbox 360 "Battlefild 4 "
 

#7 kubalec

kubalec
  • Nowicjusz

  • 2 postów

Napisano 23 listopad 2014 - 15:43

To jest duży problem u większości użytkowników. Ubi wie o tym i pracują nad patchem 1.4 . Miał wyjść wczoraj ale jeszcze go nie ma. Zawieszanie podczas uruchomienia powodują urządzenia podłączone pod USB. Gamingowe klawiatury , myszki , joysticki , pady itd. Spróbuj odłączyć wszystko co nie potrzebujesz i wtedy uruchomić grę. Jak nie pomoże musisz czekać na łatkę. Tragedia. Gra dopiero co się ukazała a już 4 patch. Strzał w kolano UBI. Możesz sobie poczytać na forum na oficjalnej stronie gry: http://forums.ubi.co...bfea2860f19e85e


Użytkownik kubalec edytował ten post 23 listopad 2014 - 15:44

  • 1

#8 mlodociany44

mlodociany44
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 24 listopad 2014 - 15:27

kubalec jesteś moim mistrzem dziękuje bardzo ! działa na to czekałem :)


  • 0

#9 Greg505

Greg505
  • Nowicjusz

  • 1 postów

Napisano 25 listopad 2014 - 09:48

Miałem też problem z uruchomieniem FarCry4 przez UPLAY. Pomogło "zweryfikowanie plików" rozwijając listę poleceń przy przycisku "Graj". 


  • 0

#10 danieloslaw1

danieloslaw1
  • Mistrz

  • 1919 postów

Napisano 25 listopad 2014 - 12:48

sprobuj z crackiem jakims albo wszystko z folderu support wgraj


  • 0
Przyjdzie czas, że zapłaczesz nad sobą!

#11 mlodociany44

mlodociany44
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 25 listopad 2014 - 14:51   Najlepsza odpowiedź

Juz działa wystarczyło odłączyć kierownic i kamerke z usb :D ROZWIĄZANY do zamknięcia...
Ewentulanie jesli to nie pomoze to czekać na łatke :)


Użytkownik mlodociany44 edytował ten post 25 listopad 2014 - 14:54

  • 0





Również z jednym lub większą ilością słów kluczowych: Far Cry 4 problem, uplay

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych