Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Dysk USB 3.0 dziala tylko " w jedna strone " ?

USB 3.0 ADATA 1 TB 5400 2.5 DashDrive Durable HD710

  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 tycjan71

tycjan71
  • Nowicjusz

  • 14 postów

Napisano 23 październik 2014 - 11:04

Witam ,
Mam od jakiegos czasu problem z dyskiem zewnetrznym
ADATA 1 TB, 5400, 2.5", USB 3.0, DashDrive Durable HD710
( http://www.arest.pl/...HD710-1TU3-CBL/ )

Dysk dziala z predkoscia USB 3.0 tylko w jedna strone .

W momencie kopiowania danych na zewnetrzny dysk predkosc jest zblizona do usb 3.0.
Problem zaczyna sie gdy zgrywam dane z zewnetrznego dysku na wewnetrzny .
Predkosc kopiowania nie przekracza 32 Mb/s. Zauwazylem ze nie jest to zalezne od OSu.
Probowalem na Win 7 , 8 i 8.1.

Dodam ze w obudowie mam 3 HDD . IDE, SATA3 oraz SSD ( na ktorym obecnie jest postawiony system ) Instalowalem nawet oryginalne Asusowskie sterowniki z plytki dostarczonej z plyta glowna ( nie pomoglo :( )

Na innych komputerach wszystko dziala prawidlowo 

Czy spotkal sie ktos z podobnym problemem ?


Użytkownik tycjan71 edytował ten post 23 październik 2014 - 11:09

  • 0
Cpu : Ryzen Threadripper 2970WX
Cooler : Noctua NH-U14S TR4-SP3
mobo: ASUS ROG STRIX X399-E GAMING
GPU: Asus Strix 1080 Ti 11 GB
Ram: G.SKILL TridentZ RGB 64GB [4x16GB 3200MHz DDR4 CL14-14-14 XMP2 DIMM]
Display : LG 29UC88-B + [TV] SAMSUNG LED 49 
HDD: 2xSamsung 970 Evo M.2 500GB ( raid 0 ) 2xSamsung 850 SSD, 1xSamsung 860 SSD
PSU: Corsair HX1200i CP
case: CoolerMaster Stryker SE

 


#2 Fix00ser

Fix00ser
  • Pasjonat

  • 967 postów

Napisano 25 październik 2014 - 11:46

Może to kwestia ochroniarza systemu który rezydentnie analizuje w locie kopiowane dane zwalniając transfer


  • 0

#3 Michal Tyka

Michal Tyka
  • Nowicjusz

  • 4 postów
  • Miejscowość:Wroclaw, Poland

Napisano 25 październik 2014 - 14:58

No ok , ale dlaczego to działa tylko w jedna stronę, i nie robi różnicy na który dysk kopiuje się dane ?
  • 0

#4 Fix00ser

Fix00ser
  • Pasjonat

  • 967 postów

Napisano 25 październik 2014 - 17:38

Jeśli przy wyłączonej ochronie transfer danych nadal jest za niski to oczywiście przyczyny problemu trzeba szukać np

analizując w HD Tune zakładkę Benchmark dla każdego nośnika osobno

oraz  ATTO Disk Benchmark

dla nosników SSD

http://www.cdrinfo.p...6192710#screens

Zbyt wolny transfer może być wynikiem złych ustawień w BIOS dla jednego z podanych nośników


  • 0





Również z jednym lub większą ilością słów kluczowych: USB 3.0, ADATA 1 TB, 5400, 2.5, DashDrive Durable HD710

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych