Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

GTX460 artefakty

gtx 460 artefakty overburn przegrzanie

  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 Ravier

Ravier
  • Amator

  • 54 postów

Napisano 31 sierpień 2014 - 17:57

Parę dni temu grając na swoim pc, niespodziewane wyskoczył bluescreen i towarzyszące mu poziome paski ekranu. Od razu pomyślałem, że karta jest przegrzana i otworzyłem pokrywę komputera żeby zobaczyć że jeden z wentylatorów karty graficznej wypadł i wisiał na przewodach. Aktualnie gdy włączam komputer paski na ekranie pojawiają się od razu i zaraz po załadowaniu windowsa wyskakuje bluescreen, lub komputer włącza się na 1-1,5h po czym ekran robi się po prostu czarny bez bluescreena.

 

A tutaj zdjęcie:

OlyXeha.jpg

 

Ostatnimi dniami sporo czytałem na temat przegrzania i propozycji "napraw". Czy karta naprawdę jest już skazana na śmierć czy może warto spróbować piekarnika? Dodam tylko że jeżeli już komputer uruchomi się na tę godzinę to działa bez najmniejszego zarzutu nawet pod dużym obciążeniem, mogę grać i temperatury są wysokie, moment w którym karta się wyłącza jest naprawdę losowy.

 

Uaktualniłem wszystkie sterowniki, zmieniłem pastę na rdzeniu, próbowałem zmniejszać taktowania rdzenia, shaderów, pamieci i chyba to coś dało bo po podczas grania zanim karta się wyłączyła najpierw wyskoczył błąd coś o sterownikach DirectX i shaderach. Po tym jak monitor zrobi się czarny cały komputer nadal chodzi, dysk twardy coś tam sobie czyta, tylko muzykę na początku przycina po czym całkowicie przechodzi w buczenie lub zapętlony dźwięk.


  • 0

#2 Mirinda

Mirinda
  • GRACZ

  • 3393 postów
  • GG:46414420
  • Miejscowość:Gdańsk
  • 3DMark 06:33052

Napisano 31 sierpień 2014 - 19:25

Podaj resztę PC.


  • 0

CPU: Core i7 4790K  | MOBO: Gigabyte GA-Z97-Gaming 3  | RAM: Goodram 16GB 1866mhz CL9 | GPU: MSI GTX 1660 Ti Armor| PSU: Corsair RM750X | Cpu cooler:CRYORIG R1 ULTIMATE| Case: SPC Gladius X60 Windowed 8 fans | SDD: Plextor M6S| Asus Xonar DS | Inspire T6300                                                       | BenQ GW2765| xbox One S | Apple iphone 11 


#3 Ravier

Ravier
  • Autor tematu
  • Amator

  • 54 postów

Napisano 31 sierpień 2014 - 21:49

Zasilacz BeQuiet 600W

Procesor Phentom x4 955be

RAM 8GB

Dysk twardy seagate 1TB

Cały zestaw od 4 lat chodzi bardzo dobrze. Dziś podczas grania pokazał się błąd o którym wspomniałem w pierwszym poście:

 

AnOK1G7.jpg

 

 

Wygooglowałem błąd i dotyczy on tylko battlefieldów, ale sama karta graficzna przestaje działać podczas zwykłego użytkowania komputera.


Użytkownik Ravier edytował ten post 31 sierpień 2014 - 21:52

  • 0

#4 Mirinda

Mirinda
  • GRACZ

  • 3393 postów
  • GG:46414420
  • Miejscowość:Gdańsk
  • 3DMark 06:33052

Napisano 31 sierpień 2014 - 22:41

Prawdopodobnie zaczyna już padać. 


  • 0

CPU: Core i7 4790K  | MOBO: Gigabyte GA-Z97-Gaming 3  | RAM: Goodram 16GB 1866mhz CL9 | GPU: MSI GTX 1660 Ti Armor| PSU: Corsair RM750X | Cpu cooler:CRYORIG R1 ULTIMATE| Case: SPC Gladius X60 Windowed 8 fans | SDD: Plextor M6S| Asus Xonar DS | Inspire T6300                                                       | BenQ GW2765| xbox One S | Apple iphone 11 


#5 Derlej

Derlej
  • Bywalec

  • 76 postów

Napisano 02 wrzesień 2014 - 14:38

Mam to samo z tą samą kartą. Np teraz od 3h komp włączony i wszystko jest ok. Wczoraj grałem w wota na full detal i też było ok. A czasem już przy włączeniu kompa pokazuje krzaki.


  • 0





Również z jednym lub większą ilością słów kluczowych: gtx 460, artefakty, overburn, przegrzanie

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych