Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

IMB X41 ThinkPad - Problem

IMB X41 Think Pan Nie Można Uruchomić

  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 DawidMaster

DawidMaster
  • Entuzjasta

  • 107 postów
  • GG:36093681
  • Miejscowość:Warszawa
  • 3DMark 06:29242

Napisano 25 sierpień 2014 - 18:41

Witam

 

Mam problem który polega na tym że nie moge uruchomić mojego laptopa ostatnio gdy go używałem odstawiłem go w nocy a rano już nie mogłem go włączyć , gdy włączam laptopa nie ma obrazu słychać że laptop pracuje i że nie wydaje żadnych sygnałów/pyknięć jedynie świeci się dioda ładowania (pomarańczowa) pulsuje gdy podłącze ją do ładowania , baterie mam (8 ogniw) i nie mam pojęcia co jest z nim , wiem że to opisując nic nie wskuram i tak stary laptop nie ma sensu naprawiać (wcześniej poszła płyta główna gdy oddawałem go do naprawy i pewnie jest znów ten sam problem) ale czy mógłby mi ktoś doradzić jak sprawdzić czy poszła płyta czy jest coś nie tak z baterią lub czymś innym ktoś kto miał ten laptop nie chce oddawać laptopa znów i płacić więcej wole kupić część i sam go zrobić .


  • 0

CPU: I5 4670K +  Eraboss Raijintek   GPU:   GTX 970 4GB MSI

MOBO: Asrock Fatality Z87 Killer  RAM: Kingstone HyperX 1600mhz 2x8GB Monitor: BenQ XL2411Z V2

OBUDOWA:   Zalman Z9 Plus SSD: Plextor 128GB  HDD: Seagate 1TB PSU: Be Quiet! Pure Powe l8 600w


#2 Mariusz21_21

Mariusz21_21
  • Pasjonat

  • 904 postów
  • Miejscowość:Lublin

Napisano 25 sierpień 2014 - 20:13

Spróbuj przełożyć ram w inne sloty.


Lub odpalić z jedną kością albo nawet bez Ramu.


  • 1

CPU: Intel Core i5 4690K MB: MSI Z97 Gaming 7 Cooler CPU: Alpenfohn Brocken 2 +2x Wing Boost 2 RAM: Patriot Viper Xtreme Series Division 2 2x4GB 1866MHz + Kingston HyperX Savage 2x4GB 1866MHz CL9 GPU:MSI R9 290 Gaming Edition SSD M.2: LIte-On L8H-128V2G-HP HDD: WD Purple 3TB WD30PURX + WD Purple 4TB WD40PURX PSU: EVGA SuperNOVA 1000 G2 CASE: Xigmatek Midgard II DISPLAY: Iiyama ProLite xu2290hs-b1 Regulator wentylatorów: NZXT Sentry Mix HEADSET: ASUS Orion


#3 DawidMaster

DawidMaster
  • Autor tematu
  • Entuzjasta

  • 107 postów
  • GG:36093681
  • Miejscowość:Warszawa
  • 3DMark 06:29242

Napisano 29 sierpień 2014 - 06:28

Witam ,

 

Dzięki za radę ale laptop chodzi bez ramu , ma Dysk , Procesor , Płyte itp. oprócz ramu ma wszystko i oczywiście włącza się ale nie ekran laptop jako tako pracuje czyli wszystko tak jak powinno chodzi i pracuje

 

daje plusa ze względu na odpisanie gdyby ktoś jeszcze mógł bym mi doradzić albo zdiagnozować to ;p


Użytkownik DawidMaster edytował ten post 29 sierpień 2014 - 06:30

  • 0

CPU: I5 4670K +  Eraboss Raijintek   GPU:   GTX 970 4GB MSI

MOBO: Asrock Fatality Z87 Killer  RAM: Kingstone HyperX 1600mhz 2x8GB Monitor: BenQ XL2411Z V2

OBUDOWA:   Zalman Z9 Plus SSD: Plextor 128GB  HDD: Seagate 1TB PSU: Be Quiet! Pure Powe l8 600w


#4 Kac2per1

Kac2per1
  • Maniak

  • 4956 postów

Napisano 29 sierpień 2014 - 08:01

Może spróbuj zresetować elektronikę w baterii (sprawdź także i samą baterię).  Być może jakiś kabelek się odpiął - rozbierz laptopa, popatrz, może coś przekłuje twoją uwagę.


  • 0

lubelskibiegacz.pl  -  zajrzyj, coś ciekawego


#5 DawidMaster

DawidMaster
  • Autor tematu
  • Entuzjasta

  • 107 postów
  • GG:36093681
  • Miejscowość:Warszawa
  • 3DMark 06:29242

Napisano 03 wrzesień 2014 - 18:22

Podłącza monitów do laptopa niema obrazu to karta graficzna jak to GBA to płytę trzeba wymienić
Bo tak mam
nie wiem w środku zdaje się wszystko jest wporządku A komputer swój skladalem na laptopach się nieznana
Baterii nie ruszam
dodam że Fn + F7 wklepywalem to tyle

Użytkownik DawidMaster edytował ten post 03 wrzesień 2014 - 18:29

  • 0

CPU: I5 4670K +  Eraboss Raijintek   GPU:   GTX 970 4GB MSI

MOBO: Asrock Fatality Z87 Killer  RAM: Kingstone HyperX 1600mhz 2x8GB Monitor: BenQ XL2411Z V2

OBUDOWA:   Zalman Z9 Plus SSD: Plextor 128GB  HDD: Seagate 1TB PSU: Be Quiet! Pure Powe l8 600w






Również z jednym lub większą ilością słów kluczowych: IMB, X41, Think, Pan, Nie, Można, Uruchomić

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych