Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

i5-2500K OC


  • Zaloguj się, aby dodać odpowiedź
32 odpowiedzi w tym temacie

#21 Castiel92

Castiel92
  • Autor tematu
  • Amator

  • 26 postów

Napisano 22 sierpień 2014 - 21:15

Po zmianie na medium od razu po uruchomieniu testu wyskoczył błąd:

 

wWruNTR.png


  • 0

#22 crazy.xcbiker

crazy.xcbiker
  • Nowicjusz

  • 9 postów

Napisano 17 lipiec 2016 - 13:49

Siemka ;)

Podepnę się pod temat: przesiadłem się z AM3(którego przez pół roku dość dobrze poznałem) na s1155(sygnatura) i w porównaniu do Award'u, UEFI mnie przerasta.

Wydrukowałem 2 poradniki s1155(z gracz.org i purepc.pl) i porobiłem takie ustawienia jak na screenach

 

CPU Faetures:

http://www.fotosik.p...037102929db3c6f

http://www.fotosik.p...3c3f5ebb5258f52

OC settings:

http://www.fotosik.p...eac3048d2ebdfbe

http://www.fotosik.p...839a6c6ef936dc4

 

http://www.fotosik.p...50013562243fbc9

 

i stanąłem w punkcie(wg http://gracz.org/ove...core-i5-2500k/)primary/secondary plane power limit bo nie mogę odnaleźć tych zmiennych.

 

Chcę go docelowo podciągnąć na 4,4GHz i tak zostawić. Ewentualnie jeszcze RAMy podciągnąć ze 2 oczka wyżej

 

Wspomóżcie proszę ;)


  • 0

MoBo: MSI Z77 Mpower CPU: i5 2500K @ 4,4 GHz GPU: Gigabyte GTX 970 G1 Gaming Cooler Fortis 2 XE 1226 ram: Kingston 2X8Gb HyperX Fury 1333MHz 

SSD: Plextor M6 PRO 128Gb HDD: Toshiba 500GB 7200rpm 32Mb Sata 3  Case: Zalman Z3 Black PSU: OCZ ModXStream Pro 600W 80+


#23 crazy.xcbiker

crazy.xcbiker
  • Nowicjusz

  • 9 postów

Napisano 29 lipiec 2016 - 17:23

za********e pomagacie - dziękuję sam po kilku dniach ogarąłem


  • 0

MoBo: MSI Z77 Mpower CPU: i5 2500K @ 4,4 GHz GPU: Gigabyte GTX 970 G1 Gaming Cooler Fortis 2 XE 1226 ram: Kingston 2X8Gb HyperX Fury 1333MHz 

SSD: Plextor M6 PRO 128Gb HDD: Toshiba 500GB 7200rpm 32Mb Sata 3  Case: Zalman Z3 Black PSU: OCZ ModXStream Pro 600W 80+


#24 Warren1987

Warren1987
  • ♫ ♪ ♫...Do The Evolution???...♪ ♫ ♪

  • 1998 postów

Napisano 29 lipiec 2016 - 17:52

Kolego wybacz, czytałem Twój post ale mam płytę ASRocka, mam zupełnie inne nazewnictwo opcji (których w przypadku Twojej płyty nie potrafiłem zinterpretować) więc nie chciałem Cię wprowadzać w błąd.

 

Dobrze że sam to ogarnąłeś, ja też kiedyś szukałem po poradnikach i dopiero dzięki metodzie własnych prób i błędów nauczyłem się właściwego OC mojego procka. Taka wiedza Ci się przyda. Powodzenia i stabilności procka życzę.


  • 0

Intel i7 4790 @ 3,6 GHz, Raijintek Aidos, MSI H87-G43, Gigabyte GTX 1660 OC

A-DATA 4x4GB XPG 1600 MHz, ADATA SU800 256GB, WD Caviar Blue 1TB, Seagate Barraqcuda 1TB & 2TB

Zalman Z3, Tacens Valeo V 800W 80+ Silver, AOC G2460VQ6

Logitech G402 Hyperion Fury, Gigabyte K7 Force

Gigabyte MP100, Sharkoon Skiller SGH2


#25 Piasek998

Piasek998
  • Pasjonat

  • 759 postów

Napisano 30 lipiec 2016 - 13:16

czemu dajecie offset na + a nie na - to ja nie wiem , mam offset  na -0,005 i mój proc śmiga na 4.4 a temperatury podczas grania to maks 60 stopni, . Offset idzie na plus to temperatura też i to dość znacznie 


  • 0

CPU: i7 4790k ChłodzenieSilentium pc fortis 3  MOBO: gigabyte h97 gaming 3 GPU: gtx 670 4gbPSU: Be quiet! l8 730Ram: crucial balistix 2x8gb 1600mhz  Obudowa: Cooler master storm enforcer DyskSeagate 500gb sata III DVD: DVD-RW Lite-On Monitor: Samsung s24d590, Głośniki: Modecom mc 2110


#26 Fanbooj

Fanbooj
  • Zapaleniec

  • 1251 postów

Napisano 30 lipiec 2016 - 14:00

Crazy, zrób własny temat i nie podpinaj się pod wątek założony w 2014. Masz czelność wyskakiwać z problemem do ludzi, że nie pomagają? No jak pomóc w wątku założonym, przypominam, DWA LATA TEMU?

 

Zwyczajny nekroposting, za takie coś warn się należy. Załóż swój temat i wynocha stąd.


  • 1

CPU: Intel i7-7700k OC@4,5Ghz 1.2v // Cooler: BQ Dark Rock 3 + 2x eLoop B12-P PWM // MOBO: ASUS Z170-A // RAM: ADATA XPG Z1 Red 2x8GB OC@3400Mhz CL16 1.4v DDR4 // Audio: AIM SC808 // SoMiC V2 + HM5 Hybrid Pads // GPU: EVGA GTX1070 FTW ACX3.0 // SSD: Plextor M8Pe 128GB // HDD: Seagate ST2000DM006 // PSU: Corsair RM550X 80+ Gold // Fans: 4x Be Quiet Pure Wings 2 140mm + 1x 120mm // CASE: Be Quiet Silent Base 600 // Monitor: Philips BDM3270QP

Oficjalny temat serwera Discord forum.benchmark.pl >> http://forum.benchma...markpl-discord/


#27 Warren1987

Warren1987
  • ♫ ♪ ♫...Do The Evolution???...♪ ♫ ♪

  • 1998 postów

Napisano 30 lipiec 2016 - 14:17

czemu dajecie offset na + a nie na - to ja nie wiem

 

Ja ja bym u mnie ustawił Offset na "-" to mój podkręcony proc w ogóle nie pozwolił by na załadowanie Windowsa... 


  • 0

Intel i7 4790 @ 3,6 GHz, Raijintek Aidos, MSI H87-G43, Gigabyte GTX 1660 OC

A-DATA 4x4GB XPG 1600 MHz, ADATA SU800 256GB, WD Caviar Blue 1TB, Seagate Barraqcuda 1TB & 2TB

Zalman Z3, Tacens Valeo V 800W 80+ Silver, AOC G2460VQ6

Logitech G402 Hyperion Fury, Gigabyte K7 Force

Gigabyte MP100, Sharkoon Skiller SGH2


#28 Piasek998

Piasek998
  • Pasjonat

  • 759 postów

Napisano 30 lipiec 2016 - 17:34

sorry bo się pomyliłem ale... jak podbijałem na plusie to miałem kijowo wysokie temperatury ...  na tych parametrach co teraz mam jest stabilnie - sprawdzalem LINX-em przez godzine i nie było żadnych błędów - maks temperatury na teście to 73 stopnie. Podczas gamingu to maks 60 stopni po kilku godzinach grania


200024c1a06cb276.jpg


  • 0

CPU: i7 4790k ChłodzenieSilentium pc fortis 3  MOBO: gigabyte h97 gaming 3 GPU: gtx 670 4gbPSU: Be quiet! l8 730Ram: crucial balistix 2x8gb 1600mhz  Obudowa: Cooler master storm enforcer DyskSeagate 500gb sata III DVD: DVD-RW Lite-On Monitor: Samsung s24d590, Głośniki: Modecom mc 2110


#29 Warren1987

Warren1987
  • ♫ ♪ ♫...Do The Evolution???...♪ ♫ ♪

  • 1998 postów

Napisano 30 lipiec 2016 - 17:50

U mnie to inaczej wygląda ale ja mam słabą sztukę, u mnie 2500k 4,3GHz idzie stabilnie na 1,336V także szału nie ma.


  • 0

Intel i7 4790 @ 3,6 GHz, Raijintek Aidos, MSI H87-G43, Gigabyte GTX 1660 OC

A-DATA 4x4GB XPG 1600 MHz, ADATA SU800 256GB, WD Caviar Blue 1TB, Seagate Barraqcuda 1TB & 2TB

Zalman Z3, Tacens Valeo V 800W 80+ Silver, AOC G2460VQ6

Logitech G402 Hyperion Fury, Gigabyte K7 Force

Gigabyte MP100, Sharkoon Skiller SGH2


#30 Piasek998

Piasek998
  • Pasjonat

  • 759 postów

Napisano 30 lipiec 2016 - 18:10

ja mam 2550k to to samo co 2500k tyle że bez integry... no to możliwe że trafiła mi się dobra sztuka ;) 


  • 0

CPU: i7 4790k ChłodzenieSilentium pc fortis 3  MOBO: gigabyte h97 gaming 3 GPU: gtx 670 4gbPSU: Be quiet! l8 730Ram: crucial balistix 2x8gb 1600mhz  Obudowa: Cooler master storm enforcer DyskSeagate 500gb sata III DVD: DVD-RW Lite-On Monitor: Samsung s24d590, Głośniki: Modecom mc 2110


#31 crazy.xcbiker

crazy.xcbiker
  • Nowicjusz

  • 9 postów

Napisano 03 sierpień 2016 - 21:11

za********e pomagacie - dziękuję sam po kilku dniach ogarąłem

wielka sorka - ta odp miała być do posta z tematyką świrujących DIMMów bo komp stał praktycznie bezużyteczny, ale tamto ogarnąłem(przetaktowałem RAMy i sypało BSoDami)

 

a już odnośnie OC 2500K na MSI Z77 MPOWER, mam nadzieje że komuś się przyda

Long Duration Power Limit       255

Long Duration Maintained        2

Short Duration Power Limit      255

Primary Plane Current Limit     255

Secondary Plane Current Limit 255

CPU Core Vdroop Offset ctrl na +37,5%

multiplier na x44, na każdym z rdzeni

ze stabilym skutkiem po intelburn'ie-30cykli na VeryHigh :

Vcore: 0,968 - 1,304V

max 123W

real temp- core #0: 66 #1:73 #2:76 #3: 76*C

 

skąd aż taka rozbieżność między rdzeniami? -bo jakaś jest zawsze, ale 10*C?!

(Fortis 2, MX2, 2x120mm nawiewy i 2x120 wywiewy, choć to mało istotne)


  • 0

MoBo: MSI Z77 Mpower CPU: i5 2500K @ 4,4 GHz GPU: Gigabyte GTX 970 G1 Gaming Cooler Fortis 2 XE 1226 ram: Kingston 2X8Gb HyperX Fury 1333MHz 

SSD: Plextor M6 PRO 128Gb HDD: Toshiba 500GB 7200rpm 32Mb Sata 3  Case: Zalman Z3 Black PSU: OCZ ModXStream Pro 600W 80+


#32 kamar59

kamar59
  • Pasjonat

  • 955 postów
  • 3DMark 06:33684

Napisano 21 październik 2016 - 11:18

U mnie to inaczej wygląda ale ja mam słabą sztukę, u mnie 2500k 4,3GHz idzie stabilnie na 1,336V także szału nie ma.

 

Widzę że są tu jeszcze królowie i5 2500 K, u mnie 4,5 GHz na 1,32 temp 64 st offset +0,020 v


  • 0

#33 Brat_Lehmana

Brat_Lehmana
  • Gaduła

  • 291 postów
  • Miejscowość:Kraków

Napisano 26 październik 2016 - 22:24

Przywróciłem domyślne ustawienia biosu i i5 2500k podczas obciążenia w OCCT lub Prime95 wchodzi max na 3,4GHz (odczyt z OCCT). Oczywiście procesor jest obciążony w 100%. Napięcie 1,5V i temperatura 45*C.


  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych