Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Problemy z 2560x1080. gtx 285

2560x1080

  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 Dontos

Dontos
  • Nowicjusz

  • 3 postów

Napisano 19 sierpień 2014 - 20:02

Witam wszystkich

Dziś zakupiłem monitor lg25um65-p

Przez jakieś kilka miesięcy będę zmuszony używać karty bfg gtx 285.Zakupiłem kabel DVI-D.Mimo tego gdy ustawie monitor w rozdzielszosci natywnej pojawiają się straszne smużenia ekranu.Pomaga zbicie rozdzielczości do full hd. Pobrałem najnowsze sterowniki do karty.Nic nie pomogło.Szukałem pomocy na forach i tam pomogła wymiana kabla ale ja taki kabel już posiadam. Macie jakieś pomysły ? 


  • 0

#2 drachenfeles

drachenfeles
  • Let the Galaxy Burn!

  • 19606 postów
  • Miejscowość:Kraków

Napisano 19 sierpień 2014 - 20:14

a kabel jest silngle link czy dual link?

druga sprawa sprawdź czy nie ma jakiegoś skalowania w sterowniku


  • 0

#3 Dontos

Dontos
  • Autor tematu
  • Nowicjusz

  • 3 postów

Napisano 19 sierpień 2014 - 20:17

kabel dual link. skalowania nie ma 


  • 0

#4 drachenfeles

drachenfeles
  • Let the Galaxy Burn!

  • 19606 postów
  • Miejscowość:Kraków

Napisano 19 sierpień 2014 - 20:28

to powinno działać, chyba że kabel masz uszkodzony


  • 0

#5 Dontos

Dontos
  • Autor tematu
  • Nowicjusz

  • 3 postów

Napisano 19 sierpień 2014 - 20:39

Dzisiaj go kupiłem :( 


  • 0

#6 drachenfeles

drachenfeles
  • Let the Galaxy Burn!

  • 19606 postów
  • Miejscowość:Kraków

Napisano 19 sierpień 2014 - 21:43

to niczego nie wyklucza


  • 0

#7 Rysiu0192

Rysiu0192
  • Bywalec

  • 80 postów

Napisano 20 sierpień 2014 - 03:52

Podłącz monitor pod jakiś inny komputer z HDMI albo DP, jak wszystko będzie ok to kabel albo faktycznie coś w ustawniach.

W ustawieniach monitora zaraz po wejściu w menu masz opcje "Proporcje", może tam masz źle ustawione albo wejdź w "Ekran>>Obraz>>Czas Odpowiedzi" i ustaw "Niski", bo osobiście nie mam z monitorem najmniejszych problemów.


Użytkownik Rysiu0192 edytował ten post 20 sierpień 2014 - 04:01

  • 0

 






Również z jednym lub większą ilością słów kluczowych: 2560x1080

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych