Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Spadek FPS i freezy podczas gry

lag freez fps gry problem zawiesza

  • Zamknięty Temat jest zamknięty
16 odpowiedzi w tym temacie

#1 mr.derisive

mr.derisive
  • Nowicjusz

  • 3 postów

Napisano 13 sierpień 2014 - 09:38

Napisano wczoraj, 10:08

Witam!
Niedawno kupiłem sobie takiego składaka na "morelach":

1   Windows 7 Ultimate 64b      

2 Dysk Western Digital Caviar Blue, 3.5'', 1TB, SATA/600, 7200RPM, 64MB cache (WD10EZEX)      

3  Karta graficzna MSI Radeon HD7850 1024MB DDR5/256b D/H/D PCI-E OC (R7850-1GD5/OC)      

4  Zasilacz Corsair VS 450W ATX 120mm wentylator, EU version CP-9020049-EU      

5  Asus DRW-24F1ST E-Green 24x SATA (DRW-24F1ST/BLK/B/AS) OEM      

6  Płyta główna ASRock B85 PRO4 LGA1150 ATX : HDMI+DVI+VGA+SATA3 IN (B85 PRO4)      

7 Procesor Intel Core i5-4440 (6M Cache, do 3.30 GHz) BOX BX80646I54440      

8 Obudowa Zalman Z3 PLUS CZARNA mATX ATX OKNO USB 3.0      

9 Pamięć Team Group Vulcan Red - DDR3-1600 - CL9 - bulk - 4 GB TLD34G1600HC901BK

No i mam problem jak w temacie... Mianowicie - podczas grania w nowsze ale też i te mniej wymagające gry np.: Thief, Watch Dogs, BF4 (nie na ultra tylko na medium/low) zauważam spory spadek fpsów i okazyjne Freezy ekranu. 

Np. podczas gry w Watch Dogs kiedy jestem "w budynku" wszystko śmiga płynnie jak należy.
Ale gdy już chcę się przejechać autkiem po mieście wink.png to mam niezły pokaz slajdów (gra na ustewieniach low bo na ultra mam slajdy non stop).

Świeży test z 3dmark 11 - http://www.3dmark.com/3dm11/8609787

Nie wiem co może być tego przyczyną. Nic się nie grzeje, żadnych zbędnych procesów/antywira w tle brak wirusów, defragmentacje robię często, stery aktualne ze strony producenta.

Prosiłbym o pomoc w rozwiązaniu tego problemu tongue.png
Pozdrawiam!

 

 


  • 0

#2 Klikacz

Klikacz
  • 2/10

  • 2718 postów
  • 3DMark 06:-2

Napisano 13 sierpień 2014 - 09:51

Gry oryginalne?


  • 0

#3 olo163

olo163
  • Maniak

  • 3004 postów
  • Miejscowość:Toruń

Napisano 13 sierpień 2014 - 10:52

Z tego co zauważyłem w screen'ie z 3dmarka to ram ustawiony masz na 1333 (4 096 MB Team Group Inc. DDR3 @ 667 MHz) spróbuj zmienić w biosie na 1600 cl9. Nie jest to raczej główna przyczyna Twoich problemów a na pewno zwiększy to wydajność.


  • 0

Intel Xeon E3-1246V3 3.5 GHz / SilentiunPC Fera 2 HE1224 / AsRock H81M / 2x Kingston HyperX Blu 4GB DDR3 1600MHz / Asus STRIX-GTX950-DC2-2GD5-GAMING @1126/bost1391/6998 / Adata SP 920 256GB + Seagate 1TB, SATAIII, 7200RPM 64MB + Samsung HD502HJ 500GB 7200RPM SATAII 16MB / BQ DarkPower Pro P7 550W / ModeCom Feel-V Silver

 


#4 robertgr1

robertgr1
  • Maniak

  • 2923 postów

Napisano 13 sierpień 2014 - 11:42

A czego się spodziewasz jak masz tylko 4gb ramu   w takim bf4 watch dogs  użycie ramu jest ponad 5gb


  • 0

Obudowa  antec 300  Intel core i5 4670k@4500mhz  mobo msi z87 g43 ,gpu ,Palit Dual gtx 1080 ,psu aerocool  templarius  750W 80+ Silver  , ram crucial balistix  1600 mhz ddr3 @ 1866mhz cl9 


#5 jarnuszkiewiczm

jarnuszkiewiczm
  • Maniak

  • 4508 postów

Napisano 13 sierpień 2014 - 16:08

też obstawiam mało RAM-u, Thief potrafił mi 6GB wpierniczać wraz z systemem 


Użytkownik jarnuszkiewiczm edytował ten post 13 sierpień 2014 - 16:09

  • 0

CPU: i7 4790k@4,5ghz + Fera HE1224 pro GPU: ZOTAC GTX 1070 mini 8GB MB: MSI Z87-G43 RAM: G-Sklill Ripjaws DDR3 16 GB 2400 OC CL10 1,7V OBUDOWA: Zalman Z9 plus SSD: Crucial BX100 250GB/ RADEON R3 120GB PSU: Corsair CX600M 600W


#6 Klikacz

Klikacz
  • 2/10

  • 2718 postów
  • 3DMark 06:-2

Napisano 13 sierpień 2014 - 19:47

W sumie prawda, BF4 jeszcze na 4GB ramu jakoś leci (potwierdzone :D ), ale Thief i WD na pewno mają zużycie ramu >4GB.


  • 0

#7 RuLeR

RuLeR
  • iddqd

  • 1228 postów
  • 3DMark 06:

Napisano 14 sierpień 2014 - 22:04

WD będzie i 8 mało, przy wyłączonym pliku stronicowania po kilkunastu minutach gry wywala komunikat o braku pamięci, zresztą ta gra po patchu jest ogólnie niegrywalna.


  • 0

Spoiler

#8 samson09

samson09
  • Gaduła

  • 269 postów

Napisano 03 wrzesień 2014 - 17:22

Ja mam i4690k plus 8gb ramu 1600 plus asus r9 280x i mam podobnie. Na wysokich detalach powyzej 60fps a czasem podczas jazdy jak przytnie to az wszystko staje a fps spada do 1 :). Obstawiam ze moze 4 letni dysk wd 2TB juz nie wyrabia. Ale sam nie wiem. W metro 2033 last light na hihg detalach tez powyzej 60 fps i nie ma zadnych problemow.
  • 0

Msi z97 Gaming3/Intel i5 4690K/MSI GTX 970 Gaming 4G/2x4gb Kingston Hyperx CL9/Crucial MX100 256GB/2TB WD Caviar/Cooler Master G650M/Func MS3 R2 + Func F Series 10L/Natec Genesis RX66


#9 Klikacz

Klikacz
  • 2/10

  • 2718 postów
  • 3DMark 06:-2

Napisano 03 wrzesień 2014 - 17:41

Może sterowniki masz nieaktualne? Wiem, że Watch Dogs jest słaby pod względem optymalizacji, ale chyba nie aż tak.


  • 0

#10 samson09

samson09
  • Gaduła

  • 269 postów

Napisano 03 wrzesień 2014 - 17:53

Sterowniki mam aktualne.


  • 0

Msi z97 Gaming3/Intel i5 4690K/MSI GTX 970 Gaming 4G/2x4gb Kingston Hyperx CL9/Crucial MX100 256GB/2TB WD Caviar/Cooler Master G650M/Func MS3 R2 + Func F Series 10L/Natec Genesis RX66


#11 Stasiek_Zabojca

Stasiek_Zabojca
  • Zapalony "killer"

  • 324 postów

Napisano 03 wrzesień 2014 - 19:02

BF4 u mnie na 1680x1050 w ustawieniach Ultra zużywał lekko ponad 7GB RAM'u,a plik stronicowania na maksimum;10GB


  • 0

Intel Core i7 4770K 3.5GHz

AsRock Z87 Extreme 4

SAPPHIRE HD 7850 2GB  ASUS Strix GeForce GTX 980

2x Kingston HyperX DDR3 8GB 1600MHz

Chieftec Smart Series 700W


#12 samson09

samson09
  • Gaduła

  • 269 postów

Napisano 03 wrzesień 2014 - 19:13

http://support.amd.c...ndows-beta.aspx może to pomoże zaczynam sciągać :)


  • 0

Msi z97 Gaming3/Intel i5 4690K/MSI GTX 970 Gaming 4G/2x4gb Kingston Hyperx CL9/Crucial MX100 256GB/2TB WD Caviar/Cooler Master G650M/Func MS3 R2 + Func F Series 10L/Natec Genesis RX66


#13 Lord_Krecitsqa

Lord_Krecitsqa
  • Nałogowiec

  • 1712 postów
  • Miejscowość:Bielsko-Biała

Napisano 03 wrzesień 2014 - 19:13

Może to być wina małej ilości RAM.

U mnie WD wszystko na ULTRA śmiga bez jakichkolwiek przycin. Jedynie MSAA*4 Na TXAA już spadek do 20kl.

A tak stałe 30 (synchronizacja włączona)

Bez synchro skoki FPS między 60-55-30

Ram-16gb

A jeszcze mod graficzny wrzucony.


Użytkownik Lord_Krecitsqa edytował ten post 03 wrzesień 2014 - 19:14

  • 0
i7-4790k 4400mhz MSI_z97g5; 16gb_tridentX-2400 ASUS STRIX 1080ti 11gb M2_Samsung_961+SSD,Phantex_350x,Raijintek<p>https://www.3dmark.com/3dm/25780419https://www.3dmark.com/3dm/34157590<p><p>https://www.3dmark.com/3dm/36269596

#14 samson09

samson09
  • Gaduła

  • 269 postów

Napisano 03 wrzesień 2014 - 19:19

Może to być wina małej ilości RAM.

U mnie WD wszystko na ULTRA śmiga bez jakichkolwiek przycin. Jedynie MSAA*4 Na TXAA już spadek do 20kl.

A tak stałe 30 (synchronizacja włączona)

Bez synchro skoki FPS między 60-55-30

Ram-16gb

A jeszcze mod graficzny wrzucony.

 A jaka grafa, procek?


  • 0

Msi z97 Gaming3/Intel i5 4690K/MSI GTX 970 Gaming 4G/2x4gb Kingston Hyperx CL9/Crucial MX100 256GB/2TB WD Caviar/Cooler Master G650M/Func MS3 R2 + Func F Series 10L/Natec Genesis RX66


#15 Klikacz

Klikacz
  • 2/10

  • 2718 postów
  • 3DMark 06:-2

Napisano 03 wrzesień 2014 - 19:26

BF4 u mnie na 1680x1050 w ustawieniach Ultra zużywał lekko ponad 7GB RAM'u,a plik stronicowania na maksimum;10GB

 

 

Serio? Ja na FHD nie mam żadnych problemów z ramem.


  • 0

#16 Stasiek_Zabojca

Stasiek_Zabojca
  • Zapalony "killer"

  • 324 postów

Napisano 03 wrzesień 2014 - 19:37

Możesz jeszcze zobaczyć,czy pliki nie są sfragmentowane.Spróbuj programu O&O Defrag;jest 30 dniowy trial.U mnie pomogło. PS:Ten program pozwala na defragmentację pojedynczych folderów,np. tego z grą.Wystarczy kliknąć ppm na folder i powinna tam być opcja.
  • 0

#17 samson09

samson09
  • Gaduła

  • 269 postów

Napisano 04 wrzesień 2014 - 20:52

Poki co zaktualizowałem te stery. W 3d mark11 wczesniej miałem wynik: 10886/6852/6933 a teraz 11103/6978/7085 zobaczymy jak w WD.


Stery, które podałem wcześniej w linku pomogły. Teraz na ultra po godzinie grania nawet jednej zacinki. Wszystko śmiga pięknie.


  • 0

Msi z97 Gaming3/Intel i5 4690K/MSI GTX 970 Gaming 4G/2x4gb Kingston Hyperx CL9/Crucial MX100 256GB/2TB WD Caviar/Cooler Master G650M/Func MS3 R2 + Func F Series 10L/Natec Genesis RX66






Również z jednym lub większą ilością słów kluczowych: lag, freez, fps, gry, problem, zawiesza

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych