Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Problem z nagrywaniem video (gry)

mp4

  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 Xaorus

Xaorus
  • Nowicjusz

  • 3 postów

Napisano 08 sierpień 2014 - 20:21

Witam. Od dłuższego czasu borykam się ze sporym w mojej pracy problemem. Mój komputer nie nagrywa plików z gier. Problem wygląda następująco przykładowo za pomocą karty avermedia czy też programu action odpalam nagrywanie gry. Nagrywam 30 minut materiału w dowolnym formacie (początkowo problem był jedynie z plikami mp4) a po zakończeniu nagrania plik ma zaledwie długość 1-2 minut. Całość kończy się gdzieś w tle ponieważ programy aż do samego końca sygnalizują ciągłość nagrania jednak w momencie zakończenia po prostu pliki są nieproporcjonalne do czasu spędzanego na nagraniu. Początkowo sądziłem, że przyczyną jest karta graficzna lub avermedia. Po testach na innej platformie oddałem kartę graficzna na gwarancję. Niestety nowa karta (ma 7 dni) również powoduje identyczny problem. Wydawać się może, że coś jest nie tak z moim PC ale gdyby tak było to chyba problem występowałby tylko u mnie (AMD) a nie na innym komputerze (intel). Gdy nagrywam pulpit, proste gry 2d problem nie występuje. Gdy nagram sobie jakąś grę 3d to niestety ale pliki są rwane. Czyżby nowiutka karta graficzna została uszkodzona przez avermedię? Przyznam się że avermedia przez ostatnie tygodnie świrowała. Miałem taką sytuację że program dołączony do tego urządzenia podczas nagrań zacinał się i wymagany był restart komputera ponieważ inaczej nie dało się go wyłączyć. Na nowej karcie graficznej też zaistniał taki problem. Recentral przeszedł w stan braku odpowiedzi. Aktualnie wyjąłem avermedię z komputera ale problem nadal występuje. Boję się że jeżeli zawiozę komputer do serwisu to rozłożą ręce natomiast nie chce pakować kasy w błoto na nowy sprzęt skoro przyczyną może być jakaś ingerencja prawdopodobnie uszkodzonej avermedii w podzespoły wszystkich komputerów na których ją testowałem. Proszę o pomoc, ponieważ jeśli nikt mi nic nie zasugeruje to będę zmuszony jechać jutro do serwisu. Udzielę wszelkich dostępnych informacji w razie potrzeby. 

Teraz trochę poczytałem i nie wiem już sam:

Mam na jednym dysku system, gry i miejsce na nagrywanie. Aktualny dysk jest nowy i w sumie nigdy nie miałem problemu z nagrywaniem na jeden dysk. Czyżby teraz to dysk rwał pliki? Ale gdyby tak było to chyba na innym komputerze z innym dyskiem nie powinno być problemu.

Karta graficzna jest nowa, zamieniona ponieważ początkowo uznałem ją za winowajcę problemu. Problem występował wtedy na mojej starej karcie graficznej u mnie i kuzyna. Sprzęt ma już trochę i może w jakiś sposób procesor/płyta główna uszkadzają kartę graficzną? 

Avermedia psuje sprzęt? Sam nie wiem... u kuzyna działała elegancko a u mnie się rypie. Może ona jednak wcale nie jest zła? 

 

Proszę o pomoc. Nie chce jutro dać się naciągnąć w serwisie na koszta. 

 

  • 0

#2 GoingMad

GoingMad
  • Zapaleniec

  • 1162 postów
  • Miejscowość:POLSKA!!! (cebula? gdzie!)
  • 3DMark 06:Dowiesz się w swoim czasie

Napisano 08 sierpień 2014 - 23:12

Mozliwe ze dysk jest za wolny
  • 0

CPUI7 4790k 4.8Ghz (1.280V)  GPUMSI 780 TI  PSUAX 860  SSDSamsung 840 Pro 256GB | Samsung 950 PRO M.2 256GB CASSIObsydian 750D  RAMCurcial Balistix 16GB  COOLINGH100I   MotherboardAsus Maximus Hero VII  Mouse:Razer Taipan

KeyboardCorsair Strafe RGCherry MX Silent Red Monitor Asus Swift PG278Q

 


#3 wirher

wirher
  • Subiektywnie obiektywny

  • 395 postów

Napisano 09 sierpień 2014 - 00:55

Głupio to brzmi, ale ja bym spróbował reinstall systemu. Cholera wie, może coś z rejestrem, może jakieś kodeki świrują. Może tak jak kolega wyżej wspomniał - dysk jest za wolny. Jeśli masz GPU AMD, to spróbuj coś nagrać z użyciem Raptr.


  • 0

#4 Xaorus

Xaorus
  • Autor tematu
  • Nowicjusz

  • 3 postów

Napisano 09 sierpień 2014 - 06:41

Z użyciem Raptr wszystko działa. Reinstal systemu był wielokrotny w sumie bo początkowo nie wiedziałem co się dzieje. Później postawiłem na grafikę która świrowała i u mnie i u kuzyna z nagraniami. Teraz jednak nie wiem czy to mój komputer lub avermedia nie uszkadza kart graficznych ponieważ karta ma kilka dni a dalej pliki mp4 są rwane. Przy użyciu avermedii rwane są również pliki ts. W przypadku Action pliki Avi nagrywają się normalnie. Problem rozchodzi się o to, że mp4 są najbardziej plastycznym plikiem w obróbce filmów przynajmniej w moim mniemaniu i ważą zdecydowanie mniej niż surówka w formacie avi.

 

Wczoraj w godzinach 23+ zrobiłem test. Nagrywanie ustawiłem na dysk inny niż ten na którym są gry i system. Problem wpadł jednak znowu i z 7 minut miałem 58 sekund. 

 

Jeśli to pomoże to powiem, że zazwyczaj surowe nagranie mp4 odtwarza się bez przycięć, lagów natomiast plik "urwany" zacina się okropnie mimo że waży kilka mb i ma kilkanaście sekund długości.

 

Wydaje mi się że gdyby to była wina karty graficznej to może Raptr też by nie działał. Tutaj natomiast raptr nagrywa mp4 idealnie płynnie i idealnie długo. Niestety o ile normalne gry nagrywa to z premierowymi mmo jest problem. Czasami nie ma takiej produkcji na liście a ja robię wideo dla największego serwisu o grach sieciowych w Polsce i bazuje głównie na mmo. Z resztą avermedia dawała mi komfort nagrywania sprzętowego z kompletnym odciążeniem komputera. Nie chcę rzucić YT przez usterkę ale nie chcę też wywalić pieniędzy w błoto. 

 

Najbardziej moje wszelkie domysły detronizuje fakt, że całą sytuację symulowałem u kuzyna kilka godzin i ewidentnie wtedy wadliwa okazała się karta graficzna. Jest jednak coś w moim PC co ją musi chyba psuć skoro nowa karta robi takie same figle. 


  • 0

#5 Warren1987

Warren1987
  • ♫ ♪ ♫...Do The Evolution???...♪ ♫ ♪

  • 1998 postów

Napisano 09 sierpień 2014 - 07:43

Spróbuj nagrać jakiś materiał z gry programem MSI Afterburner. Program oferuje kilka opcji w temacie nagrywania.

Użytkownik Warren1987 edytował ten post 09 sierpień 2014 - 07:45

  • 0

Intel i7 4790 @ 3,6 GHz, Raijintek Aidos, MSI H87-G43, Gigabyte GTX 1660 OC

A-DATA 4x4GB XPG 1600 MHz, ADATA SU800 256GB, WD Caviar Blue 1TB, Seagate Barraqcuda 1TB & 2TB

Zalman Z3, Tacens Valeo V 800W 80+ Silver, AOC G2460VQ6

Logitech G402 Hyperion Fury, Gigabyte K7 Force

Gigabyte MP100, Sharkoon Skiller SGH2


#6 Xaorus

Xaorus
  • Autor tematu
  • Nowicjusz

  • 3 postów

Napisano 09 sierpień 2014 - 08:22

To jest rozwiązanie ale afterburner nagrywa w avi to raz a dwa plik nagrany w jakości 100% waży nawet po kilku sekundach kilkaset mega. Mogę kombinować z innymi programami ale to nie jest rozwiązanie problemu. Chcę wiedzieć jak zlikwidować problem a nie szukać alternatyw bo to na dłuższą metę nie ma sensu. Mam Avermedię za kilkaset złotych, która rwie pliki ts i mp4 oraz Ation! który rwie pliki mp4 a avi zostawia w spokoju. Najchętniej dowiedziałbym się jak naprawić komputer i co może być przyczyną że program dołączony do Avermedii czyli Recentral zacina się na amen lub rwie pliki oraz dlaczego action rwie pliki w tle. Problemy zaczęły się od momentu gdy Recentral zaczął się zacinać. Najpierw nie nagrywała tylko Avermedia później problem przerzucił się na Action!.

 

Mam za sobą: wielokrotny format, sprawdzanie nagrywania na starszej karty graficznej i avermedii u kuzyna(efekt był identyczny), instalowanie kodeków, próby nagrywania na inny dysk, czyszczenie komputera, sprawdzanie temperatur. 

 

Ogólnie jestem chyba pierwszym przypadkiem tego typu bo na internecie nie odnalazłem podobnego problemu z "rwaniem plików w tle". Mój znajomy z pracy miał podobnie ale u niego wszystko powodowała grafika. On wtedy jednak zmienił całego Pc. Ja nie mam pieniędzy na wymianę całości więc szukam diagnozy bardziej szczegółowej. 


Użytkownik Xaorus edytował ten post 09 sierpień 2014 - 08:28

  • 0

#7 eXzoN

eXzoN
  • Kazekage.

  • 123 postów
  • Miejscowość:Podziemie

Napisano 10 sierpień 2014 - 11:18

To jest rozwiązanie ale afterburner nagrywa w avi to raz a dwa plik nagrany w jakości 100% waży nawet po kilku sekundach kilkaset mega

Coś ty chciał? Wideo w HD które ma 500mb? Nagrywam na YT i pliki mają nie raz po 30GB, potem wsadzam obrabiać w Vegasie i plik waży 600mb, 30 minutowy. Z tego co widzę masz GPU AMD prawdopodobnie, jeśli nie to nVidia Shadow Play. A jeśli taki problem, to z avi konwertujesz na MP4.


Użytkownik eXzoN edytował ten post 10 sierpień 2014 - 11:20

  • 0

"Nie ważne ile masz pod bebechami, ważne ile możesz z nich wyciągnąć.."






Również z jednym lub większą ilością słów kluczowych: mp4

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych