Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Problem z HDD po dodaniu SSD i upgradzie BIOSa, ASUS P8P67 Deluxe

ssd; hdd; start systemu asus p8p67 deluxe

  • Zaloguj się, aby dodać odpowiedź
Brak odpowiedzi do tego tematu

#1 maciek_83

maciek_83
  • Nowicjusz

  • 1 postów

Napisano 06 sierpień 2014 - 15:53

Cześć,

 

Będę bardzo wdzięczny za pomoc w rozwiązaniu problemu opisanego poniżej.

 

Specyfikacja PC:

 

I7 2600K

ASUS P8P67 Deluxe

16GB Ram Patriot Black Mamba 2133

SSD Samsung 250GB

HDD WD EARS Green 750GB

Win7 64

 

Dwa dni temu wymienilem wysłużony dysk SSD Patriot 60GB na nowy Samsunga i zainstalowałem czysty system na SSD (na HDD nigdy nie było systemu). Do tego momentu Bios widział oba dyski (stary Patriota odłączony) i system urachamiał się normalnie. Również w systemie zarówno SSD jak i HDD działały dobrze.

 

Zdecydowałem się na upgrade BIOSa na płycie bo nigdy nie był upgreadowany. Zrobiłem to używając AI Suite II z włączonego systemu win7. Bios się zaktualizował i po aktualizacji system się wczytał już bez widocznego HDD. Po ponownym restarcie system już nie startował i nie pozwalał nawet na wejście do BIOSA. Dopiero odłączenie HDD spowodowało normalny start systemu. Jestem w stanie włączyć i odczytać HDD tylko jeśli system jest już wczytany. Spróbowałem wyłączyć nowe SSD i podłączyć starego Patriote wraz z HDD lecz system znów sie wieszał na bootowaniu. Więc działam z powrotem na Samsungu.

 

Sprawdziłem różne porty SATA, w systemie zorientowałem sie, że oprócz SSD status aktywnej partycji miała jedna z partycji HDD. Myślałem, że zdeaktywowanie jej rozwiąże problem bo cały czas myśle, że to problem ustawień botowania, ale system nadal nie rusza.

 

Włączenie HDD po uruchomieniu Biosu i UEFI nie powoduje jego pojawienia się w Biosie.

 

Próbowałem znaleźć nowy firmware do WD Ears Green, ale takiego nie znalazłem. Również downgrade BIOSa nie rozwiązał sprawy.

 

Ma ktoś jakiś pomysł?

 

Dziękuję z góry!

 

Pozdrawiam,

 

Maciek

 

 

 

 

 

 


  • 0





Również z jednym lub większą ilością słów kluczowych: ssd;, hdd;, start systemu, asus p8p67 deluxe

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych