Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Połączenie mostkowe DGT VDSL2 FG4B + TP-LINK TL-WR841N

wifi wds bridge ap

  • Zaloguj się, aby dodać odpowiedź
22 odpowiedzi w tym temacie

#1 K-A-M-I-L

K-A-M-I-L
  • K_AMI7

  • 30 postów
  • Miejscowość:Wrocław

Napisano 24 lipiec 2014 - 13:12

Witam forumowiczów. 

Mam problem i ze względu na znikomą ilość wątków na temat urządzeń DGT, piszę na naszym forum. Mam podłączony router dostępowy DGT VDSL2 FG4B pod Neostradę Fiber. Urządzenie otrzymałem od dostawcy, lecz ze względu na dość duży dom, zasięg Wi-Fi generowany przez DGT nie dociera wszędzie tam, gdzie bym tego chciał. 

Posiadam również router TP-LINK TL-WR841N, który chciałbym połączyć z routerem DGT na zasadzie połączenia mostkowego WDS. Czy to jest w ogóle możliwe przy użyciu tych dwóch urządzeń? 

Moim celem jest wzmocnienie sieci Wi-Fi nadawanej przez DGT przy użyciu TP-LINKa, ale nie interfejsem LAN (bo to wiem jak zrobić), lecz używając jedynie sieci bezprzewodowej. 

Pomóżcie rodacy. :)

 


  • 0

CPU: INTEL Core2 Duo E8400 3,00 GHz @3,8 GHz  |  FAN: STOCK ://  |  GPU: AMD HIS Radeon HD4850 512MB  |  MOBO: ASUS P5Q SE chipset INTEL P45  |  RAM: Kingston KVR800D2N6 DDR-2 800 4GB  |  HDD: WD Caviar Black 500GB (WD5001AALS)  |  OSMS Windows 7 Professional 64bit  |  MOUSELogitech G500s  |  MOUSE MATCorsair MM600  |  


#2 Janiaking

Janiaking
  • internet, sieci komputerowe, bezpieczeństwo

  • 532 postów

Napisano 24 lipiec 2014 - 13:43

nie wykorzystasz WDS-a w urządzeniu DGT ( bo go tam nie ma :D ), przynajmniej tak wynika z karty katalogowej produktu. Musiałbyś posiadać Access Point w trybie repeater bądź dwa routery tp-linka do trybu WDS


  • 1
Ekspert działów: Internet, sieci komputerowe, bezpieczeństwo, Routery i sprzęt sieciowy / Pełne zestawienie Ekspertów

#3 K-A-M-I-L

K-A-M-I-L
  • Autor tematu
  • K_AMI7

  • 30 postów
  • Miejscowość:Wrocław

Napisano 24 lipiec 2014 - 14:35

W ustawieniach DGT mam taką opcję:

 

Sieć bezprzewodowa -- Połączenie mostkowe

Na tej stronie masz możliwość konfiguracji połączenia mostkowego interfejsu bezprzewodowego LAN. Możesz wybrać opcję 'Połączenie mostkowe' (znana również jako Wireless Distribution System), aby wyłączyć funkcjonalność Access Point'a. Wybranie opcji Access Point powoduje włączenie funkcjonalności Access Point'a. Funkcjonalność 'Połączenie mostkowe' nadal będzie dostępna i stacje bezprzewodowe nadal będą mogły połączyć się z AP. Wybierz 'Wyłącz' w opcji 'Ograniczenia połączenia mostkowego', co spowoduje wyłączenie ograniczeń dostępu związanych z mostkowaniem. Wybranie opcji 'Włącz' lub 'Włącz(Skanowanie)' powoduje włączenie ograniczenia dostępu do mostkowania. Tylko mostki dodane do listy 'Adresy MAC zdalnych mostków' uzyskają dostęp.
Naciśnij 'Odśwież', aby aktualizować informację na liście adresów MAC zdalnych mostków. Aktualizacja zajmie kilka sekund.
Naciśnij 'Zastosuj/Zapisz', aby potwierdzić wprowadzone zmiany w konfiguracji.
 

Tryb AP:              Access Point                            Połączenie mostkowe        Ograniczenia połączenia mostkowego:                             Włącz                            Włącz(Skanowanie)                            Wyłącz       

 

 

Obecnie jestem na etapie konfigurowania TP-LINKA po wgraniu DD-WRT, wg tego poradnika, lecz ni jak nie mogę znaleźć w ustawieniach DGT opcji ustawiania zakresu adresów IP przyznawanych urządzeniom logującym się w sieci. 


  • 0

CPU: INTEL Core2 Duo E8400 3,00 GHz @3,8 GHz  |  FAN: STOCK ://  |  GPU: AMD HIS Radeon HD4850 512MB  |  MOBO: ASUS P5Q SE chipset INTEL P45  |  RAM: Kingston KVR800D2N6 DDR-2 800 4GB  |  HDD: WD Caviar Black 500GB (WD5001AALS)  |  OSMS Windows 7 Professional 64bit  |  MOUSELogitech G500s  |  MOUSE MATCorsair MM600  |  


#4 Janiaking

Janiaking
  • internet, sieci komputerowe, bezpieczeństwo

  • 532 postów

Napisano 24 lipiec 2014 - 15:08

dziwne ze producent nie umiescił informacji o trybie WDS w tym urządzeniu ale skoro masz taką opcję to prawdopodobnie bedziesz mogl połączyc tplinka z dd-wrt z DGT . Nie możesz znalezc ustawien serwera DHCP?

 

Wybierz mostek z AP a na dd-wrt ustaw adres z podsieci głownego routera i łącz sie narazie bez szyfrowania sieci ( tutaj czasem występują problemy szczegolnie kiedy sa to dwa urzadzenia innego producenta ) 


  • 1
Ekspert działów: Internet, sieci komputerowe, bezpieczeństwo, Routery i sprzęt sieciowy / Pełne zestawienie Ekspertów

#5 K-A-M-I-L

K-A-M-I-L
  • Autor tematu
  • K_AMI7

  • 30 postów
  • Miejscowość:Wrocław

Napisano 24 lipiec 2014 - 15:47

Własnie tych ustawień (DHCP) mi brakuje. Czytam właśnie instrukcję do tego DGT i wg obrazków w niej załączonych w zakładce LAN powinienem mieć ustawienia serwera DHCP, lecz u mnie nic takiego nie widnieje. :/


  • 0

CPU: INTEL Core2 Duo E8400 3,00 GHz @3,8 GHz  |  FAN: STOCK ://  |  GPU: AMD HIS Radeon HD4850 512MB  |  MOBO: ASUS P5Q SE chipset INTEL P45  |  RAM: Kingston KVR800D2N6 DDR-2 800 4GB  |  HDD: WD Caviar Black 500GB (WD5001AALS)  |  OSMS Windows 7 Professional 64bit  |  MOUSELogitech G500s  |  MOUSE MATCorsair MM600  |  


#6 jimasek

jimasek
  • TP-Link Ekspert

  • 214 postów
  • Miejscowość:Gostyń

Napisano 24 lipiec 2014 - 16:37

Ja bym zainstalował Gargoyle na WR841N i skonfigurował przekaźnik - http://tplink-forum....na-gargoyle-pl/


  • 1

tplink-forum.pl


#7 K-A-M-I-L

K-A-M-I-L
  • Autor tematu
  • K_AMI7

  • 30 postów
  • Miejscowość:Wrocław

Napisano 24 lipiec 2014 - 16:56

jimasek, DGT wtedy pozostawić w trybie AP?


  • 0

CPU: INTEL Core2 Duo E8400 3,00 GHz @3,8 GHz  |  FAN: STOCK ://  |  GPU: AMD HIS Radeon HD4850 512MB  |  MOBO: ASUS P5Q SE chipset INTEL P45  |  RAM: Kingston KVR800D2N6 DDR-2 800 4GB  |  HDD: WD Caviar Black 500GB (WD5001AALS)  |  OSMS Windows 7 Professional 64bit  |  MOUSELogitech G500s  |  MOUSE MATCorsair MM600  |  


#8 jimasek

jimasek
  • TP-Link Ekspert

  • 214 postów
  • Miejscowość:Gostyń

Napisano 24 lipiec 2014 - 17:25

Na DGT nie zmieniasz konfiguracji.


  • 1

tplink-forum.pl


#9 K-A-M-I-L

K-A-M-I-L
  • Autor tematu
  • K_AMI7

  • 30 postów
  • Miejscowość:Wrocław

Napisano 24 lipiec 2014 - 17:58

Chyba spróbuję z tym Gargoylem bo już mam dość ślęczenia cały dzień nad kombinacjami ustawień. :/


Użytkownik K-A-M-I-L edytował ten post 24 lipiec 2014 - 17:59

  • 0

CPU: INTEL Core2 Duo E8400 3,00 GHz @3,8 GHz  |  FAN: STOCK ://  |  GPU: AMD HIS Radeon HD4850 512MB  |  MOBO: ASUS P5Q SE chipset INTEL P45  |  RAM: Kingston KVR800D2N6 DDR-2 800 4GB  |  HDD: WD Caviar Black 500GB (WD5001AALS)  |  OSMS Windows 7 Professional 64bit  |  MOUSELogitech G500s  |  MOUSE MATCorsair MM600  |  


#10 jimasek

jimasek
  • TP-Link Ekspert

  • 214 postów
  • Miejscowość:Gostyń

Napisano 24 lipiec 2014 - 18:05

http://dl.eko.one.pl...ustment/ar71xx/ - ważny jest model i wersja sprzętowa (naklejka na obudowie) - http://tplink-forum....uterze-tp-link/


  • 1

tplink-forum.pl


#11 K-A-M-I-L

K-A-M-I-L
  • Autor tematu
  • K_AMI7

  • 30 postów
  • Miejscowość:Wrocław

Napisano 24 lipiec 2014 - 18:10

jimaske, wielkie dzięki, znalazłem tę samą stronę, lecz mam inny dylemat, jak pozbyć się DD-WRT? Po wgrywaniu oprogramowania poprzez upgrade w przeglądarce, pomimo iż otrzymuję komunikat, że aktualizacja jest zakończona sukcesem i restartuję router, na nim i tak jest DD-WRT


  • 0

CPU: INTEL Core2 Duo E8400 3,00 GHz @3,8 GHz  |  FAN: STOCK ://  |  GPU: AMD HIS Radeon HD4850 512MB  |  MOBO: ASUS P5Q SE chipset INTEL P45  |  RAM: Kingston KVR800D2N6 DDR-2 800 4GB  |  HDD: WD Caviar Black 500GB (WD5001AALS)  |  OSMS Windows 7 Professional 64bit  |  MOUSELogitech G500s  |  MOUSE MATCorsair MM600  |  


#12 jimasek

jimasek
  • TP-Link Ekspert

  • 214 postów
  • Miejscowość:Gostyń

Napisano 24 lipiec 2014 - 18:12

Musisz użyć pliku webrevert dla swojego modelu - ftp://tplink-forum.pl/DD-WRT/webrevert/


  • 1

tplink-forum.pl


#13 K-A-M-I-L

K-A-M-I-L
  • Autor tematu
  • K_AMI7

  • 30 postów
  • Miejscowość:Wrocław

Napisano 24 lipiec 2014 - 18:48

Wielkie dzięki. Jak skończę cały proces to dam znać czy zadziałało. 


No i znów utknąłem. Wgrywam plik webrevert i nadal mam DD-WRT


  • 0

CPU: INTEL Core2 Duo E8400 3,00 GHz @3,8 GHz  |  FAN: STOCK ://  |  GPU: AMD HIS Radeon HD4850 512MB  |  MOBO: ASUS P5Q SE chipset INTEL P45  |  RAM: Kingston KVR800D2N6 DDR-2 800 4GB  |  HDD: WD Caviar Black 500GB (WD5001AALS)  |  OSMS Windows 7 Professional 64bit  |  MOUSELogitech G500s  |  MOUSE MATCorsair MM600  |  


#14 jimasek

jimasek
  • TP-Link Ekspert

  • 214 postów
  • Miejscowość:Gostyń

Napisano 24 lipiec 2014 - 18:53

Pobrałeś plik dla swojego routera? Model i wersja sprzętowa?


  • 1

tplink-forum.pl


#15 K-A-M-I-L

K-A-M-I-L
  • Autor tematu
  • K_AMI7

  • 30 postów
  • Miejscowość:Wrocław

Napisano 24 lipiec 2014 - 18:59

Na 100% wszystko się zgadza w kwestii modelu i wersji sprzętowej. 


  • 0

CPU: INTEL Core2 Duo E8400 3,00 GHz @3,8 GHz  |  FAN: STOCK ://  |  GPU: AMD HIS Radeon HD4850 512MB  |  MOBO: ASUS P5Q SE chipset INTEL P45  |  RAM: Kingston KVR800D2N6 DDR-2 800 4GB  |  HDD: WD Caviar Black 500GB (WD5001AALS)  |  OSMS Windows 7 Professional 64bit  |  MOUSELogitech G500s  |  MOUSE MATCorsair MM600  |  


#16 jimasek

jimasek
  • TP-Link Ekspert

  • 214 postów
  • Miejscowość:Gostyń

Napisano 24 lipiec 2014 - 19:02

Zrób hard reset routera.


  • 1

tplink-forum.pl


#17 K-A-M-I-L

K-A-M-I-L
  • Autor tematu
  • K_AMI7

  • 30 postów
  • Miejscowość:Wrocław

Napisano 24 lipiec 2014 - 20:14

Hard reset również nie pomaga :/


  • 0

CPU: INTEL Core2 Duo E8400 3,00 GHz @3,8 GHz  |  FAN: STOCK ://  |  GPU: AMD HIS Radeon HD4850 512MB  |  MOBO: ASUS P5Q SE chipset INTEL P45  |  RAM: Kingston KVR800D2N6 DDR-2 800 4GB  |  HDD: WD Caviar Black 500GB (WD5001AALS)  |  OSMS Windows 7 Professional 64bit  |  MOUSELogitech G500s  |  MOUSE MATCorsair MM600  |  


#18 jimasek

jimasek
  • TP-Link Ekspert

  • 214 postów
  • Miejscowość:Gostyń

Napisano 24 lipiec 2014 - 20:22

Można jeszcze przywrócić oryginał przez putty.


  • 1

tplink-forum.pl


#19 K-A-M-I-L

K-A-M-I-L
  • Autor tematu
  • K_AMI7

  • 30 postów
  • Miejscowość:Wrocław

Napisano 24 lipiec 2014 - 20:58

Właśnie teraz w tym siedzę, PuTTy wyrzuca mi błąd :
 

Writing from /tmp/tp-link.bin to linux ...  [e]Erasing mtd failed: linux
root@DD-WRT:/tmp#

Ponadto teraz, gdy włączam router, nieprzerwanie świeci dioda zasilania, a cała reszta diod razem mruga w odstępach 3 sekundowych :/ Czyli co teraz? Śmietnik?  


  • 0

CPU: INTEL Core2 Duo E8400 3,00 GHz @3,8 GHz  |  FAN: STOCK ://  |  GPU: AMD HIS Radeon HD4850 512MB  |  MOBO: ASUS P5Q SE chipset INTEL P45  |  RAM: Kingston KVR800D2N6 DDR-2 800 4GB  |  HDD: WD Caviar Black 500GB (WD5001AALS)  |  OSMS Windows 7 Professional 64bit  |  MOUSELogitech G500s  |  MOUSE MATCorsair MM600  |  


#20 jimasek

jimasek
  • TP-Link Ekspert

  • 214 postów
  • Miejscowość:Gostyń

Napisano 24 lipiec 2014 - 21:02

Nie, dlaczego? interfejs UART na USB i można wrócić do oryginalnego oprogramowania bo został tylko sam bootloader w routerze.


  • 1

tplink-forum.pl






Również z jednym lub większą ilością słów kluczowych: wifi, wds, bridge, ap

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych