Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Geforce GT 650m problem z taktowaniem

taktowanie

  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 slitz

slitz
  • Nowicjusz

  • 2 postów

Napisano 10 lipiec 2014 - 12:32

Witam,

 

        Jestem nieszczęśliwym posiadaczem laptopa gamingowego alienware mx14 r2 z karta graficzna geforce gt 650m na pokładzie. Wszystko działało dobrze, dopóki nie rozpocząłem swojej przygody z grą Counter Strike : Global Offensive. Jako fan c'sa postanowiłem w końcu przesiąść się ze starego 1.6 na nowsza wersję gry i tu rozpoczęły się moje problemy. Niestety jak to w dobrej strzelance bywa zasadznicza rolę pełni liczba fpsow, więc cała gra jest skonfigurowana tak aby mieć ich jak najwięcej. 

        Po ustawieniu planu zasilania na max performance, ustawien 3d w karcie graficznej, najnizszych mozliwych ustawien graficznych w grze wliczajac rozdzielczosc  640x480, właściwie wszystkiego co tylko możliwe nadal miałem około 50-60 fpsow podczas gdy kolega na laptopie o zblizonych parametrach miał stałe 200-300. Reinstalowałem sterowniki karty na różne wersje co oczywiście nie przyniosło skutku więc ostatecznie zrobiłem format. To również nie pomogło. Nie chce tu pisać opowiadania więc napisze tylko, że monitorując gre nvidia inspectorem odkryłem że karta ma skoki taktowania przy odpalaniu gry, a nastepnie działa na minimalnych 135 Mhz przy 99% obciązeniu i w żadnym wypadku nie chce zwiekszyć swojej prędkości. Oczywiście po kilku godzinach temperatura rośnie z 60+ do okoł0 80 stopni,ale taktowanie pozostaje na 135 Mhz.

 

Proszę o pomoc.

   


Po kilku testach okazało się, że karta chodzi jak powinna do czasu aż osiagnie temperature 67stopni. Podczas gry mam 150 -300 fps. Niestety gdy dojdzie do 67 stopni taktowanie spada do minimalnego (135mhz) fpsy spadaja nawet do 15... W nvidia inspector mam zaznaczona opcje "prioritize temperature" i za kazdym razem gdy to odznaczam i zastosowuje zmiany opcja wraca do defaultowego ustawienia,czyli zaznaczonego okienka z temperatura 67 stopni.. Ktos wie jak to odznaczyc na dobre?


Użytkownik slitz edytował ten post 10 lipiec 2014 - 12:36

  • 0

#2 Kamillus

Kamillus
  • Gaduła

  • 341 postów

Napisano 10 lipiec 2014 - 13:13

Może tak po prostu wyczyść tego laptopa. I najlepiej zmień pastę termo-przewodzącą pod prockiem i grafiką. U mnie na półtorarocznym laptopie taka operacja obniżyła temperaturę o jakieś 20 stopni.Tutaj ewidentnie laptop się przegrzewa i to jedyna rada.


Użytkownik Kamillus edytował ten post 10 lipiec 2014 - 16:49

  • 0

<Sprzęt> CPU: Intel Core i5 4570; GPU: MSI Radeon R9 270; RAM: Curcial Ballistix 2 x 4 GB, 1600 Mhz, CL9; MOBO: Gigabyte GA-H81M-HD3; SSD: Plextor M6S 128 GB; HDD: WD Caviar Blue 1 TB; PSU: Thermaltake Smart SE Modular 530W; CASE: Zalman Z3 Plus;


#3 slitz

slitz
  • Autor tematu
  • Nowicjusz

  • 2 postów

Napisano 10 lipiec 2014 - 22:56

Laptopa czyszcze conajmiej raz w miesiacu i nie znajdziesz tu nawet grama kurzu.  To czego potrzebuje to programu lub sposobu by odznaczyc "priority temperature" w nvidi inspectore tak by karta mogla chodzic na najwzyzszym taktowaniu przez caly czas swojej pracy. Jakies pomysly?


  • 0





Również z jednym lub większą ilością słów kluczowych: taktowanie

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych