Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Zepsuty pendrive

pendrive zepsuty windows problem flash

  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 clavacurva

clavacurva
  • Nowicjusz

  • 6 postów

Napisano 22 czerwiec 2014 - 22:12

Witam.

Mam problem. Otóż na moim notebooku coś się stało z Windowsem, ale to nie o tym teraz. Chcąc to naprawić, chciałem wrzucić na pendrive'a instalkę Windowsa i najprościej go przeinstalować/naprawić wcześniej przystosowując pena do bootowania. W tym celu zapytałem wujka Google, który podpowiedział mi coś takiego: http://rufus.akeo.ie/

Użyłem tego narzędzia, ale podczas procesu "przystosowywania" wystąpił błąd i teraz nie mogę w żaden sposób używać mojego pendrive'a.

1. Nie da się go sformatować poprzez wyskakujące okienko przy podpinaniu go, przez "zarządzanie dyskami", ani przez diskpart w cmd.

2. Nie da się go nawet wyczyścić (komenda "clean") przez diskpart, bo pojawia się komunikat, że nie można odnaleźć określonego pliku. Taki sam komunikat wyświetla się przy próbie utworzenia woluminu w "Zarządzaniu dyskami".

3. Kiedy go wpinam, najpierw przymula trochę kompa, potem pendrive wyświetla się jako dysk wymienny w "Komputerze", który ma 0B i jest niesformatowany oraz w "zarządzaniu dyskami" jako dysk bez utworzonej partycji (pamięć nie przydzielona), której zresztą nie da się utworzyć.

4. Pendrive na innych komputerach zachowuje się tam samo.

5. Użycie ponownie narzędzia rufusa zawsze kończy się błędem.

6. Narzędzia typu pendrive repair nie widzą w ogóle pendrive'a.

Bardzo prosiłbym o pomoc i z góry dziękuję za nią. Pozdrawiam.

 


  • 0

#2 Fix00ser

Fix00ser
  • Pasjonat

  • 956 postów

Napisano 22 czerwiec 2014 - 22:39

Jeśli podane programy także nie pomogą

http://www.hotfix.pl...t-tool-a328.htm

http://www.rmprepusb...ick-start-guide

to wypadałoby sprawdzić z jakiegoś Linuksa typu Live CD czy będzie w stanie poprawnie wczytać tego pena,

możliwe jest że kontroler jest w trybie zawieszenia i tylko wgranie nowego firmware zdoła go ponownie ożywić.

Znając sygnatury Vid i Pid mozna wyszukać odpowiednie narzędzie

http://www.hotfix.pl...-flash-a363.htm

 

wyszukiwarki softu ładującego

http://flashboot.ru/iflash.html
http://www.usb-disk.ru/prog.php

http://www.usbdev.ru/

Warto również wykonać dodatkowe testy na wypadek egzemplarza fake

h2test
http://www.heise.de/...h2testw_1.4.zip

http://www.rmprepusb...h-memory-drives


Użytkownik Fix00ser edytował ten post 22 czerwiec 2014 - 22:55

  • 2

#3 clavacurva

clavacurva
  • Autor tematu
  • Nowicjusz

  • 6 postów

Napisano 23 czerwiec 2014 - 13:23

HDDGURU oraz RMPrepUSB również nie widzą pendrive'a.

 

ChipGenius mówi:

Description: [F:]Urządzenie pamięci masowej USB(USB DISK 2.0)

Protocal Version: USB 2.00
Current Speed: High Speed

USB Device ID: VID = 1516 PID = 1213

Device Revision: 0000

Manufacturer: USB
Product Model: DISK 2.0
Product Revision: 1.00

Chip Vendor: skymedi
Chip Part-Number: SK6213

 

 

Wyszukałem soft ładujący dla Integrala 4GB, jest to SK6213_PDT. Po pobraniu różnych wersji softu, jedna z nich tylko wykryła, że w porcie jest podpięty pendrive, ale i tak wyświetliła "access error". Próba naprawienia zawsze kończy się komunikatem "fail".

 

Egzemplarz fake? Raczej odpada, bo pendrive wcześniej działał i nic mu nie było. Mimo to, pobrałem te dwa programy. H2test się sypie (nie odpowiada), po wybraniu woluminu, FAKEFLASHTEST po kliknięciu na "Test Empty Space" lub "Quick Size Test" również się sypie.

 

 

 

Na pewnej stronie znalazłem: 

45 - [DISK_ACCESS_ERROR](Status READY, an error in the process of LLF)
-Help: translation test mode the closure of 31-32 feet on the m / s memoryand reinstalling firmware 

Tylko nie mam pojęcia co to znaczy :(


Użytkownik clavacurva edytował ten post 23 czerwiec 2014 - 14:36

  • 0

#4 Fix00ser

Fix00ser
  • Pasjonat

  • 956 postów

Napisano 23 czerwiec 2014 - 15:17

Jedynie co mogę doradzić to metodą prób i błędów wypróbować starsze narzędzia z grupy SK6213

i używając systemu XP, ponieważ w nowszych systemach Microsoftu soft ten często działa niestabilnie generując błędy


  • 0

#5 testerrr

testerrr
  • Dyskutant

  • 193 postów

Napisano 24 czerwiec 2014 - 01:56

Przecież objawy jasno wskazują na uszkodzenie kontrolera. 

 

Podaj co pokazuje program Chip Genius


  • 0

#6 clavacurva

clavacurva
  • Autor tematu
  • Nowicjusz

  • 6 postów

Napisano 24 czerwiec 2014 - 09:31

Jak już pisałem wyżej, ChipGenius mówi:

Description: [F:]Urządzenie pamięci masowej USB(USB DISK 2.0)

Protocal Version: USB 2.00
Current Speed: High Speed

USB Device ID: VID = 1516 PID = 1213

Device Revision: 0000

Manufacturer: USB
Product Model: DISK 2.0
Product Revision: 1.00

Chip Vendor: skymedi
Chip Part-Number: SK6213

Jeśli chodzi o testowanie różnych wersji SK6213 - przetestowałem wszystkie i nawet ze dwie SK6211. Działa tylko SK6213_PDT_20101008, która pokazuje 45 - [DISK_ACCESS_ERROR].


  • 0

#7 testerrr

testerrr
  • Dyskutant

  • 193 postów

Napisano 24 czerwiec 2014 - 18:38

A wpisujesz VID i PID z palca? 

W większości przypadków trzeba tak zrobić, nie wiem czy akurat na tym kontrolerze, ale te programy to dosyć skromne automaty. Tu trzeba mieć odpowiednią wiedzę, a nie tylko > run & start. 

Narzędzie to jedno, a wiedza jak go użyć to dwa. Nie miałem styczności z problemem akurat z tym kontrolerem. 

http://usb-fix.blogs.../p/skymedi.html

Linki nie działają, ale nie problem wpisać nazwę w google. Urok polega też na tym, że trzeba czasem sporo softu przerobić. 


Użytkownik testerrr edytował ten post 24 czerwiec 2014 - 18:42

  • 0

#8 clavacurva

clavacurva
  • Autor tematu
  • Nowicjusz

  • 6 postów

Napisano 24 czerwiec 2014 - 19:11

Nie do końca rozumiem o co Ci chodzi. Jedyne co robię z VID'em i PID'em to odczytuję go z ChipGenius'a, kopiuję do http://flashboot.ru/iflash.html, żeby znaleźć odpowiednie narzędzie (w tym przypadku SK6213). I właściwie to tyle, nigdzie go nie wpisuję z palca. SK6213 (to które znajduje) samo ustawia sobie konfigurację.

No niestety nigdy wcześniej nie miałem styczności z zepsutymi pendrive'ami, więc moja wiedza się raczej ogranicza do run&start, dlatego też piszę o tym na forum :)

Ciężko mi się domyśleć co było pod tym linkiem. Wpisanie nazwy "skymedi" w google raczej na niewiele się zda :/


  • 0

#9 testerrr

testerrr
  • Dyskutant

  • 193 postów

Napisano 24 czerwiec 2014 - 19:15

No to mówię Ci, że bardzo rzadko samo się skonfiguruje. Te narzędzia są bardzo uniwersalne - masz zaawansowane opcje i tam podajesz PId i Vid. Po podaniu tych parametrów czasem może zaskoczyć, a czasem musisz podać jeszcze inne. No i w takich przypadkach to moge tylko ruskie fora polecić np. flashboot.ru i tam szukac czegos wiecej. Ew, na elektrodzie Pidar zdaje sie ogarniac temat, MBO tez ma swoje doswiadczenia z roznymi kontrolerami. Ja raczej stycznosc mialem z Alcorami.


  • 1

#10 clavacurva

clavacurva
  • Autor tematu
  • Nowicjusz

  • 6 postów

Napisano 24 czerwiec 2014 - 20:01

W zaawansowanych opcjach nie ogarniam nic poza PID'em i VID'em który i tak się automatycznie ustawia poprawnie.

Na flashboot.ru nie znalazłem nic odnośnie konkretnie takiego kontrolera.

Cóż, zapytam jeszcze na elektrodzie, tak czy fak, dzięki za pomoc.


  • 0

#11 Fix00ser

Fix00ser
  • Pasjonat

  • 956 postów

Napisano 24 czerwiec 2014 - 23:36

Zestaw softu dla Skymedi

http://www.usbdev.ru/files/skymedi/

wykorzystanie zaawansowanych ustawień

http://www.usbdev.ru...cdrom_sk6226ba/
http://www.flashdriv...ormat-tool.html

http://www.flashdriv...overy-tool.html


Użytkownik Fix00ser edytował ten post 24 czerwiec 2014 - 23:44

  • 0

#12 clavacurva

clavacurva
  • Autor tematu
  • Nowicjusz

  • 6 postów

Napisano 25 czerwiec 2014 - 11:53

Linki:

1. Byłem na tej stronie, ale wszystkie te TeamGroupy ani SK6213 (a przynajmniej na stockowych ustawieniach) nie pomagają. Cały czas jest ten ACCESS_ERROR.

2. Tutaj zakładają, że nie ma żadnych błędów po podłączeniu do SK

3. Tu również

4. Recovery tool (żadna wersja) nie może "znaleźć" pendrive'a

 

Jeśli to coś pomoże, to mogę dodać, że otworzyłem fizycznie pen'a i jest tam napisane Samsung K9ABG08U0M

Poszukałem coś o tym w Google'u, ale nic co by pomogło, nie znalazłem.


  • 0





Również z jednym lub większą ilością słów kluczowych: pendrive, zepsuty, windows, problem, flash

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych