Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Brak reakcji matrycy po załadowaniu windowsa

Czarny ekran Laptop lenovo

  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 patros95

patros95
  • Nowicjusz

  • 6 postów
  • Miejscowość:Lublin

Napisano 18 czerwiec 2014 - 22:18

Witam jest to mój pierwszy post więc postaram się dorzucić gify ze związanym problemem, a więc zaczynając posiadam laptopa Lenovo Y500
specyfikacja:CPU: Inter Core i5-3210M, RAM: 4GB, GPU: GT650Mx2 SLI Dysk: SAMSUNG M8 ST1000LM024(HN-M101MBB) 1TB OS: Win7 x64 Ultimate

Zaczęło się 3 dni temu gdy nieoczekiwanie zbrakło prądu na dzielnicy laptop był na baterii przez około 2,5h gdy zostało 10% postanowiłem go wyłączyć lecz mijały minuty około 20 minut pisało "Zamykanie..." więc postanowiłem go wyłączyć przyciskiem power wszystko było dobrze do czasu gdy nie włączyłem go ponownie logo przy starcie laptopa rozciągnęło się na całą długość ekranu zawsze było małe i wycentrowane na środku lecz system się ładował po chwili czekania na wyświetlenie magicznego ekranu "Zapraszamy" widziałem tylko podświetlenie matrycy i dźwięk lecz obrazu brak.
http://tinyurl.com/syfuioh
 Po chwili namysłu postanowiłem podłączyć laptopa do monitora zewnętrznego wejściem D-Sub i co się okazuje wszystko ładnie wyświetla lecz gdy odłączam laptopa od monitora matryca nie jest podświetlona po prostu nie jest aktywna a przed podłączeniem jest ewidentne podświetlenie.
http://tinyurl.com/tipofgd
Podkreślam: Po formacie systemu i wszystkich partycji matryca wyświetla pulpit do czasu gdy nie trzeba instalować sterowników aktualizacji lub resetować/ wyłączać go często. Dzisiaj rano włączając laptopa  był podpięty do monitora zewnętrznego po ekranie zapraszamy monitor przeszedł w tryb oszczędzania energii i pojawił się obraz na matrycy laptopa lecz po około 20 minutach użytkowania wyskoczył BSoD i wszystko wróciło do stanu gdzie muszę użytkować laptop na monitorze zewnętrznym.
Po przejściu w tryb awaryjny matryca prawidłowo wyświetla pulpit bez żadnego problemu

Czytałem parę innych tematów na różnych forach mogą to być problemy kondensatorów na płycie głównej albo grafiki choć sam już nie wiem.

Prosiłbym o wytłumaczenie bądź też doradzenie mi co w takiej sytuacji zrobić laptop jest jeszcze na gwarancji producenta do marca 2015 roku więc zawsze jest możliwość odesłania go serwisu:)
 

 

Możliwe że odnalazłem źródło problemów chciałem zmienić rozdzielczość i zajrzałem do ekranów i z tego co zauważyłem ekran matrycy nie jest wykrywany, tylko monitor zewnętrzny jest pokazywany z listy http://scr.hu/2hy7/no2uz czy byłaby możliwość przywrócenie sterowników od matrycy? czy jednak matryca doznała jakiegoś uszkodzenia i dlatego nie jest wykrywana, dla mnie to jest wielka zagadka.


Użytkownik patros95 edytował ten post 18 czerwiec 2014 - 22:19

  • 0

#2 roodzish

roodzish
  • Nowicjusz

  • 1 postów

Napisano 20 czerwiec 2017 - 07:50

Witam, mam podobny problem

Czy udało się rozwiązać zagadkę?


  • 0

#3 joggy

joggy
  • Pasjonat

  • 833 postów
  • 3DMark 06:GTX 560: 28904

Napisano 20 czerwiec 2017 - 09:32

Zewnętrzny monitor leci po VGA (analogowo), matryca laptopa leci po złączu cyfrowym. Problemem może być padająca karta graficzna, taki typowy objaw gdy tryb awaryjny działa ładnie a ze sterownikami bsody lub brak obrazu.

Może to być jeszcze kwestia dysku bądź sterownika. Sprawdź czy dysk nie ma może bad sectorów.
Co do sterowników... próbuj na sterownikach z oficjalnej strony nvidii, jak nie pomoże to te z oficjalnej strony lenovo dla twojego laptopa.

Widzę też że masz windows 7. A takie coś jak 7ka trzeba po formacie pierwsze co to zrobić wszystkie aktualizacje. Dopiero potem sterowniki (chyba że nie masz internetu to wtedy instalujesz chipset i wifi a potem aktualizujesz).


Użytkownik joggy edytował ten post 20 czerwiec 2017 - 09:39

  • 0

CPU:  I5  6600K @ 4,5 GHz 1,37V  Cooler:  Silentum  PC  Grandis  1236v2  MOBO:  MSI  Z170A  Gaming  PRO  RAM:  16GB  Hyper  X  FURY  2400  CL15 @ 2800 CL15  dual  GPU:  MSI  GTX  970  Gaming  4G  SSDPleXtor M8Pe(G) 256GB HDD:  WD  1TB  WD10EZEX  PSU:  Silentium  PC  Enduro  FM1  Gold  550W  CASE:  Silentium  PC  Gladius  M35W






Również z jednym lub większą ilością słów kluczowych: Czarny ekran, Laptop lenovo

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych