Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Problem z połączeniem się z internetem (Livebox 2.0 - ethernet)

Livebox 2.0 Neostrada TP Win 7

  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 PaulxPaul

PaulxPaul
  • Bywalec

  • 108 postów

Napisano 17 czerwiec 2014 - 13:19

Witam,

mam taki problem, że po formacie windowsa 7 ultimate nie moge połączyć się z internetem (kabel ethernet). Posiadam livebox'a 2.0 zte zxv10 h202n.

 

Przypuszczam, że port w kompie jest zepsuty, tylko czy da się to jakoś sprawdzić ? Np: jakimś programem ?

 

Szukałem również sterowników do modemu/karty sieciowej, ale nie mogę nigdzie  ich znalezc. Mógłby któs podać link do nich ?

 

 

Proszę o pomoc :)


Użytkownik PaulxPaul edytował ten post 17 czerwiec 2014 - 13:22

  • 0

#2 cooger

cooger
  • Too old to die young.

  • 7510 postów
  • 3DMark 06:666

Napisano 17 czerwiec 2014 - 14:10

Jeśli nie zainstalowałeś sterowników (lub system ich nie zainstalował) to się nie połączysz bo zasadniczo karta sieciowa nie działa. Sprawdź w menadżerze sprzętu. Sterowniki ściągnij ze strony producenta.


  • 0

Ekspert działu: Routery i sprzęt sieciowy / Kącik retro komputerów/ Głośniki, słuchawki i urządzenia audio/ Pełne zestawienie Ekspertów

Zanim wyślesz mi PW z linkiem do Twojego postu zastanów się czy naprawdę go nie widziałem.

Za hajper777: "Nie jestem jakimś mega hejterem żeby jarać sie barwą dzwieku do 100% wydajności"

Poszukuję: Abit BH6, TH7; TH7-II. Masz niepotrzebny stary sprzęt komputerowy (min.13 lat)? Napisz PW.


#3 k3m0t

k3m0t
  • ROCZNIK *90

  • 850 postów
  • Miejscowość:Kalisz / Ostrów Wielkopolski / Wrocław / Poznań
  • 3DMark 06:po co mi to:)

Napisano 17 czerwiec 2014 - 22:28

Po pierwsze stery. Jak już masz stery to wchodzisz w przeglądarkę i wpisujesz coś takiego ,, http://192.168.1.1/ ,, po czym logujesz się na swoje konto 

 

http://clip2net.com/s/ikLP1R

 

jkdm3q.jpg

 

Tam już masz resztę konfiguracji. 

 

Sam mam Win 7 x64 plus Neostradę jeszcze 6mb od paru lat. 


  • 0

KOMP 2015/2016

CPU Intel Core i7 4790k + Gelid GC-Extreme  CPU COOLER: Corsair H105 CPU FAN: 2x Be Quiet! Silent Wings 2 120mm PWM 

MOBO Asus Z97 MAXIMUS VII HERO GPU GIGABYTE GTX 970 G1 Gaming RAM G.Skill TridentX 2x4GB 2400MHz CL10 

SSD Crucial MX300 750GB SSD Crucial MX100 256GB SSD SanDisk ULTRA II 120GB PSU Super Flower Leadex - 80plus Platinum 1000w 

Obudowa: Fractal Design Define XL R2 Black Pearl + Gelid Speedtouch 6 + 3x Be Quiet! Silent Wings 2 140mm PWM  OS: Windows 8.1 x64 box


#4 PaulxPaul

PaulxPaul
  • Autor tematu
  • Bywalec

  • 108 postów

Napisano 18 czerwiec 2014 - 11:37

Po pierwsze stery. Jak już masz stery to wchodzisz w przeglądarkę i wpisujesz coś takiego ,, http://192.168.1.1/ ,, po czym logujesz się na swoje konto 

 

http://clip2net.com/s/ikLP1R

 

jkdm3q.jpg

 

Tam już masz resztę konfiguracji. 

 

Sam mam Win 7 x64 plus Neostradę jeszcze 6mb od paru lat. 

Dzięki, ale poszukałem w necie i po zainstalowywałem pare sterowników w tym do płyty głównej i pomogło :) Jeszcze raz dzięki :)


  • 0





Również z jednym lub większą ilością słów kluczowych: Livebox 2.0, Neostrada, TP, Win 7

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych