Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Brak obrazu z nowego komputera

B85M-G43 brak obrazu wadliwa płyta główna

Najlepsza odpowiedź GoingMad, 05 czerwiec 2014 - 07:29

Madz guzik clear cmos jak nie to wyjmij baterie (ta na plycie) na 5 min jednoczescie odlacz kompa od pradu razem z monitorem. I zobacz czy kartw dobrze podlaczyles. Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 lor3k

lor3k
  • Nowicjusz

  • 5 postów

Napisano 04 czerwiec 2014 - 23:06

Witam,

Wczoraj odebrałem przesyłkę (http://www.morele.ne...ry/info/MLxzef/) i złożyłem całość.

Po podłączeniu zasilania wszystkie wentylatorki (CPU, 3xobudowa) śmigają, DVD działa (otwiera się, łyka płytkę), dysk hdd brzęczy, natomiast nie ma …. obrazu. 

 

Sprawdzałem zarówno wyjścia z karty graficznej jak i z płyty głównej (MSI B85M-G43). Sprawdzałem także różne wyjścia - HDMI, DP, miniDP… 

Wyjąłem grafikę i sprawdzałem bez grafiki. Wyjąłem baterię z płyty głównej i wsadziłem ją po 5min z powrotem.

Następnie wyjąłem jedną kość RAMu, sprawdzałem na drugiej, przepinałem ją zarówno do niebieskiego jak i czarnego slota. Ostatecznie wyjąłem wszystkie kości RAMu i…. nic. Bez zmian. Żadnych sygnałów. Monitor (Dell U2414H) na tych kablach działa, podpinałem na bieżąco notebook'a i sprawdzałem.

 

Obawiam się, że przysłali mi wadliwą płytę główną. Jak to sprawdzić? Mam 3 dni na oddanie jej na zasadach "reklamacji", później już leci na "gwarancję". Spotkaliście się z podobnym problemem?

 

Wszystkie wejścia/wyjścia podłączyłem sprawdziłem zgodnie z instrukcjami, czy aby czegoś nie pominąłem. Pomocy!

 


  • 0

Intel Xeon E3-1230v3 3,30 GHz | MSI B85M-G43 | MSI GeForce GTX 660 OC Crucial M500 120GB | Crucial Ballistix Tactical 8GB DDR3 1600 CL8 | Seagate ST1000DM003 1TB | Corsair VS 550W | Zalman Z3 PLUS black | Win8.1 Pro PL |+| MacBook Pro 13" (Intel Core i5-2435M 2,4GHz, 4 GB RAM)


#2 szambor5

szambor5
  • Top Spamer.

  • 10371 postów

Napisano 04 czerwiec 2014 - 23:14

Komputer składałeś sam, czy robiło to morele?


Podejrzewam, że piny w sockecie mogą być wygięte


  • 0
Kiedyś szembor5, ale zbieg wydarzeń przyczynowo-skutkowych sprawił, że muszę to napisać w swojej sygnaturce

#3 lor3k

lor3k
  • Autor tematu
  • Nowicjusz

  • 5 postów

Napisano 04 czerwiec 2014 - 23:14

Komputer składałeś sam, czy robiło to morele?

Sam, wszystkie części nowe.
 

Rozpakowałem socket przed snem. Wygląda na to, że w sockecie wszystkie piny proste, na swoich miejscach. Na płycie brak jakichkolwiek wad/uszkodzeń.


Użytkownik lor3k edytował ten post 04 czerwiec 2014 - 23:45

  • 0

Intel Xeon E3-1230v3 3,30 GHz | MSI B85M-G43 | MSI GeForce GTX 660 OC Crucial M500 120GB | Crucial Ballistix Tactical 8GB DDR3 1600 CL8 | Seagate ST1000DM003 1TB | Corsair VS 550W | Zalman Z3 PLUS black | Win8.1 Pro PL |+| MacBook Pro 13" (Intel Core i5-2435M 2,4GHz, 4 GB RAM)


#4 GoingMad

GoingMad
  • Zapaleniec

  • 1162 postów
  • Miejscowość:POLSKA!!! (cebula? gdzie!)
  • 3DMark 06:Dowiesz się w swoim czasie

Napisano 05 czerwiec 2014 - 07:29   Najlepsza odpowiedź

Madz guzik clear cmos jak nie to wyjmij baterie (ta na plycie) na 5 min jednoczescie odlacz kompa od pradu razem z monitorem. I zobacz czy kartw dobrze podlaczyles.

Użytkownik GoingMad edytował ten post 05 czerwiec 2014 - 07:31

  • 0

CPUI7 4790k 4.8Ghz (1.280V)  GPUMSI 780 TI  PSUAX 860  SSDSamsung 840 Pro 256GB | Samsung 950 PRO M.2 256GB CASSIObsydian 750D  RAMCurcial Balistix 16GB  COOLINGH100I   MotherboardAsus Maximus Hero VII  Mouse:Razer Taipan

KeyboardCorsair Strafe RGCherry MX Silent Red Monitor Asus Swift PG278Q

 


#5 bożo_wporzo

bożo_wporzo
  • Entuzjasta

  • 699 postów
  • Miejscowość:Łódź

Napisano 05 czerwiec 2014 - 07:35

A po wyjęciu pamięci czy karty graficznej płyta główna reaguje speekerem? Podczas uruchamiania pika krótko raz? Jaka płyta główna?

 

Bez urazy - ale dobrze podłączyłeś wszystkie przewody zasilania do mobo?


Użytkownik bożo_wporzo edytował ten post 05 czerwiec 2014 - 07:36

  • 0

There are only 10 types of people in the world:

- those who understand binary

and those who don't.






Również z jednym lub większą ilością słów kluczowych: B85M-G43, brak obrazu, wadliwa płyta główna

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych