Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

błąd 0x80070057

0x80070057 blad format

  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 jabadabaryba

jabadabaryba
  • Nowicjusz

  • 10 postów
  • Miejscowość:Kraków

Napisano 03 czerwiec 2014 - 11:17

Witam, mam problem ze sformatowaniem komputera. Napiszę dokładnie co się działo przez 2 dni ostatnie.

 

Zdecydowałem się na czyszczenie we wnętrzu obudowy, odpiąłem grafikę, wiatrak, zasilacz, chlodzenie od procesora, nałożyłem pastę, przedmuchałem wszystko i złożyłem. Po odpaleniu komputera ten stwierdził, że nie widzi myszki i klawiatury. Po 10 minutowych kombinacjach czy zadziała podłączenie w innym usb, wziąłem klawiaturę współlokatora i ją zobaczył. Później, już dokładnie nie pamiętam też coś nie chodziło tak jak powinno więc zrobiłem formata. Wszystko cacy pięknie, lecz gdy wyłączyłem komputer/ dałem w stan uśpienia ten nie zawsze chciał się włączyć. Jakoś się to udawało, jak już się odpalił to wszystko śmiga ładnie i elegancko. Dzisiaj natomiast po zajęciach włączam, a tam " A disk read error occurred". No to reset. Nic sie nie dzieje, non stop wyskakuje to samo albo czarny ekran. Myślę, no dobra sformatuję jeszcze raz, żeby w razie pytań na forum móc chociaż jakiś program odpalić który by pomógł w diagnozie. Ustawiam w instalatorze, żeby mi dysk sformatowało a tam wyskakuje błąd 0x80070057. No i du*a. Sprawdziłem kable dysku, wszystko tak jak wcześniej wygląda, podczas czyszczenia go nie wyciągałem. 

 

Przypomniałem sobie, że dzisiaj wyskakiwał jeszcze jeden błąd" System Windows napotkał problem podczas komunikowania się  z urządzeniem podłaczonym do komputera(...) Stan; 0xc00000e9 (...) Info: wystąpił nieoczekiwany błąd wejścia/ wyjścia"

 

Płyta główna: Foxconn a78ax 3.0

Dysk: WD 500GB WD5000AAKS

 

Proszę o pomoc, potrzebuję na dzisiaj tego trupa.


  • 0

#2 LeCzarny

LeCzarny
  • Po(d)kręcony

  • 586 postów

Napisano 03 czerwiec 2014 - 14:39

W oknie, gdzie wybierasz partycję podczas instalacji systemu, usuń wszystkie partycje. Stwórz nową, jeśli chcesz dzielić dysk i analogicznie nie twórz jeśli nie chcesz, i wtedy spróbuj.


  • 0

Oj tam, oj tam


#3 jabadabaryba

jabadabaryba
  • Autor tematu
  • Nowicjusz

  • 10 postów
  • Miejscowość:Kraków

Napisano 03 czerwiec 2014 - 15:16

Tak właśnie robiłem, idę poszukać dysku po znajomych i sprawdzę z innym czy błąd się powtarza.


  • 0

#4 LeCzarny

LeCzarny
  • Po(d)kręcony

  • 586 postów

Napisano 03 czerwiec 2014 - 15:23

W takim razie problem jest w czym innym. Użyj jakiegoś programu do partycjonowania dysków z LiveCD, np gparted, albo partition wizard. Wypal na płytkę, albo nagraj na pendrive jako bootable USB i sformatuj tym dysk.


  • 0

Oj tam, oj tam






Również z jednym lub większą ilością słów kluczowych: 0x80070057, blad, format

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych