Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

[YouTube] Filmiki w hd/full hd się zacinają.


  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 djmrowa

djmrowa
  • Gaduła

  • 271 postów

Napisano 13 maj 2014 - 19:52

Witam  8-)

Od pewnego czasu zaczęły zacinać mi się filmiki na YouTubie ale tylko w jakościach HD i Full HD.

Historie, ciasteczka itd czyszczę regularnie co 1-2 dni.

 

Łącze :right:  10mb/s nie zawiesza się ani nie traci mocy, ping < 40 (mniej niż 40 ;) )

Komp :right:  w sygnaturze ale...

CPU: Phenom II 955 COOLER: SPC Fera 2 GPU: GTX 560 Gainward MOBO: AsRock 970 pro3 RAM: Crucial 8GB cl9

HDD:WD Blue 750GB  PSU: Corsair VS 450W CASE: CM Elite K350

 


  • 0

Spoiler

#2 Kielek44

Kielek44
  • Dyskutant

  • 156 postów

Napisano 13 maj 2014 - 19:59

Czy Flash zaktualizowany? Jaka przeglądarka? Jaki system? Czy komp nie ma żadnych wirusów?


  • 0

#3 djmrowa

djmrowa
  • Autor tematu
  • Gaduła

  • 271 postów

Napisano 13 maj 2014 - 20:26

Flash aktualny;

Win7 64bit 4,5 miesiąca temu zainstalowany;

Przeglądarka: Chrome;

Eset oryginał nie pokazuje wirusów;


  • 0

Spoiler

#4 Kielek44

Kielek44
  • Dyskutant

  • 156 postów

Napisano 13 maj 2014 - 20:28

A jak ze sterownikami do GPU? Aktualne?


  • 0

#5 djmrowa

djmrowa
  • Autor tematu
  • Gaduła

  • 271 postów

Napisano 13 maj 2014 - 20:39

Tak, aktualne


Słyszałem kiedyś o włączaniu/wyłączaniu czegoś tam z GPU w chrome na zasadzie, że wpisuje w pasku o góry

chrome://Cos_tam :D


  • 0

Spoiler

#6 Kielek44

Kielek44
  • Dyskutant

  • 156 postów

Napisano 13 maj 2014 - 20:39

Czy robiłeś coś co potencjalnie mogło wywołać przycinki? Instalowałeś jakieś sterowniki itd?
Od kiedy mniej więcej zauważasz takie przycinki?


  • 0

#7 djmrowa

djmrowa
  • Autor tematu
  • Gaduła

  • 271 postów

Napisano 13 maj 2014 - 20:49

Zauważyłem to jakiś tydzień temu. Od miesiąca nie instalowałem nic prócz Photoshopa Cc.

Nie robiłem nic co mogło wywołać potencjalnie takie zachowanie.


  • 0

Spoiler

#8 Kielek44

Kielek44
  • Dyskutant

  • 156 postów

Napisano 13 maj 2014 - 20:55

Zainstaluj inną przeglądarkę i zobacz czy działa.

 

Przy okazji możesz zrestartować profil przeglądarki Chrome (https://support.goog...er/142059?hl=en).  

 

 

Przy takim sprzęcie raczej takich kruczków być nie powinno.


  • 0

#9 djmrowa

djmrowa
  • Autor tematu
  • Gaduła

  • 271 postów

Napisano 14 maj 2014 - 16:24

Tylko na chrome tak tnie


  • 0

Spoiler

#10 gepardmak

gepardmak
  • Maniak

  • 4370 postów

Napisano 14 maj 2014 - 16:34

Możesz spróbować użyć zewnętrznej wtyczki flash nie tej z chroma ale odrębnej. Musisz wyłączyć najpierw wewnętrzną wtyczkę wpisując w pasek adresu przeglądarki  chrome:plugins i przy Adobe Flash wybrać opcję wyłącz. Potem pobierz flash do innych przeglądarek ze tego linku https://get.adobe.co...dualoffer=false . Zamknij przeglądarkę Chrom i zainstaluj ściagnietego flasha odpali przeglądarkę i sprawdź filmy.  

 

PS. W sumie też mam problem z filmami tyle, że nie na YT(tu jest ok) ale na innych witrynach. Po obejrzeniu filmu zamykam jego kartę w przeglądarce, ale transfer danych nadal jest co obciąża łącze i następny klip nie idzie już płynnie. Próbowałem już kilku trików, niestety kończą mi się koncepcje. Może ktoś coś wymyśli. 


Użytkownik gepardmak edytował ten post 14 maj 2014 - 16:38

  • 0

#11 luq529

luq529
  • Nowicjusz

  • 2 postów

Napisano 18 maj 2014 - 11:58

Odkopie może temat, bo też mam z tym problem. Otóż na tablecie T100 z win 8.1 w IE wszystkie filmiki chodzą bez zacięcia, nawet te 4k przy czym zużycie procesora sięga może kilkudziesięciu procent. Na normalnym kompie z win 7 phenom 955 i 6950 filmiki tną nawet w 1080p. 

Wiem już, że tryb html5 pomaga i to niesamowicie. Na tablecie IE obsługuje z poziomu html5 rozdzielczość 4k. Niestety dla win 7 jedyną przeglądarką co obsługuje najwyższą rozdzielczość w trybie html5 jest Chrome(niestety tylko 1080p, kiedyś było 4k). Reszta przeglądarek w trybie html5 obsługuje tylko 720p.

O Flashu nawet nie wspominam bo jest to największe ścierwo jakie mogło powstać.(Filmy 1080p wykorzystują 100% procesora pokroju phenom 955@3.8ghz) Gdzie zwykły odtwarzacz mpc-hc zużywa z sprzętową akcelreacją góra kilka procent)

Jedynym rozwiązaniem w takim razie jest kupno nowego systemu i korzystanie z IE w trybie html5 dla youtube. Pozdrawiam.

Ps. Jakby ktoś znalazł przeglądarkę, która obsługuje 4k(html5) to proszę pisać :D


  • 0

#12 BrownLuther007

BrownLuther007
  • Nowicjusz

  • 1 postów

Napisano 01 sierpień 2020 - 20:22

Stop Chrome from running applications in the background - 

open Chrome, then go to Settings -> Advanced and disable "Keep apps running in the background when Google Chrome is closed". This will save you both battery and system resources when you're not using Chrome. or follow it .


  • 0




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych