Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie
  • Zaloguj się, aby dodać odpowiedź
891 odpowiedzi w tym temacie

#41 y0men1987

y0men1987
  • Nowicjusz

  • 11 postów

Napisano 31 październik 2013 - 17:51

Witam,

Od dziś jestem (nie)szczęśliwym posiadaczem BF4. Po odpaleniu multi wszystko działa jak należy, ale niestety mam bardzo ograniczony dźwięk. Problem polega na tym, że kiedy mam odpalone dwie karty graf (sli 660) to słyszę tylko nie które dźwięki: strzały, wybuchy i to wszystko. Kiedy wyłączam sli wszystko wraca do normy. Dodam, że mam najnowsze sterowniki od karty graf. i muzycznej.

Windows 8.1 64bit.


  • 0

#42 kosmita

kosmita
  • Nałogowiec

  • 1787 postów
  • GG:3621180
  • Miejscowość:Lubin
  • 3DMark 06:19611

Napisano 31 październik 2013 - 17:54

Jaką masz k.muzyczną ja podobne obiawy mam na Xonarze DX, na drugim komputerze z Creative X-FI wszystko jest ok


  • 0
PC1-i7 4770K@4,5GHz|MSI Z97 GAMING 7|DDR3 16GBIGTX 1070 EVGA SLI| |Raijintek NEMESIS|Asus Xonar DX|SSD 250GB|2x 1TB HDD|FD ARC XL|OCZ 750W ZS|Blu-Ray|
PC2-AMD FX8320@8x4,6 GHz | Gigabyte GA-990FXA-UD3  | DDR3 8GB |GTX 750Ti Gigabyte| Creative X-fi | Noctua NH-C14 | Thermaltake Smart SE 730W
PC3-HTPC Pentium G4320 | GT 1030 |DDR3 4GB |  | Chieftec 500W (GPS-500AB-A)HDD 4TB | SSD 30GB | Denon AVR-X1200W

 


#43 Laptopnik

Laptopnik
  • Bywalec

  • 136 postów
  • GG:15811280

Napisano 31 październik 2013 - 20:27

Ja na niskich w FHD w kampanii mam poniżej 10fps, raz tylko skoczyło mi powyżej 90fps. Po jakichś 3 minutach ścięło mi kompa i tylko reset. W czym może tkwić problem ?


  • 0

CPU: i5-2500k @ 4,5GHz 1.31V Cooler: Thermalright HR-02 MACHO BW GPU: Asus GTX 670 TOP DC2T 1202/6008 @ 1267/7008 MOBO: AsRock P67 Pro3 B3 RAM: Kingston HyperX 2x2GB 1600MHz HDD: WD Caviar Blue 500GB PSU: XFX 550W CASE: Zalman Z9 Plus


#44 jaces

jaces
  • Nowicjusz

  • 15 postów

Napisano 31 październik 2013 - 20:50

 
Witam, dziś dokonałem zakupu BF4. Zainstalowałem wszystko pięknie do pewnego momentu. Wybieram server. Ładuję się mapa i nagle wyskakuje problem, który zapodam poniżej. W BF3 nie mam najmniejszych problemów z graniem.
Sprzęt :
CPU : i5 2500k
GPU : radeon 3850
RAM : 4 GB

http://imageshack.us...es/22/tai1.png/


  • 0

#45 bartekssj5

bartekssj5
  • Amator

  • 70 postów

Napisano 31 październik 2013 - 20:54

Kolega też ma tą kartę i też ma ten sam problem wygląda na to że gra nie obsługuję tej karty graficznej


  • 0

Intel Core i7 6700K 4.0 Ghz/12Gb DDR5/Chwilowo GTS 450/SSD 128 Kingston V300/Thermaltake 750w toughpower 80 +gold

 


#46 gtxxor

gtxxor
  • gwiazdor %-)

  • 9844 postów

Napisano 31 październik 2013 - 21:01

BF4 nie wspiera HD 3850...


  • 1
XOR WATERCOOLED RIG: 3820 | X79A-GD45 Plus | 4x4GB DDR3 Kingston | GTX770 2GB | 840 PRO 256GB | WD10EZRX 1TB | SF550P14XE | NZXT 810
HOME OFFICE PC: 3220 | B75M-D3H | 4x4GB DDR3 Kingston | HD6770 1GB | Intel 330 120GB | 7200.12 500GB | Modecom 520W | CM Elite 330
LENOVO Y580 NOTEBOOK: 3210M | 4+2GB DDR3 Micron | GTX660M 2GB | Corsair Force3 120GB SONY KDL-32HX750 + NEXUS 7 16GB + HTC 8S

#47 Kamil444

Kamil444
  • Entuzjasta

  • 536 postów

Napisano 31 październik 2013 - 21:05

tego nie uruchomisz to je frosbite 3!!!!!!!!!!


  • 0

CPU: Intel® Core™ i7-6700k CPU @4.2ghz CPU COOLER; Be quiet dark rock pro 3

HDD:4tb total Motherboard:Gigabyte Z-170 Gaming K3  System: Windows 7 Home Premium 64-bit 

GPU:NVIDIA GeForce GTX 1060 6gb Zotac AMP! Monitor: ASUS VK278 LED KAM DVI HDMI 27 cali Ful HD

Headset:,Kingston Hyprex Cloud1 CASE:BeQuiet! Dark Base pro 900 PSU:Corsair Rm 750x 80 plus gold

SSD:Crucial Mx 200 250gb,Wd Elements 4tb RAM: 16gb RAM Kingston Hyperx 2400mhz


#48 effendi360

effendi360

Napisano 31 październik 2013 - 21:15

Od teraz proszę wszelkie problemy i ich rozwiązania, zgłaszać tylko w tym temacie. Za każdy nowy założony temat, będzie warn. Temat macie podpięty z wyraźnym komunikatem. Ignorancji, tolerować nie będę. ;)


  • 1

#49 y0men1987

y0men1987
  • Nowicjusz

  • 11 postów

Napisano 31 październik 2013 - 21:16

Xonar DX :)


  • 0

#50 henus7

henus7
  • Zapaleniec

  • 1185 postów

Napisano 31 październik 2013 - 21:21

Ja na niskich w FHD w kampanii mam poniżej 10fps, raz tylko skoczyło mi powyżej 90fps. Po jakichś 3 minutach ścięło mi kompa i tylko reset. W czym może tkwić problem ?

A co za sprzęt masz bo szklanej kuli nie posiadamy ?


  • 0

Intel Core i5 3470 @ 4.2GHz 1,1V | SilentiumPC Grandis XE1236 | ASUS P8P67 rev. 3.1
4x4(16)GB Kingston HyperX Fury 2133 1.55V (10-10-10-30-CR1T) | 1TB Samsung HD103SJ

120GB SSD SanDisk Extreme II | 1TB Verbatim Store'n'Go USB 3.0 | Zotac GTX1070 @ 1998/8208 Thermaltake Smart SE 530W | Xbox 360 Wireless Pad | SilentiumPC AquariusX90 | Windows 10 Pro x64

UPC - 250Mb/20Mb | Logitech X-530 | LG 43LJ500V FHD | A4Tech Bloody ZL50 Sniper | PS4


#51 Laptopnik

Laptopnik
  • Bywalec

  • 136 postów
  • GG:15811280

Napisano 31 październik 2013 - 21:31

i5-2500k, Asus GTX 670 TOP, Kingston 2x2GB stery 327.23. W BF3 na ultra mam 40-70fps


  • 0

CPU: i5-2500k @ 4,5GHz 1.31V Cooler: Thermalright HR-02 MACHO BW GPU: Asus GTX 670 TOP DC2T 1202/6008 @ 1267/7008 MOBO: AsRock P67 Pro3 B3 RAM: Kingston HyperX 2x2GB 1600MHz HDD: WD Caviar Blue 500GB PSU: XFX 550W CASE: Zalman Z9 Plus


#52 Gemon

Gemon
  • ^^ Intel & Nvidia ^^

  • 495 postów

Napisano 31 październik 2013 - 22:02

Próbowałeś nie innej wersji sterownika? Kilka osób pisało, że stery 331.40 rozwiązały u nich problemy ze spadkami FPS i zwiechami. Zawsze warto spróbować.


  • 0

#53 majk_be

majk_be
  • Bywalec

  • 78 postów

Napisano 31 październik 2013 - 22:03

gra za******a, tylko te freezy poczas zmiany mapy.


Próbowałeś nie innej wersji sterownika? Kilka osób pisało, że stery 331.40 rozwiązały u nich problemy ze spadkami FPS i zwiechami. Zawsze warto spróbować.

kto tak pisał? wystarczy jez zasinatlowac na te co obecnie mam zy lepiej odinstalowac całkiem i dopiero zainstalowac?


  • 0

CPU: Intel Core i5-3350P 3.1GHz, 6MB, LGA 1155, BOX | MOBO: Gigabyte GA-Z68AP-D3 Intel Z68 | GPU: Gigabyte GeForce GTX 660 OC 2GB DDR5 192bit (1096/6008) | RAM: Crucial 2x4GB 1333MHz CL9 Ballistix | PSU: Chieftec GPS-500-AB-A 500W | SSD: Seagate 320GB Serial ATA/300 Barracuda 7200.10 7200rpm, 16MB cache | CASE: Zalman Z3 Plus


#54 FTT33310

FTT33310
  • Bywalec

  • 121 postów
  • GG:31884647

Napisano 31 październik 2013 - 22:24

Mam problem z migotającymi barwami RGB w trakcie gry.

Po prostu miga mi tak na zielono, czerwono i niebiesko na różnych przedmiotach.

Obniżyłem detale do minimum i dalej jest to samo.

Co to może być?

 

MSI GTX 660 TI


  • 0

#55 effendi360

effendi360

Napisano 31 październik 2013 - 22:26

  aktualizacja do tych najnowszych sterów pomaga.

  • 1

#56 Gemon

Gemon
  • ^^ Intel & Nvidia ^^

  • 495 postów

Napisano 31 październik 2013 - 22:40

wystarczy jez zasinatlowac na te co obecnie mam zy lepiej odinstalowac całkiem i dopiero zainstalowac?
 

 

Normalnie zainstaluj na te co masz, tylko podczas instalacji zaznacz opcję "Instalacja Niestandardowa" a potem "Wykonaj czystą instalację" w ten sposób usunie poprzedni sterownik i zainstaluje nowy.


  • 0

#57 Laptopnik

Laptopnik
  • Bywalec

  • 136 postów
  • GG:15811280

Napisano 31 październik 2013 - 22:43

To wrzucić najnowszy sterownik czy 331.40 ?


  • 0

CPU: i5-2500k @ 4,5GHz 1.31V Cooler: Thermalright HR-02 MACHO BW GPU: Asus GTX 670 TOP DC2T 1202/6008 @ 1267/7008 MOBO: AsRock P67 Pro3 B3 RAM: Kingston HyperX 2x2GB 1600MHz HDD: WD Caviar Blue 500GB PSU: XFX 550W CASE: Zalman Z9 Plus


#58 effendi360

effendi360

Napisano 31 październik 2013 - 22:45

Leniu wcześniej było dane z linkiem. Przejrzyj temat zanim coś napiszesz.


  • 1

#59 Szy3ki

Szy3ki
  • Zapaleniec

  • 1260 postów

Napisano 31 październik 2013 - 23:09

Witam Panowie :) Gdzieś czytałem , że Battlefield 4 ma być lepiej zoptymalizowany niż BF3 a co za tm idzie mimo lepszej grafiki mają być mniejsze wymagania ... Wie ktoś coś o tym ?


  • 0

PC : AOC AG271QG // MSI GEFORCE GTX 1080Ti GAMING X TRIO //  INTEL CORE i7 8700K // CORSAIR H105 + 2x BQ SILENT WINGS 3 // ASROCK Z370 TAICHI // G.SKILL TRIDENT Z DDR4 2x16 GB 3200 MHz , CL14 // SSD PLEXTOR M6S 256 GB // HDD WD BLUE 1TB // EVGA SUPER NOVA G2 850W // FRACTAL DEFINE R6 TG BLACK //  AIM AUDIO SC808 //  LAMPTRON FC5 V3 // LOGITECH  G PRO GAMING KEYBOARD // LOGITECH G403 // LOGITECH WEBCAM PRO STREAM C922 PRO // EDIFIER R1600 TIII // HYPERX CLOUD ALPHA // GENESIS PV65 // ARRIS TG2492-300 MB/S

 


#60 jarnuszkiewiczm

jarnuszkiewiczm
  • Maniak

  • 4505 postów

Napisano 31 październik 2013 - 23:22

g*wno prawda, chodzi gorzej niż trójka, niemniej nie jest zoptymalizowany źle, ale na pewno ma większe wymagania niż 3, patrz temat ogólny


  • 0

CPU: i7 4790k@4,5ghz + Fera HE1224 pro GPU: ZOTAC GTX 1070 mini 8GB MB: MSI Z87-G43 RAM: G-Sklill Ripjaws DDR3 16 GB 2400 OC CL10 1,7V OBUDOWA: Zalman Z9 plus SSD: Crucial BX100 250GB/ RADEON R3 120GB PSU: Corsair CX600M 600W






Również z jednym lub większą ilością słów kluczowych: Program przestał działać., battlefield, Battlefield 4, wydajność, GTX, 650ti, gtx650 ti, BF4 problem, origin, battlefield4

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych