Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie
  • Zaloguj się, aby dodać odpowiedź
891 odpowiedzi w tym temacie

#1 Youngman

Youngman
  • Dyskutant

  • 188 postów

Napisano 29 październik 2013 - 20:50

Połączyłem wszystkie tematy z problemami związanymi z grą BATTLEFIELD 4. Od teraz wszelkie problemy i ich rozwiązania, proszę zgłaszać tutaj.

 

effendi360

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Witam, 

 

Otóż dziś nabyłem i pobrałem Battlefield 4 w polskiej wersji językowej, która jest dostępna od 31 jednak słyszałem od ludzi, że pomaga zmiana ip na amerykańskie i tu chciałem się zapytać czy to rzeczywiście prawda i jakim programem je zmienić żeby dało się to uruchomić w originie.

 

Pozdrawiam


Użytkownik effendi360 edytował ten post 31 październik 2013 - 21:11

  • 0

#2 maoper77

maoper77
  • Bywalec

  • 97 postów
  • 3DMark 06:20192

Napisano 29 październik 2013 - 20:52

A chcesz mieć lagi bo do Ameryki Daleko.

Osobiście nie polecam zmieniania Ip na daleko oddalone, bo ping potrafi sięgnąć 500ms.

Możesz np użyć w najnowszym avaście ochrony VPN na 3 dni, i tam możesz sobie zmienić IP.


Użytkownik maoper77 edytował ten post 29 październik 2013 - 20:55

  • 0

CPU:AMD Ryzen 5 1500X GPU: Club3D HD 7850 2GB MOBO: MSI X370 SLI PLUS RAM: 2x8GB Ballistic Crucial 2400MHz  PSU: FSP Forton HYPER M 600 W

SSD: ADATA SP 900 128GB HDD: WD blue: 500GB Obudowa:Ibox lynx 311 CDROM: ASUS


#3 Youngman

Youngman
  • Autor tematu
  • Dyskutant

  • 188 postów

Napisano 29 październik 2013 - 20:54

Chodzi mi nawet żeby singla odpalić samego i zobaczyć jak to działa.


Użytkownik Youngman edytował ten post 29 październik 2013 - 20:56

  • 0

#4 maoper77

maoper77
  • Bywalec

  • 97 postów
  • 3DMark 06:20192

Napisano 29 październik 2013 - 20:58

a na singla to wystarczy bo o multi zapomnij. Pragnę wspomnieć że jak zmienisz IP na Amerykańskie, to i transfer spadnie.


  • 0

CPU:AMD Ryzen 5 1500X GPU: Club3D HD 7850 2GB MOBO: MSI X370 SLI PLUS RAM: 2x8GB Ballistic Crucial 2400MHz  PSU: FSP Forton HYPER M 600 W

SSD: ADATA SP 900 128GB HDD: WD blue: 500GB Obudowa:Ibox lynx 311 CDROM: ASUS


#5 Youngman

Youngman
  • Autor tematu
  • Dyskutant

  • 188 postów

Napisano 29 październik 2013 - 20:59

Dobra, czyli pobieram Avast 2014 i tam jakoś się to będzie dało zmienić tak?


  • 0

#6 maoper77

maoper77
  • Bywalec

  • 97 postów
  • 3DMark 06:20192

Napisano 29 październik 2013 - 21:07

http://www.avast.com.../secureline-vpn dzięki temu możesz zmienić IP


  • 0

CPU:AMD Ryzen 5 1500X GPU: Club3D HD 7850 2GB MOBO: MSI X370 SLI PLUS RAM: 2x8GB Ballistic Crucial 2400MHz  PSU: FSP Forton HYPER M 600 W

SSD: ADATA SP 900 128GB HDD: WD blue: 500GB Obudowa:Ibox lynx 311 CDROM: ASUS


#7 misiekzwalcza

misiekzwalcza
  • Nowicjusz

  • 13 postów
  • GG:13647816
  • Miejscowość:Wałcz

Napisano 29 październik 2013 - 21:09

Platinum Hide IP, 2 lata temu zmieniałem ip na kanadyjskie, żeby mieć wcześniejszy dostęp do singla. Jak w BF3 zadziałało to w BF4 też powinno. ;)


  • 0

#8 kosmita

kosmita
  • Nałogowiec

  • 1787 postów
  • GG:3621180
  • Miejscowość:Lubin
  • 3DMark 06:19611

Napisano 29 październik 2013 - 21:19

ja użyłem innego programu do zmiany IP lecz nic to nie dało


  • 0
PC1-i7 4770K@4,5GHz|MSI Z97 GAMING 7|DDR3 16GBIGTX 1070 EVGA SLI| |Raijintek NEMESIS|Asus Xonar DX|SSD 250GB|2x 1TB HDD|FD ARC XL|OCZ 750W ZS|Blu-Ray|
PC2-AMD FX8320@8x4,6 GHz | Gigabyte GA-990FXA-UD3  | DDR3 8GB |GTX 750Ti Gigabyte| Creative X-fi | Noctua NH-C14 | Thermaltake Smart SE 730W
PC3-HTPC Pentium G4320 | GT 1030 |DDR3 4GB |  | Chieftec 500W (GPS-500AB-A)HDD 4TB | SSD 30GB | Denon AVR-X1200W

 


#9 blaidd

blaidd
  • Amator

  • 54 postów

Napisano 29 październik 2013 - 22:15

http://www.reddit.co...sing_proxy_all/

 

Mi działa elegancko ;)

Co do  

 

 chcesz mieć lagi bo do Ameryki Daleko.

Osobiście nie polecam zmieniania Ip na daleko oddalone, bo ping potrafi sięgnąć 500ms.

Możesz np użyć w najnowszym avaście ochrony VPN na 3 dni, i tam możesz sobie zmienić IP.

 


Bzdura, używasz innego ip tylko do odpalenia Origin, potem rozłączasz i wchodzisz na serwery normalnie.
 

Użytkownik blaidd edytował ten post 29 październik 2013 - 22:19

  • 1

#10 natsu

natsu
  • LOL

  • 3340 postów
  • Miejscowość:Poznań

Napisano 29 październik 2013 - 22:17

U mnie vpn nie działa


  • 0

Liquid PC

"Każdy wiedźmin ma dwa miecze. Nieżyczliwi mawiają, że ten srebrny jest na potwory, a ten z żelaza na ludzi. To oczywiście nieprawda. Są potwory, które można ugodzić wyłącznie srebrnym ostrzem, ale istnieją i takie na które działa tylko żelazo."

 


#11 majk_be

majk_be
  • Bywalec

  • 78 postów

Napisano 29 październik 2013 - 22:46

to co blaidd napisał działa :)
  • 0

CPU: Intel Core i5-3350P 3.1GHz, 6MB, LGA 1155, BOX | MOBO: Gigabyte GA-Z68AP-D3 Intel Z68 | GPU: Gigabyte GeForce GTX 660 OC 2GB DDR5 192bit (1096/6008) | RAM: Crucial 2x4GB 1333MHz CL9 Ballistix | PSU: Chieftec GPS-500-AB-A 500W | SSD: Seagate 320GB Serial ATA/300 Barracuda 7200.10 7200rpm, 16MB cache | CASE: Zalman Z3 Plus


#12 natsu

natsu
  • LOL

  • 3340 postów
  • Miejscowość:Poznań

Napisano 29 październik 2013 - 22:52

Widocznie nie u wszystkich. Ja się łączę jak trzeba a i tak nie idzie


  • 0

Liquid PC

"Każdy wiedźmin ma dwa miecze. Nieżyczliwi mawiają, że ten srebrny jest na potwory, a ten z żelaza na ludzi. To oczywiście nieprawda. Są potwory, które można ugodzić wyłącznie srebrnym ostrzem, ale istnieją i takie na które działa tylko żelazo."

 


#13 blaidd

blaidd
  • Amator

  • 54 postów

Napisano 29 październik 2013 - 22:56

Nie każdy serwer działa, pozatym może to być problem systemu. Mi pomogło uruchomienie instalatora jako admin i potem programu również jako admin (Windows 7 Ultimate 64).


  • 0

#14 majk_be

majk_be
  • Bywalec

  • 78 postów

Napisano 29 październik 2013 - 23:00

battlelog mi sie odpalił ale jak chce polaczyc sie z serwerem albo wlaczyc kampanie to pisze zebym wpisał klucz produktu, albo upewnił sie czy korzystam z tego samego konta origin do ktorego przypisana jest gra a tak jest. jakies pomysły?


  • 0

CPU: Intel Core i5-3350P 3.1GHz, 6MB, LGA 1155, BOX | MOBO: Gigabyte GA-Z68AP-D3 Intel Z68 | GPU: Gigabyte GeForce GTX 660 OC 2GB DDR5 192bit (1096/6008) | RAM: Crucial 2x4GB 1333MHz CL9 Ballistix | PSU: Chieftec GPS-500-AB-A 500W | SSD: Seagate 320GB Serial ATA/300 Barracuda 7200.10 7200rpm, 16MB cache | CASE: Zalman Z3 Plus


#15 blaidd

blaidd
  • Amator

  • 54 postów

Napisano 29 październik 2013 - 23:03

jak odpalasz vpn to musisz być wylogowany z battlelog i origin. Dopiero po połączeniu logujesz się. 


  • 0

#16 majk_be

majk_be
  • Bywalec

  • 78 postów

Napisano 29 październik 2013 - 23:36

za wczesnie chyba wylaczylem vpn teraz gralem w singla. az do zwiechy musialem wylaczyc w menadzerze ale chodzi bardzo dobrze, mialem z 3 rzycinki tak jak by cos wczytywało.


  • 0

CPU: Intel Core i5-3350P 3.1GHz, 6MB, LGA 1155, BOX | MOBO: Gigabyte GA-Z68AP-D3 Intel Z68 | GPU: Gigabyte GeForce GTX 660 OC 2GB DDR5 192bit (1096/6008) | RAM: Crucial 2x4GB 1333MHz CL9 Ballistix | PSU: Chieftec GPS-500-AB-A 500W | SSD: Seagate 320GB Serial ATA/300 Barracuda 7200.10 7200rpm, 16MB cache | CASE: Zalman Z3 Plus


#17 natsu

natsu
  • LOL

  • 3340 postów
  • Miejscowość:Poznań

Napisano 29 październik 2013 - 23:43

Od dzisiaj blaidd jest moim mistrzem :) działa :)


  • 0

Liquid PC

"Każdy wiedźmin ma dwa miecze. Nieżyczliwi mawiają, że ten srebrny jest na potwory, a ten z żelaza na ludzi. To oczywiście nieprawda. Są potwory, które można ugodzić wyłącznie srebrnym ostrzem, ale istnieją i takie na które działa tylko żelazo."

 


#18 elvismt

elvismt
  • ...

  • 1267 postów
  • Miejscowość:Warszawa

Napisano 30 październik 2013 - 00:15

VPN działa pięknie :) problem w tym iż gra nie działa płynnie nadal mam 1-2 klatki na sekunde na ustawieniach nawet LOW gdzie beta działała w 60-70

 

Co jest do jasnej :( :( :(


  • 0

PC - I7 3770 MSI Z77A-G43, Macho rev.B 32GB DDR3 1600MHz, MSI GeForce GTX1070, EVGA Supernova 750W, SSD 512GB Kingstone, HDD1 3TB Hitachi HDD2 WD black 1TB, HDD3 WD Green 1,5TB, HDD4 WD Green 1TB, HDD5 WD 500GB Backup System: Windows 7 Pro / MacOS High Sierra / Win 10 Pro Notebook - MacBook Air 2015 8GB/256GB i5 Mojave

 

 


#19 majk_be

majk_be
  • Bywalec

  • 78 postów

Napisano 30 październik 2013 - 00:23

to dziwne bo ja na moim sprzecie gram komfortowo. i dzieki blaidd :)


  • 0

CPU: Intel Core i5-3350P 3.1GHz, 6MB, LGA 1155, BOX | MOBO: Gigabyte GA-Z68AP-D3 Intel Z68 | GPU: Gigabyte GeForce GTX 660 OC 2GB DDR5 192bit (1096/6008) | RAM: Crucial 2x4GB 1333MHz CL9 Ballistix | PSU: Chieftec GPS-500-AB-A 500W | SSD: Seagate 320GB Serial ATA/300 Barracuda 7200.10 7200rpm, 16MB cache | CASE: Zalman Z3 Plus


#20 elvismt

elvismt
  • ...

  • 1267 postów
  • Miejscowość:Warszawa

Napisano 30 październik 2013 - 00:33

czekam do premiery i jak tak dalej będzie osobiście idę do siedziby EA polska w warszawie i nie ręczę za siebie jeśli mi reklamacji nie uwzględnią :(

 

Tymczasem pobieram nowe stery od nvidi może pomoże 


  • 0

PC - I7 3770 MSI Z77A-G43, Macho rev.B 32GB DDR3 1600MHz, MSI GeForce GTX1070, EVGA Supernova 750W, SSD 512GB Kingstone, HDD1 3TB Hitachi HDD2 WD black 1TB, HDD3 WD Green 1,5TB, HDD4 WD Green 1TB, HDD5 WD 500GB Backup System: Windows 7 Pro / MacOS High Sierra / Win 10 Pro Notebook - MacBook Air 2015 8GB/256GB i5 Mojave

 

 






Również z jednym lub większą ilością słów kluczowych: Program przestał działać., battlefield, Battlefield 4, wydajność, GTX, 650ti, gtx650 ti, BF4 problem, origin, battlefield4

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych