Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

GTX 460 - błąd z kodem nr 43

nvidia gtx 460 kod nr 43 sterownik problem

Najlepsza odpowiedź jarnuszkiewiczm, 27 kwiecień 2014 - 13:20

No pewnie że się nada :) też świetna karta, jeśli wolisz karty NV, to ta jest w sumie wydajnościowo odpowiednikiem radeona 7870, czyli minimalnie słabsza od r9 270

Przejdź do postu


  • Zamknięty Temat jest zamknięty
14 odpowiedzi w tym temacie

#1 szylolek

szylolek
  • Gaduła

  • 261 postów
  • Miejscowość:Dąbrowa Górnicza
  • 3DMark 06:21188

Napisano 26 kwiecień 2014 - 14:55

Witam

 

Piszę do was z problemem z moją leciwą już trochę kartą graficzną.

Wczoraj podczas przeglądania internetu ekran nagle zgasł, potem wyskoczył komunikat "Sterownik ekranu przestał odpowiadać, ale odzyskał sprawność....". Kiedy odpaliłem po tym grę, wszystko się zacinało więc sprawdziłem co jest nie tak.

 

W menadżerze urządzeń obok karty jest wykrzyknik i w szczegółach jest napisane "System Windows zatrzymał to urządzenie z powodu zaraportowanych problemów. (Kod 43)". Przeinstalowałem sterowniki (przeczyściłem pozostałości po odinstalowaniu ich) ale nic to nie dało więc przeinstalowałem system ale również nie przyniosło to żadnych efektów.

 

Wiecie może co mogło się stać i czy da się to naprawić?

 

Pozdrawiam i dziękuję za pomoc


  • 0
Spoiler

#2 jarnuszkiewiczm

jarnuszkiewiczm
  • Maniak

  • 4504 postów

Napisano 26 kwiecień 2014 - 15:07

Dziwne, spotkałem się z błędem 43 ale dotyczył uwalonego panelu USB, no nie chcę nic mówić ale karta mogła skapitulować


  • 1

CPU: i7 4790k@4,5ghz + Fera HE1224 pro GPU: ZOTAC GTX 1070 mini 8GB MB: MSI Z87-G43 RAM: G-Sklill Ripjaws DDR3 16 GB 2400 OC CL10 1,7V OBUDOWA: Zalman Z9 plus SSD: Crucial BX100 250GB/ RADEON R3 120GB PSU: Corsair CX600M 600W


#3 scorpion1236

scorpion1236
  • Dyskutant

  • 158 postów

Napisano 26 kwiecień 2014 - 15:36

Ja bym jeszcze spróbował na Twoim miejscu odinstalować sterowniki od karty graficznej Driver Sweaperem lub podobnym następnie wyczyścić rejestr np. Ccleaner. Po uruchomieniu ponownym komputera zainstalować najnowsze sterowniki do karty graficznej ze strony AMD. Jeśli ta operacja się nie powiedzie to prawdopodobnie powstały zimne luty na PCB karty graficznej. Ewentualnie zostaje jeszcze reballing ale w przypadku tej karty musiałbyś znaleźć serwis który zrobi to dosyć tanio bo przy normalnej cenie lepiej już szukać drugiej karty. Szukanie drugiej karty wydaje się lepszym rozwiązaniem.

Użytkownik scorpion1236 edytował ten post 26 kwiecień 2014 - 15:48

  • 1

MSI Z77A-GD55 | i5 3570K OC 4.5GHz 1.170V | GTX 970 | 8 GB DDR3 1600 MHz | 3x SATA (256GB SSD, 500GB, 3TB) | Corsair RM850


#4 HAL900

HAL900
  • Bywalec

  • 130 postów

Napisano 26 kwiecień 2014 - 16:06

błąd 43 to koniec grafy tak piszą na internetach :P


  • 1

#5 Nomad1990

Nomad1990
  • Gaduła

  • 474 postów
  • 3DMark 06:17324

Napisano 26 kwiecień 2014 - 17:37


  • 1

Stary nick rafalf12


#6 BattleCrit

BattleCrit
  • Nałogowiec

  • 1548 postów

Napisano 26 kwiecień 2014 - 17:39

Ten sposób sprawdza się przy kartach 8800 GT/GTS/GTX/ULTRA


  • 0

desmon=BattleCrit

Spoiler

#7 MasterBarti

MasterBarti
  • Maniak

  • 3990 postów
  • 3DMark 06:35526 http://www.3dmark.com/3dm06/17662067

Napisano 26 kwiecień 2014 - 18:47

Nieprawda, oprócz 8xxx ożywiłem 6600GT, 7600, i kilka 9xxx. Kumpel ożywił kilkuletniego radeona i na forach spotkałem się z ożywionymi nowszymi kartami

 

Od biedy można by w taki sposób ożywić X360 z rod i w zasadzie każdą elektronikę produkowaną po wprowadzeniu dyrektywy ROHS parę ładnych lat temu (ożywiłem tak moduł fm kilkuletniego radia samochodowego) która jest bardzo podatna na zimne luty.


Użytkownik MasterBarti edytował ten post 26 kwiecień 2014 - 18:51

  • 0

CPU i5-4690k @4,5 a na nim Scythe Mugen 2, MOBO MSI Z97-G43, GPU Sapphire Tri-X OC R9-290 (N.Ed.) RAM 2x4GB Kingston HyperX Beast @2600 cl11, HDD WD3200AAKS, PSU OCZ StealthXStream 2 600W, LCD GW2760HM, AUDIO Logitech z-5500


#8 szylolek

szylolek
  • Autor tematu
  • Gaduła

  • 261 postów
  • Miejscowość:Dąbrowa Górnicza
  • 3DMark 06:21188

Napisano 27 kwiecień 2014 - 12:53

Dobra, trzeba będzie kupić nowe GPU tylko co będzie dobre do Phenoma 955 @4GHz? Myślałem nad GTX 660/760 tylko nie wiem czy ta druga nie będzie się marnowała przy tym CPU.

 

Mógłbym prosić o pomoc w wyborze jakieś karty w sklepie http://proline.pl ?

Kwota to max. 900 zł, jeżeli w ogóle opłaca się kupować taką drogą grafikę do tej konfiguracji.


  • 0
Spoiler

#9 HAL900

HAL900
  • Bywalec

  • 130 postów

Napisano 27 kwiecień 2014 - 12:55

Do takiego phenoma to max R9270 .Wiecej sie marnuje . Karta fajna chicha . Kupisz za 630złó ver msi .Łatwo podkrecić do ver X


http://proline.pl/?p...9 270 GAMING 2G


  • 1

#10 szylolek

szylolek
  • Autor tematu
  • Gaduła

  • 261 postów
  • Miejscowość:Dąbrowa Górnicza
  • 3DMark 06:21188

Napisano 27 kwiecień 2014 - 13:01

Póki co będę się powstrzymywał od podkręcania, czy ta wersja od MSI jest dobra?

http://proline.pl/?p... 270X GAMING 2G

 

Wiem, to R9 270X ale zwykła 270'tka jest niedostępna a kartę potrzebuje na już bo mam parę rzeczy do zrobienia w Sony Vegas a jak włączę rendering to mam czarny ekran  :/


  • 0
Spoiler

#11 jarnuszkiewiczm

jarnuszkiewiczm
  • Maniak

  • 4504 postów

Napisano 27 kwiecień 2014 - 13:06

Tu masz http://www.agito.pl/...-84-918576.html

stówe mniej a różnica marginalna do nadrobienia dwoma suwaczkami w afterburnerze


Użytkownik jarnuszkiewiczm edytował ten post 27 kwiecień 2014 - 13:06

  • 1

CPU: i7 4790k@4,5ghz + Fera HE1224 pro GPU: ZOTAC GTX 1070 mini 8GB MB: MSI Z87-G43 RAM: G-Sklill Ripjaws DDR3 16 GB 2400 OC CL10 1,7V OBUDOWA: Zalman Z9 plus SSD: Crucial BX100 250GB/ RADEON R3 120GB PSU: Corsair CX600M 600W


#12 szylolek

szylolek
  • Autor tematu
  • Gaduła

  • 261 postów
  • Miejscowość:Dąbrowa Górnicza
  • 3DMark 06:21188

Napisano 27 kwiecień 2014 - 13:10

A ten GTX660 się nada? http://proline.pl/?p=GV-N660OC-2GD


  • 0
Spoiler

#13 jarnuszkiewiczm

jarnuszkiewiczm
  • Maniak

  • 4504 postów

Napisano 27 kwiecień 2014 - 13:20   Najlepsza odpowiedź

No pewnie że się nada :) też świetna karta, jeśli wolisz karty NV, to ta jest w sumie wydajnościowo odpowiednikiem radeona 7870, czyli minimalnie słabsza od r9 270


Użytkownik jarnuszkiewiczm edytował ten post 27 kwiecień 2014 - 13:21

  • 1

CPU: i7 4790k@4,5ghz + Fera HE1224 pro GPU: ZOTAC GTX 1070 mini 8GB MB: MSI Z87-G43 RAM: G-Sklill Ripjaws DDR3 16 GB 2400 OC CL10 1,7V OBUDOWA: Zalman Z9 plus SSD: Crucial BX100 250GB/ RADEON R3 120GB PSU: Corsair CX600M 600W


#14 szylolek

szylolek
  • Autor tematu
  • Gaduła

  • 261 postów
  • Miejscowość:Dąbrowa Górnicza
  • 3DMark 06:21188

Napisano 27 kwiecień 2014 - 14:07

GTX660 od Gigabyta zamówiony, dzięki za pomoc.

 

Temat można zamknąć  :)


  • 0
Spoiler

#15 jarnuszkiewiczm

jarnuszkiewiczm
  • Maniak

  • 4504 postów

Napisano 27 kwiecień 2014 - 14:21

No to miłego użytkowania :)


  • 3

CPU: i7 4790k@4,5ghz + Fera HE1224 pro GPU: ZOTAC GTX 1070 mini 8GB MB: MSI Z87-G43 RAM: G-Sklill Ripjaws DDR3 16 GB 2400 OC CL10 1,7V OBUDOWA: Zalman Z9 plus SSD: Crucial BX100 250GB/ RADEON R3 120GB PSU: Corsair CX600M 600W






Również z jednym lub większą ilością słów kluczowych: nvidia, gtx, 460, kod, nr, 43, sterownik, problem

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych