Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję
Zdjęcie

Odblokowanie rdzenia, dwie płyty główne

CPU MoBo PC Elektronika UCC RAM Temperatura Napięcie PSU POST

  • Zaloguj się, aby dodać odpowiedź
14 odpowiedzi w tym temacie

#1 Throwaway25

Throwaway25
  • Bywalec

  • 83 postów

Napisano 13 kwiecień 2014 - 07:26

Witam, zakupiłem niedawno procesor AMD Athlon II x3 435, który ma możliwość odblokowania rdzenia. Na jednej płycie głównej udało się z niego zrobić Phenoma II x4 b35. Na drugiej niestety już nie ma takiej możliwości. Po użyciu UCC (Unlock CPU Core) w BIOS i F10, nie pokazuje mi się POST, a chłodzenie robi się bardzo głośne. Żeby móc włączyć komputer, muszę przytrzymać przycisk Power w celu wyłączenia, a następnie jeszcze raz go przycisnąć. 

 

Dodam, że moja klawiatura z niewiadomych przyczyn nigdy nie gaśnie (dioda Num Lock), a procesor w BIOS ma temperaturę około 40 stopni. Prawie wszystko co znalazłem w internecie dotyczy tego, że jeśli komputer zatrzymuje się na ekranie ładowania systemu, to procesor ma uszkodzony czwarty rdzeń. 

 

Proszę nie pisać o tym, że te procesory nie mają trzech, a nie czterech rdzeni bez powodu. Mój procesor ma możliwość odblokowania rdzenia. Próbowałem zwiększać napięcie (z 1.4500 do 1.4750), zmniejszać mnożnik, ale nic nie robi żadnej różnicy.

 

Z góry dziękuję za wszelką pomoc.

 

Pozdrawiam, Borowcy.

 

 

Mój sprzęt:

HDD - ExcelStor Technology J8160S ATA Device  (153 GB, IDE)

GPU - PoV GT610 2GB DDR3

CPU - AMD Athlon II x3 435

RAM: 

DIMM1: Patriot Memory PSD22G6672 (2GB DDR2-667 (333 MHz) SDRAM)

DIMM2: Samsung M3 78T2953EZ3-CE6  (1GB DDR2-667 (333MHz) SDRAM)

 

 

Edit: Nie wiem, czy ma to z tym jakiś związek, ale znalazłem taką informację o procesorze Phenom ii x4 b35:

Napiecie na rdzeniu 1.325

Czy powinienem zmniejszyć napięcie?

 
Edit2: Po zmniejszeniu napięcia do 1.3250 temperatura w BIOS wzrosła do 47 stopni.

Użytkownik borowcy edytował ten post 13 kwiecień 2014 - 11:33

  • 0

Stary nick: borowcy


#2 wojciechpiwo

wojciechpiwo
  • Amiga Forever

  • 5642 postów
  • Miejscowość:Wolbrom k/krak największy targ w Małopolsce
  • 3DMark 06:100%

Napisano 13 kwiecień 2014 - 09:02

zobacz ten temat  http://www.benchmark...w_AMD-2959.html


  • 1

Spoiler

#3 Throwaway25

Throwaway25
  • Autor tematu
  • Bywalec

  • 83 postów

Napisano 13 kwiecień 2014 - 11:32

Czytałem już to. Wiem, jak się odblokowuje rdzenie.


Użytkownik borowcy edytował ten post 13 kwiecień 2014 - 11:33

  • 0

Stary nick: borowcy


#4 mugen1

mugen1
  • Bywalec

  • 141 postów
  • Miejscowość:Starogard Gdański

Napisano 13 kwiecień 2014 - 11:52

Podaj przedewszystkim jaki masz zasilacz,płyte główną oraz chłodzenie na procku.

Miałem takiego athlona selekta X3 450 oraz asrock 970 ex3. i po odblokowaniu mogłem go jeszcze podkręcić na 4Ghz przy napięciu 1,475v na chłodzeniu HE1225.

Więc i z twoim procesorem sobie poradzimy.


  • 1

#5 Throwaway25

Throwaway25
  • Autor tematu
  • Bywalec

  • 83 postów

Napisano 13 kwiecień 2014 - 12:17

Zasilacz to XFX TS550 Bronze (550W), niedawno wstawiłem go zamiast mojego starego noname'a.

Chłodzenie BOXowe.

 

Jest jeszcze jedna rzecz - kiedy zmieniałem płytę główną i procesor, nie zmieniłem mu pasty termoprzewodzącej, czy może to być źródłem problemu?


Użytkownik borowcy edytował ten post 13 kwiecień 2014 - 12:21

  • 0

Stary nick: borowcy


#6 currahee

currahee
  • Zapaleniec

  • 1456 postów
  • Miejscowość:EPKK

Napisano 13 kwiecień 2014 - 12:38

Na jednej płycie głównej udało się z niego zrobić Phenoma II x4 b35. Na drugiej niestety już nie ma takiej możliwości.

Dlaczego więc nie używaż tej pierwszej płyty? :roll: Btw. jakie to płyty?

Jest jeszcze jedna rzecz - kiedy zmieniałem płytę główną i procesor, nie zmieniłem mu pasty termoprzewodzącej, czy może to być źródłem problemu?

Wysokich temperatur tak, braku możliwości odblokowania nie.


  • 0

#7 Throwaway25

Throwaway25
  • Autor tematu
  • Bywalec

  • 83 postów

Napisano 13 kwiecień 2014 - 13:13

Pierwsza płyta nie była moja i to nie ja to robiłem. Nie jestem pewien, jaki to był model. Wiem tylko, że udało się tam odblokować procesor.


Użytkownik borowcy edytował ten post 13 kwiecień 2014 - 13:14

  • 0

Stary nick: borowcy


#8 mugen1

mugen1
  • Bywalec

  • 141 postów
  • Miejscowość:Starogard Gdański

Napisano 13 kwiecień 2014 - 15:15

Podaj model obecnej płyty oraz koniecznie wymień paste na np. MX2.Bez tego co nic nie zdziałamy.


  • 1

#9 Throwaway25

Throwaway25
  • Autor tematu
  • Bywalec

  • 83 postów

Napisano 13 kwiecień 2014 - 15:51

Mam nieco low-endową płytę, a konkretniej ASRock N68C-GS FX. W najbliższym czasie postaram się wymienić pastę i dam znać, czy coś da.


  • 0

Stary nick: borowcy


#10 wojciechpiwo

wojciechpiwo
  • Amiga Forever

  • 5642 postów
  • Miejscowość:Wolbrom k/krak największy targ w Małopolsce
  • 3DMark 06:100%

Napisano 13 kwiecień 2014 - 16:04

z tego co się orientuję to ni hu hu na tej płycie nie odblokujesz dodatkowych rdzeni 

brak wsparcia  Unlock CPU Core

jak byś miał płytę z taką końcówka N68C-GS UCC to można się pokusić o odblokowanie dodatkowego rdzenia  a tak to dopa 

faktycznie płyta ma wsparcie  (Unlock CPU Core)

 

 

W najbliższym czasie postaram się wymienić pastę i dam znać, czy coś da.

 pasta pomoże zbić troszkę temperatury i nic więcej 


Użytkownik wojciechpiwo edytował ten post 13 kwiecień 2014 - 16:25

  • 0

Spoiler

#11 Throwaway25

Throwaway25
  • Autor tematu
  • Bywalec

  • 83 postów

Napisano 13 kwiecień 2014 - 16:21

Moja płyta główna obsługuje UCC, nie mam co do tego wątpliwości. Mam w BIOSie tą opcję, a jej oficjalna strona to potwierdza. Poza tym niektórym udawało się na tej płycie odblokować rdzenie.

 

Cytat ze strony ASRocka: "- Supports UCC feature (Unlock CPU Core)"


Użytkownik borowcy edytował ten post 13 kwiecień 2014 - 16:23

  • 0

Stary nick: borowcy


#12 k0chan

k0chan
  • Maniak

  • 4815 postów

Napisano 14 kwiecień 2014 - 11:22

to jest tania budżetówka i pewnie dlatego nie idzie ci odblokować tego CPU - prawdopodobnie tamta płyta była na chipsecie od AMD (700 wzwyż) twoja jest na nvidii (nforce), a tutaj to zawsze była/jest loteria


  • 1

MB: MSI B450M Bazooka V2 ! CPU: Ryzen 5 2600 (@4,0 GHz) ! GPU: Palit GTX 1660 6gb Dual ! RAM: 16 GB RAM Patriot Viper V4 @3266 MHz ! SSD: Goodram Iridium Pro 240 GB ! HDD: 1x 2 TB Toshiba p300; 2x 500 GB Samsung F3 ! PSU: SilentiumPC Supremo L2 550W 80+ Gold


#13 Throwaway25

Throwaway25
  • Autor tematu
  • Bywalec

  • 83 postów

Napisano 14 kwiecień 2014 - 15:30

Czyli poza wymianą płyty nie da się już nic zrobić (oprócz tej pasty)?


  • 0

Stary nick: borowcy


#14 k0chan

k0chan
  • Maniak

  • 4815 postów

Napisano 14 kwiecień 2014 - 15:53

ja na twoim miejscu podkręciłbym ile  sie da te 3 rdzenie i grał dalej :) 3 rdzenie nadal sprawują się nieźle w wiekszości aplikacji wielowątkowych, pamiętam jak miałem AII x3 450 i zagrywałem w BF3 - przy HD5770 w 1680x1050 w medium poniej 30 kl/s nie schodziło (albo bardzo rzadko, jak ostra zadyma była)


Użytkownik k0chan edytował ten post 14 kwiecień 2014 - 15:54

  • 1

MB: MSI B450M Bazooka V2 ! CPU: Ryzen 5 2600 (@4,0 GHz) ! GPU: Palit GTX 1660 6gb Dual ! RAM: 16 GB RAM Patriot Viper V4 @3266 MHz ! SSD: Goodram Iridium Pro 240 GB ! HDD: 1x 2 TB Toshiba p300; 2x 500 GB Samsung F3 ! PSU: SilentiumPC Supremo L2 550W 80+ Gold


#15 wojciechpiwo

wojciechpiwo
  • Amiga Forever

  • 5642 postów
  • Miejscowość:Wolbrom k/krak największy targ w Małopolsce
  • 3DMark 06:100%

Napisano 14 kwiecień 2014 - 16:00

ja u siebie na takim samym procku bez zająknięcia wyciągałem 3,6ghz w grach radził sobie znakomicie z gtx 460 

popatrz na ten temat http://forum.benchma...o-sie-powiodlo/


  • 1

Spoiler





Również z jednym lub większą ilością słów kluczowych: CPU, MoBo, PC, Elektronika, UCC, RAM, Temperatura, Napięcie, PSU, POST

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych