Skocz do zawartości


Uwaga, ta strona używa Cookies
Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące Cookies w ustawieniach swojej przeglądarki internetowej.
Dowiedz się więcej    
Akceptuję

Phenom II X4 940 temperatura.

AMD Phenom Phenom II X4 Phenom II X4 940 940

  • Zaloguj się, aby dodać odpowiedź
15 odpowiedzi w tym temacie

#1 Brath

Brath

Napisano 04 kwiecień 2014 - 19:46

Witam.

Ostatnio w prezencie dostałem używanego Phenoma II X4 940. Zamontowałem go na płycie ASRock A780GXH/128M. Po zamontowaniu zrobiłem testy i temperatura na procesorze pod niewielkim obciążeniem wynosiła ok 100 stopni. Więc nałożyłem inną pastę oraz wymieniłem wentylator na radiatorze. Temperatura na procesorze pod obciążeniem wynosi ok 90 stopni, w spoczynku wynosi ok 66 stopni.

Moje pytanie brzmi czy te temperatury są bezpieczne czy też mam zacząć myśleć nad wymianą procka lub chłodzenia?

 

Edit:

Procesor ma boksowe chłodzenie.


Użytkownik Brath edytował ten post 04 kwiecień 2014 - 20:00

  • 0

#2 F0rfrey

F0rfrey
  • Gaduła

  • 301 postów
  • Miejscowość:Brzeg

Napisano 04 kwiecień 2014 - 19:54

Nie są bezpieczne, 66 stopni to on może mieć, ale w pełnym stresie. Masz możliwość sprawdzenia innego procka na tej płycie? Takiego, który jest na 100% sprawny? Może czujnik temperatury padł.


  • 0

i7 7700K NZXT Kraken x62 AsRock Z270 Extreme4 EVGA GTX1080Ti FTW3 4x8GB DDR4 Corsair Vengeance LED 3200MHz CL16 Samsung 950 PRO 256GB Samsung 850 PRO 512GB HGST Travelstar 7K1000 EVGA SuperNOVA 850 G2 Aune T1-SE NZXT H440NB ELoop B14.2+2xNB ELoop B12.2 / Dell S2716DG Corsair K95 Platinum / Corsair Scimitar / Corsair MM300 Extended


#3 Brath

Brath
  • Autor tematu

Napisano 04 kwiecień 2014 - 19:55

Miałem wcześniej Phenoma  8450 i tamten miał po max 70 stopni w stresie choć był po OC.

Był on kupiony nowy i był w 100% sprawny.

 

 

Edit:

Procesor ma boksowe chłodzenie.


Użytkownik Brath edytował ten post 04 kwiecień 2014 - 20:00

  • 0

#4 Mirinda

Mirinda
  • GRACZ

  • 3396 postów
  • GG:46414420
  • Miejscowość:Gdańsk
  • 3DMark 06:33052

Napisano 04 kwiecień 2014 - 23:08

Procesor ma boksowe chłodzenie.
To pora je zmienić ile masz do wydania?  
  • 0

CPU: Core i7 4790K  | MOBO: Gigabyte GA-Z97-Gaming 3  | RAM: Goodram 16GB 1866mhz CL9 | GPU: MSI GTX 1660 Ti Armor| PSU: Corsair RM750X | Cpu cooler:CRYORIG R1 ULTIMATE| Case: SPC Gladius X60 Windowed 8 fans | SDD: Plextor M6S| Asus Xonar DS | Inspire T6300                                                       | BenQ GW2765| xbox One S | Apple iphone 11 


#5 gtr76

gtr76
  • Donosiciel

  • 3701 postów

Napisano 05 kwiecień 2014 - 08:30

Ja bym jeszcze sprawdził temperatury w HW monitor, lub Aida64.

Testy czym robiłeś, OCCT?


  • 0

#6 trybcio86

trybcio86
  • Nałogowiec

  • 1836 postów
  • Miejscowość:Andrychów

Napisano 05 kwiecień 2014 - 09:07

Cos Ty CPU colgate'm wysmarowal ?? albo za duzo tej pasty nawaliles albo chlodzenie zle dociska albo ma podane w skali farenhaita


  • 0

CPU - i5 2500k 4.7GHZ Cooler -SwiftechH220-x+ blok GPU + chłodnica EK coolstream xe 120, MOBO - MSI p67A GD55, RAM - Crucial 8Gb, GPU - Gtx 960, PSU - Corsair TX650, HDD 1- WD Green 1 Tb,HDD 2- WD Green 1 Tb, SSD1 Adata su650 240Gb, CASE - Cooler Master MB511 , MONITOR - LG IPS224, SYSTEM - WINDOWS 10 64 Bit

 


#7 MasterBarti

MasterBarti
  • Maniak

  • 4005 postów
  • 3DMark 06:35526 http://www.3dmark.com/3dm06/17662067

Napisano 05 kwiecień 2014 - 10:17

Czy tak czasem w phenomach 2 nie ma zabezpieczenia, że przy ponad 70*C zaczynają obniżać taktowania ? To wygląda na złe odczyty z czujnika.

Z tego co czytam w necie, to pomiędzy 70 a 80 *C powinien się już wyłączyć komputer.


Użytkownik MasterBarti edytował ten post 05 kwiecień 2014 - 10:20

  • 0

CPU i5-4690k skalp @4,4 schładzany Scythe Mugen 2 MOBO MSI Z97-G43 GPU Sapphire 5700xt nitro+ RAM 4x4GB Kingston HyperX Beast @2600 cl11 SSD Iridium Pro 480GB HDD WD10EZEX PSU EVGA Supernova G2 550W OBUDOWA be quiet silent base 600, LCD UE55NU8002 AUDIO Logitech z-5500


#8 gtr76

gtr76
  • Donosiciel

  • 3701 postów

Napisano 05 kwiecień 2014 - 10:21

Dlatego zalecam sprawdzenie w innych programach...


  • 0

#9 bossk

bossk
  • nadworny cyrulik

  • 2440 postów
  • Miejscowość:Trójmiasto

Napisano 05 kwiecień 2014 - 10:37

Hej, a w czym Ci sie wyswietla temperatura? W Fahrenheitach czy Celsjuszach?

66 stopni w idle na Phenomie to nie jest mozliwe, 62 stopnie to w sumie maksymalna zalecana temperatura,  100 stopni nie ma prawa osiagnac, wczesniej komputer by sie wylaczyl


  • 0

#10 Brath

Brath
  • Autor tematu

Napisano 05 kwiecień 2014 - 11:18

@up komputer wyłączał mi się przy 120 stopniach Celsjusza.

 

@trybcio86 chciałbym żeby na procesorze byłapasta colgate bo wtedy wiadomo co to powoduje. Na procesor nałożyłem na szybko kupiony revoltec cooling. Mieszkam na zadupiu więc trudno o coś lepszego.

 

Temperatury sprawdzane były programem AMD OverDrive, teraz także odpaliłem HWMonitor oraz OCCT. We wszystkich programach temperatura podobna około 72 stopnie Celsjusza przy użyciu procesora do 7%.


Użytkownik Brath edytował ten post 05 kwiecień 2014 - 11:18

  • 0

#11 MasterBarti

MasterBarti
  • Maniak

  • 4005 postów
  • 3DMark 06:35526 http://www.3dmark.com/3dm06/17662067

Napisano 05 kwiecień 2014 - 12:32

Tak się jeszcze zastanawiam, czy tak czasem nowy bios do płyty głównej coś by tu nie pomógł. Warto spróbować jeśli jeszcze nie masz najnowszego.


  • 0

CPU i5-4690k skalp @4,4 schładzany Scythe Mugen 2 MOBO MSI Z97-G43 GPU Sapphire 5700xt nitro+ RAM 4x4GB Kingston HyperX Beast @2600 cl11 SSD Iridium Pro 480GB HDD WD10EZEX PSU EVGA Supernova G2 550W OBUDOWA be quiet silent base 600, LCD UE55NU8002 AUDIO Logitech z-5500


#12 Brath

Brath
  • Autor tematu

Napisano 05 kwiecień 2014 - 12:50

Przed włożeniem procesora aktualizowałem bios.


  • 0

#13 Mirinda

Mirinda
  • GRACZ

  • 3396 postów
  • GG:46414420
  • Miejscowość:Gdańsk
  • 3DMark 06:33052

Napisano 05 kwiecień 2014 - 12:55

Ale zmień chłodzenie. 


  • 0

CPU: Core i7 4790K  | MOBO: Gigabyte GA-Z97-Gaming 3  | RAM: Goodram 16GB 1866mhz CL9 | GPU: MSI GTX 1660 Ti Armor| PSU: Corsair RM750X | Cpu cooler:CRYORIG R1 ULTIMATE| Case: SPC Gladius X60 Windowed 8 fans | SDD: Plextor M6S| Asus Xonar DS | Inspire T6300                                                       | BenQ GW2765| xbox One S | Apple iphone 11 


#14 bossk

bossk
  • nadworny cyrulik

  • 2440 postów
  • Miejscowość:Trójmiasto

Napisano 05 kwiecień 2014 - 14:14

nawet na stockowym nie powinien lapac takich temperatur


  • 0

#15 trybcio86

trybcio86
  • Nałogowiec

  • 1836 postów
  • Miejscowość:Andrychów

Napisano 05 kwiecień 2014 - 14:36

a duzo dales tej pasty ?? bo moze za duzo albo za malo :D


  • 0

CPU - i5 2500k 4.7GHZ Cooler -SwiftechH220-x+ blok GPU + chłodnica EK coolstream xe 120, MOBO - MSI p67A GD55, RAM - Crucial 8Gb, GPU - Gtx 960, PSU - Corsair TX650, HDD 1- WD Green 1 Tb,HDD 2- WD Green 1 Tb, SSD1 Adata su650 240Gb, CASE - Cooler Master MB511 , MONITOR - LG IPS224, SYSTEM - WINDOWS 10 64 Bit

 


#16 Brath

Brath
  • Autor tematu

Napisano 08 kwiecień 2014 - 17:11

Trochę więcej niż krople która powinna być zgnieciona przez radiator i dobrze rozprowadzona.

Czy możliwe jest że będę musiał zdjąć IHS?

 

Zamawiam chłodzenie typu tower. Jak przyjdzie i je założę to napiszę jakie są temperatury.


Zamówiłem i zamontowałem chłodzenie Scythe Ninja 3. W spoczynku temperatura ok 32-35 stopni, pod obciążeniem max 43 stopnie. Testowałem na pełnych obrotach wentylatora.


Użytkownik Brath edytował ten post 08 kwiecień 2014 - 17:38

  • 0





Również z jednym lub większą ilością słów kluczowych: AMD, Phenom, Phenom II X4, Phenom II X4 940, 940

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych